Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gustavo Mioni

meu pc fica uma tela preta toda listrada quando entro em algum jogo

Recommended Posts

Montei um pc pra eu jogar mas só estou tendo problemas com ele. Nao consigo jogar nada porque ele fica travado nessa tela preta em todos os jogos que ja tentei jogar (cs go, crossfire, dota2). Ele chega a abrir o jogo mas nao passa nem do menu, alguem pode me dar uma força ai o que pode estar acontecendo ???

 

segue as config do pc:

placa-mãe Gigabyte 970A-DS3P

RAM 8,00GB Single-Channel DDR3 @ 803 Mhz

placa de video ATI AMD Radeon R7 250

hd de 1tb

processador AMD FX-6300 black edition 

sistema operacional Windows 7 Ultimate 64-bit SP1

directx 11

 

 

IMG_0672.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba amigo, estou com um problema  muito similar e começou hoje isso, será que é uma problema de driver da Radeon?

 

Editado por DiF
Remover tópico citado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • então cara... andei pesquisando e vi problemas similares ao meu e solucionaram, porém eu ja tentei de tudo mas nada deu certo... só me restou a formatação e instalar tudo de novo, se conseguir resolver seu problema, compartilha seu método comigo

    Editado por DiF
    Remover citação, pois o post anterior foi editado
    • Triste 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    4 horas atrás, Gustavo Mioni disse:

    então cara... andei pesquisando e vi problemas similares ao meu e solucionaram, porém eu ja tentei de tudo mas nada deu certo... só me restou a formatação e instalar tudo de novo, se conseguir resolver seu problema, compartilha seu método comigo

    então amigo, tentei de tudo, formatei, troquei de windows, 7, 8.1,10 e nada, testei memorias e nada, troquei de Hd e nada, a última tentativa que irei fazer hoje é trocar de processador, se não, só testando minha placa de video em outro pc, para saber se é ela que esta cok problemas, o pior é que comprei ela na ultima sexta feira, 650 pilas, esta dando tela preta, verde, azul, mas independente da tela, ele trava tudo o pc.

    Mas amigo, caso consiga resolver ai, me manda a dica ai.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 17 horas atrás, marcosdickinson10 disse:

    então amigo, tentei de tudo, formatei, troquei de windows, 7, 8.1,10 e nada, testei memorias e nada, troquei de Hd e nada, a última tentativa que irei fazer hoje é trocar de processador, se não, só testando minha placa de video em outro pc, para saber se é ela que esta cok problemas, o pior é que comprei ela na ultima sexta feira, 650 pilas, esta dando tela preta, verde, azul, mas independente da tela, ele trava tudo o pc.

    Mas amigo, caso consiga resolver ai, me manda a dica ai.

    Cara, mandei pra uma assistência de minha confiança, o rapaz testou uma gforce no lugar da minha e rodou tudo lindo, ele colocou a minha em um outro pc e travou tudo... constatando que o problema é minha placa de vídeo. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 31/10/2017 às 11:24, Gustavo Mioni disse:

    Cara, mandei pra uma assistência de minha confiança, o rapaz testou uma gforce no lugar da minha e rodou tudo lindo, ele colocou a minha em um outro pc e travou tudo... constatando que o problema é minha placa de vídeo. 

    Caramba, sua placa ainda esta na garantia?

    A minha placa é nova, tem uma semana de uso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×