Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Diogo Macedo

TV Sanyo CTP-3790P - Sem imagem.

Recommended Posts

Olá a todos, já postei algo sobre essa TV por aqui em meses anteriores, bem, emprestaram essa TV que ficava no quarto e quando ligaram disseram que não funcionou.

Devolveram, quando liguei ela só piscava o Led e fazia aquele zumbido de flyback bem rápido, revisei a fonte, olhei o TSH e não estava em curto, removi o flyback e a fonte partiu normal, recoloquei o flyback e removi o TSH (2SD1649), testando ele fora e comparando com outro novo que eu havia comprado pra deixar de reserva percebi que os valores estavam alterados, troquei o TSH e a TV deu a partida porém sem imagem, o filamento do tubo não acende, depois de 10 segundos a tensão do +B de 130v começa a cair e quando baixa de 100v o zumbido do flyback começa a ficar alto então desliguei, notei que o TSH novo está aquecendo muito nesses poucos segundos ligado, gostaria ver se tem alguma dica antes de condenar o flyback e pedir um novo, testei os capacitores de 300nF (296n no capacímetro) e 4n7 (OK). Fiz uma ressolda na placa do tubo também.

 

Agradeço desde já a todos pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troque o capacitor de largura C435 e aumente o screen no flyback, pode ser que o vertical esteja queimado e oferecendo peso ao saída horizontal...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 21 horas atrás, Bcpetronzio disse:

    Troque o capacitor de largura C435 e aumente o screen no flyback, pode ser que o vertical esteja queimado e oferecendo peso ao saída horizontal...

    Olá @Bcpetronzio  eu removi o CI vertical, desliguei a bobina, desconectei a placa do CRT, troquei o C435 (4n7), deixei só o flyback ligado ao cinescópio, o TSH continuo aquecendo muito rápido e o +B vai morrendo em segundos, a medida que o ruído aumenta, quando eu vou descarregar o cinescópio a fagulha da AT está mais fraca do que de costume, troquei também o transistor do drive mas ainda assim o problema persiste.

     

    Tem um fio vermelho que vai para placa do tubo (acredito que ele seja o screen), sem ser o do foco, ele vai direto para o pino 8 da placa do CRT (KD 7),  a tensão dele deveria ser maior que 3v correto?

    Editado por Diogo Macedo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sim, não sei o valor, mas é superior a 300V.

    Sobre esse aquecimento, tem duas opções, ou o flyback esta ruim ou não é original, ou o transistor é falso!...:(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Com certeza deve ser o fly ruim,mas o ths pode ser falso também o 2sd1649 você nao encontra original a maioria das vezes é carimbado o original você encontra no mercado livre ou reitirar de uma placa que tenha o mesmo,você pode colocar o bu2506 dx,bu2520dx bu4508dx bu2508dx d1878 d1575 d1577.

    Editado por Luancce
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Bcpetronzio O flyback é o original dela, o TSH original queimou quando deu problema no zener de 6v8 da fonte e ela subiu o +B de 130v para +240v, comprei 1 par do D1649, ela foi usada muito pouco durante alguns meses, depois ficou parada cerca de 2 meses e foi emprestada. Acredito que o flyback chegou ao limite da vida e deve ter dado algum problema internamente forçando o TSH, medi a saida desse cabo que deve ser do screen e na escala AC não passa de 0,8v em DC não chega a 3v, deixei o ambiente todo escuro e liguei, o filamento acende muito fraquinho. A fonte em stand-by fica normal. Vou ver se compensa pedir o flyback pois está $25 no ML e o frete mais de $60.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Diogo Macedo Por R$60,00 ainda compensa mexer nela! Só não compensa se o valor do reparo passar de R$150,00.

    Nessa faixa, você compra uma outra TV funcionando perfeitamente!...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É pode ser ele sim bom coloca um brasalfa flyback de outra marca tu só vai ter dor de cabeça,o problema é o preço mesmo,fly back quando troco cobro 200 pratas porque coloco tempo passagens de onibus  e metro e quando compro no mercado livre também agora se tenho em casa cobro 80 nas de 20 e 14 e 120 nas de 29

    Editado por Luancce
    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Negociando com o vendedor consegui com frete grátis o total de R$48,00 (da Brasalfa L40A00100) agora é esperar os correios. Particularmente eu me sinto mais seguro fazendo reparo em barras de LED, trocando componentes smd do que mexendo em TVs CRT por mais que a alta tensão seja na casa dos µA :tw_grimace:

    Editado por Diogo Macedo
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Bcpetronzio @Luancce  Os correios entregaram hoje o flyback novo, instalei, tudo funcionando normalmente, transistor da saída horizontal deixou de aquecer exageradamente.

     

    U6GTqSR.jpg

     

    Agradeço a atenção de todos e pode encerrar o tópico. :tw_grin:

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×