Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
patykam

Vivo Fibra X Servidor Windows

Recommended Posts

Oi pessoal, preciso de uma luz.

Alguém tem a configuração certinha do DNS para Windows Server 2008 R2?

Estou tendo problemas com a internet e o DNS do servidor e acho que a configuração está errada.

Pesquisei no Google mas cada fonte acrescenta algo diferente.

Alguém tem a configuração certinha por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Fabio Aragao o que acontece é o seguinte, vou tentar explicar de uma forma clara:

     

    Temos um aparelho Vivo Fibra que faz a função do roteador também.

    De 2 semanas pra cá, não sei por qual motivo, sempre às segundas-feiras (de final de semana o servidor e todos os equipamentos, exceto o modem da Vivo, são desligados para serem re-ligados na segunda), o servidor e os computadores ficam sem acesso a internet e consequentemente, as máquinas também não enxergam o servidor. 

    Para que voltem a funcionar a internet e os equipamentos sem enxerguem, preciso remover o IP do servidor que está configurado no DNS das máquinas e também no servidor.

    Só que quando faço isso, as máquinas perdem o acesso ao servidor e então preciso configurar um novo IP fixo com o DNS do servidor apontando para o IP do servidor e voltar com a configuração do IP do servidor nas máquinas também.

    Por conta disto, não sei onde está o erro pois isso só começou a acontecer há 2 semanas (estava há 6 meses sem dar problema).

    O IP do servidor da Vivo é um 192.168.15.XX, seria por causa dessa range o problema?

    Reconfigurei o DNS no servidor mas nada, continua com o mesmo problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente utilizar um range de IP diferente do fornecido pelo roteador da Vivo, afinal não é ele o servidor DHCP da rede e sim o Win2008-R2.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu usava e deu o mesmo problema. Por isso resetei e deixei o original. O servidor é um AD sem DHCP. O DHCP é o roteador da Vivo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×