Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Raphael Fidelis

Não consegui instalar o win7 mas o 10 sim!!!

Recommended Posts

E ai amigos desculpa o incomodo ai, então troquei minha Z77extreme4 1155 por uma b150 ddr3/ddr3L, pois pra mim ddr4 não faz nem tanta diferença assim, 1151 fiz boa coisa?? to em duvida...proseguindo fiz essa troca porém depois q coloquei essa placa-mãe o meu hd não formatou o win7 ultimate x64 nem pelo jonhson... quando fui instalar a iso do 10, funcionou legal. O que poderia ter ocorrido nessa doidera???

obs:

eu fiz todo aquele procedimento de diskpart mas não foi nadaaaa.

desde já agradeço tmj

só o 10 ta funcionando mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua BIOS está e modo UEFI, troque para LEGACY e tire o BOOT SECURE que vai funcionar a instalação do windows 7.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • então, fiz pelo pendrive como já fiz em outras placas, só q dessa vez ele ate inicia para iniciar a instalação, porém aparece uma janela pedindo para inserir o cd/dvd...não entendi nada disso ter acontecido, com o windows 10 foi direto, pois na formatação pelo pendrive ja tinha colocado GPT para uefi, na bios também está legacy porém vou da uma olhada nas outras partes q estão em uefi lá. valeu tmj

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    nao sei se compensa usar win7 em pc novo assim ja entou por o 8.1?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então usa o Win10 é melhor, mais rápido e seguro.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Teoricamente o instalador do Windows 7 x64 reconhece UEFI, mas o pendrive tem que ser gerado num SO 64-bit e particionado como GPT.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Raphael Fidelis disse:

    E ai amigos desculpa o incomodo ai, então troquei minha Z77extreme4 1155 por uma b150 ddr3/ddr3L, pois pra mim ddr4 não faz nem tanta diferença assim, 1151 fiz boa coisa??

    Fez burrada. Primeiro que uma das vantagens (se não A vantagem) de um processador de 6a é justamente poder usar ddr4. Segundo que há perda desempenho, chegando ao ponto de virar um processsador haswell de duas gerações atrás. E terceiro que, se sua placa-mãe não fizer um bom trabalho, usar com ddr3 vai danificar seu processador a longo prazo.

     

    1 hora atrás, Raphael Fidelis disse:

    só o 10 ta funcionando mesmo.

    Mas é claro que isso ia acontecer, essas placas mãe (e processadores) mais novos não são compatíveis com versões anteriories do windows sem antes fazer uma gambiarra.

     

    em todo caso, já vá se acostumando com o 10.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • poh brother mas posso te falar, que mesmo q seja um processador de 6 i3, eu não vejo tanta vantagem em ddr4 sobre a ddr3, por isso que fiz a troca. Por sinal eu iria perder meus 20gb ram se pegasse uma ddr4, então vi mais vantagem continuar com minhas memorias, pois também não tenho intenção de passar para a 7º geração, porque a 6º é a mesmo coisa, já a 7 exige ddr4, então eu vou ficar na 6º sem problema!!!

    adicionado 5 minutos depois

    A placa-mãe está fazendo um excelente trabalho, ta de boa!! rodando tudo namoral. Eu vi vantagem porque o meu socket com a placa extreme, apesar de ser uma placa muito boa, não valia mais de 500R$ e era 1155 antigo, mesmo q não considero upgrade com esse i3, vejo q ele se sai melhor q o meu antigo i5 2320.

    valeu ai pela ajuda tmj!!! 

    adicionado 18 minutos depois
    7 horas atrás, xmauro disse:

    nao sei se compensa usar win7 em pc novo assim ja entou por o 8.1?

    não eu nem tentei porque não gosto do 8, fiquei no 10 mesmo!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×