Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
celio abreu

Problema com driver intel e nvidia

Recommended Posts

Boa tarde pessoal, estou passando por um problema na instalação de driver nvidia, dps q meu pc deu tela azul enquanto eu jogava. 

ele so fuciona sem o driver, testei a placa onboard e da o mesmo problema quando vou instalar o drive intel o pc trava também. e nao inicia,

so volta ao normal entrando no modo de segurança e desinstalando o driver. eu sou bastante leigo e gostaria da ajuda de vocês, agradeço.

 

 

i7 3770k

gtx 680

Fonte OCZ ATX 550W 80plus Fatal1ty 

placa-mãe Q7700 Philco 

memoria 8gb

OS windows 10

Editado por celio abreu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Sugiro que teste a placa de vídeo em outro pc.

Se possível, teste outra fonte também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 57 minutos atrás, Math.Pi disse:

    Boa tarde.

    Sugiro que teste a placa de vídeo em outro pc.

    Se possível, teste outra fonte também.

    Eu testei no pc do vizinho e fucionou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Teste outra fonte no seu pc. Em último caso formate o computador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, Math.Pi disse:

    Teste outra fonte no seu pc. Em último caso formate o computador.

     ok, vou formatar e ver no que da.:)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu formatei o pc e o problema continuou. eu tenho q desativar o windows update para poder usar o pc, porque ele instala o driver de video sozinho tanto com a placa offboard ou onboard, Ja tentei drives antigos e nao adiantou. sempre da a maldita tela preta na instalação. ja procurei varios problemas iguais a os meus e nao teve solução no post

    Editado por celio abreu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente usar uma fonte com uma potência maior. 

    Verifique se você está instalando o driver correto, para o sistema operacional correto e a versão da plataforma correta (x86 ou x64 bts).

    Verifique se não está entrando em conflito com drivers antigos, como o driver nativo de vídeo.

    Verifique se a resolução está correta.

     

    Como você citou que entrando no modo de segurança você consegue desinstalar o driver, provavelmente o seu problema é na resolução ou no driver.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 horas atrás, Bruno Milani Wertz disse:

    Tente usar uma fonte com uma potência maior. 

    Verifique se você está instalando o driver correto, para o sistema operacional correto e a versão da plataforma correta (x86 ou x64 bts).

    Verifique se não está entrando em conflito com drivers antigos, como o driver nativo de vídeo.

    Verifique se a resolução está correta.

     

    Como você citou que entrando no modo de segurança você consegue desinstalar o driver, provavelmente o seu problema é na resolução ou no driver.

     

    Ja verifiquei amigo, so nao sei verificar se estar em conflito com o drive nativo, poderia dizer o procedimento? agradeço 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 02/11/2017 às 18:03, Math.Pi disse:

    Teste outra fonte no seu pc. Em último caso formate o computador.

    Testei windows 10 e 7 mas nao resolveu. sera q a fonte parou de dar conta ate da onboard?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mande aí as telas azuis que estão dando. Talvez seja até HD ou memória.

    adicionado 0 minutos depois

    Sugiro que deixe dar tela azul umas 5 vezes e depois use o programa bluecreenview para capturar os erros. Assim:

     

    bluescreenview.gif

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Veja se funciona:

    Atualize o DX11 9.0C do Windows.

    Atualize o Windows.

    Baixe a última versão do driver da placa de vídeo no site da nVidia.

     

    Editado por Math.Pi

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Parece q o problema é a placa de video mesmo, ela deu o mesmo problema  em outro pc,

    De brinde, devo estar com problema na placa-mãe ou processador porque também nao esta aceitando driver de video da onboard.

    e por aqui nao conheço ngm com placa-mãe compativel pra testar.

    o jeito é comprar outra placa de video e ver se fuciona normalmente.

    obg pela ajuda :)

     

    Editado por celio abreu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É estranho dar problema em 2 drivers distintos ao mesmo tempo.

    Instale o driver gráfico compatível com seu processador. Intel HD Graphics 4000.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu nunca tinha testado o driver de video da placa-mãe, talvez ela tenha vindo com defeito ou deu defeito durante esses 2 anos de uso. Certamente essa coincidência de problema me deixou confuso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×