Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hiago Martins

Problema com CNC shield

Recommended Posts

Eae pessoal.

É o seguinte, comprei a cnc shield e o arduino, baixei e instalei o grbl tanto no notebook como no arduino, mas nenhum dos eixos funciona. O eixo Z se move mas logo se trava. E os eixos X e Y exibem uma mensagem dizendo que a taxa de alimentação não foi definida.

 

Alguém ai consegue me ajudar?

 

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só por curiosidade qual tutorial você seguiu ?

 

Nesse aqui na descrição tem alguns links...na descrição;

 

 

Editado por Bommu Perneta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual  versão e firmware do shield e qual shield você está usando, post por favor o modelo dos motores.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu estou usando a arduino shield cnc v3 com o grbl 0.9j. Os motores de passo são os 28byj-48 unipolar de 5v. Eu já regulei as correntes dos motores. Só que  problema persiste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    10 horas atrás, Hiago Martins disse:

    Eu estou usando a arduino shield cnc v3 com o grbl 0.9j. Os motores de passo são os 28byj-48 unipolar de 5v. Eu já regulei as correntes dos motores. Só que  problema persiste.

    A corrente era  justamente o que iria dizer pra ajustar. Outra era baud rate (115200) e verificar os jumpers do shield e eliminar mal contato, (protoboard) porém a versão que está usando não tem jumper. 

     

    Editado por Pinhed
    ortografia

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×