Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vitor P

Circuito Atari Punk Console

Recommended Posts

Olá, é a primeira vez que posto, então me perdoem se tiver no lugar errado.
Sou iniciante em eletrônica, montei esse circuito (ATP), com algumas modificações (estão na imagem).
Estava funcionando legal, até tentar ver como ficaria um falante interno, entre o pino 4 do CI2 que vai pra C3 e o terra, não sei se pegou outros pinos, mas o segundo CI parou de funcionar e pude notar pequenas faíscas na traseira, quando chegava no final do cursor de p42 , ficando somente o primeiro osc, o de tom, ativo.
Depois de dar uma "fuçada" o led começou a piscar, não demorou muito cheiro de queimado e CI2 estourou, voando um naco que quase me deixou cego D:
Usava uma fonte de 12V por 1A. 
Obrigado desde já.

montar esseb.png

20171030_104438.jpg

20171104_134736.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitor P Quando estiver fazendo testes em circuitos eletrônicos com alimentação ativa, use óculos de proteção.

É muito comum componentes estourarem. E geralmente sempre vem em nosso rosto.:huh:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faíscas no potenciômetro é que o negócio está em curto quando está em baixa resistência e está passando alta corrente + alta tensão. Deve ter dado curto* no ci ou outra parte ou simplesmente a resistência era baixa de mais... e o potenciômetro "acusou "

 

A saída do som não seria no pino 3, mais precisamente entre o GND do circuito e depois do capacitor ligado ao pino 3?

http://www.instructables.com/id/APC-Atari-Punk-Console/

 

 

Editado por Bommu Perneta
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Wagner Ruaro disse:

    @Vitor P Quando estiver fazendo testes em circuitos eletrônicos com alimentação ativa, use óculos de proteção.

    É muito comum componentes estourarem. E geralmente sempre vem em nosso rosto.:huh:

    É verdade, mas só me lembro quando estoura algo, vacilo.

     

     

    8 minutos atrás, Bommu Perneta disse:

    Faíscas no potenciômetro é que o negócio está em curto quando está em baixa resistência e está passando alta corrente + alta tensão. Deve ter dado curto* no ci ou outra parte ou simplesmente a resistência era baixa de mais... e o potenciômetro "acusou "

     

    A saída do som não seria no pino 3, mais precisamente entre o GND do circuito e depois do capacitor ligado ao pino 3?

    http://www.instructables.com/id/APC-Atari-Punk-Console/

     

     

    Sim, a saída é no pino 3 do 555, me confundi, é que tentava tirar o áudio pro falante pela perna do capacitor que fica em frente o pino 4 (na minha montagem), que é o reset, e que provavelmente curto circuitei com o c3. 
    Acho que os resistores estão certos, estava tudo funcionando bem, até tentar essa façanha. Será que a troca do CI resolve?
    Obg.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Dá uma limpeza nas trilhas, veja se não tem curto onde não deveria existir e só trocar o componente. O capacitor é fácil de ver se levou o farelo (ele está em curto), o potenciômetro dá para reutilizar, só teria que verificar o outro 555 se não está em curto ou funcionado de forma errada ^^

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • estudo.thumb.png.d24c10a33bdafe1df8afa42472baabfd.pngMe baseei mais no circuito inferior esquerdo, mas pegou os outros para referência, tem a pinagem do 555 e em seguido do 556
    Não sei se ajuda, mas tem uma foto da parte debaixo da placa

    IMG_0248.JPG

    adicionado 5 minutos depois
    7 minutos atrás, Bommu Perneta disse:

    Dá uma limpeza nas trilhas, veja se não tem curto onde não deveria existir e só trocar o componente. O capacitor é fácil de ver se levou o farelo (ele está em curto), o potenciômetro dá para reutilizar, só teria que verificar o outro 555 se não está em curto ou funcionado de forma errada ^^

    Opa, só li agora. Bom vou tentar trocar sim, espero que não queime outro. Capacitor levar o farelo? estufar diz?
    E obrigado pelas dicas.
    Difícil vai ser trocar sem sugador de solda e com os fios justos :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É um desgraça tirar isso sem sugador de solda, vai queimar ilhas... Mas também eu uso ferro de solda de 60W.

     

    Capacitor estufa ou fica em curto...

     

    Agora se vai queimar de novo a pergunta é difícil , vai depender se você corrigir o problema não, mas você estava falando que estava funcionando... então... vamos dizer que você causou o curto, monta de novo e testa... se explodir de novo tem problema no circuito. ^^

    adicionado 0 minutos depois

    Seria bom ir testando com um multímetro se está tudo corrento e sem curtos , como disse ^^ ainda mais nas partes uma perto da outra que não deveriam estar em curto.

    adicionado 22 minutos depois

    Ok, falou, volto por aqui segunda feita, ou talvez no domingo a noite. Vou fazer enem para ver se troco de eng para medicina, apesar de que esse ano foi uma droga para eu aprender algo huauhauhahuahuahuhuahuahuahauahuahuahuahuahu

     

    :atirador::atirador::atirador::atirador:

    :exorcize:

    :thumbsup:

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • valeu Bommu Perneta. Também tenho um ferro de 60W, peguei o do meu primo de 30W, que maravilha, muito melhor pra essas fitas. Consegui remover (quebrar as pernas do CI). Tentar bolar um modo de encaixar no lugar agora.
    Boa sorte na prova, enem é de boa. Se passar em medicina vou te achar no fórum referente pra perguntar dos meus remédios XD

    • Haha 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Consegui soldar outro Ci no lugar, tive que furar com um alfinete a solda pelos buracos da placa. Testei também o capacitor, no circuito tava dando 30k no meu multímetro vagabundo, pensei que tivesse com fuga, cortei uma perna pra medir direito e tava bala :(. Troquei de qq maneira...
    Ponto positivo, não explodiu XD. Mas ta esquisito, pode ser o potenciômetro; desconfio. Por vezes só funciona o primeiro osc; o outro, numa faixa pequena, ou intermitente, ou preciso ir até o começo/final e ir mudando lentamente pra funcionar o escalonamento das notas. 
    Preciso revisar todo o circuito. Sugestões para não se perder? Apesar de ser básico, meu conhecimento é pouco... 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O como falo o ideal era ter um osciloscópio para ler o sinais. Fora isso só na base do teste mesmo, quando um negócio dá curto a ponto de pegar fogo ou explodir... pode ter sido danificado algo mais. O ideia seria você refazer o circuito... mas até para tirar uma solda ta complicado... não tem muito o que adicionar.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Serve usar um desses apps para pc ou celular, via entrada de áudio? (maxresdefault.jpg) Nunca montei pois tenho medo de queimar minha placa, ou sei lá. Daria pra ver baixas frequências, acredito...
    Pois bem, não tenho mais componentes sobrando pra montar outro.

    adicionado 4 minutos depois

    Primeira montagem "decente", com plaquinha, Ci e tudo. Que desânimo. Enfim. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aparelhos de som não é meu forte. Mas só um divisor de tensão feito com resistores não é lá as coisa mais segura... A saída de áudio tem um tensão alta não? Um micro celular e coisa do tipo utilizar 5V a 3,3V dependendo do aparelho... e eles usam uma comunicação de uns 1,5V

    https://en.wikipedia.org/wiki/Line_level

     

    Probabilidade de fritar é grande ^^

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • o line out,  pelo que entendi, é padrão como em qq circuito de som, não tem uma tensão de saída alta no ATP que montei. Até tenho que ligar ele em algum amp, uso os que modifiquei de rádios , ligar direto no fone de ouvido nem pensar, muito baixo o vol. Pode conectar nesses de instrumentos musicais, sem problemas tb. 
    https://syntherjack.net/atari-punk-console/ aqui um pouco como ele funciona.
    Por fim, saberia onde encontraria algum grupo mais especializado nesses assuntos? Não desmerecendo, ajudou pra caramba, e agradeço a atenção.

     

    adicionado 3 minutos depois

    Foi bem na prova mano?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    De vez em quando*(hehe corrigido) o povo aqui da comunidade me surpreende. Espera que uma hora aparece alguém ^^ para te ajudar eu teria que estudar ainda um bocadinho e fazer uns circuitos de testes ^^ melhor eu evitar de queimar os aparelho dos outros uahahuhuahuahuauh

     

    OFF-

    72/90 questões nessa primeira prova e com algumas dúvidas na redação... mas to indo... tenho provas no meio dessa semana para faculdade, mas como disse esse ano não foi dos melhores. ...

     

    ON

     

    Boa sorte ai. Espera que o povo te indica ai em baixo ^^

    Editado por Bommu Perneta

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×