Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Abraim Silva

core i7 7700k + gtx 1060 6gb

Recommended Posts

Boa tarde galera comecei aqui hj pois estou com um problema e gostaria mt da ajuda de vcc, desde já obg. Seguinte, tenho uma configuração assim: Core i7 7700k, 16gb RAM, Geforce GTX 1060 6gb, placa-mãe ASUSTEK B150m, fonte 500W. e não consigo jogar quase nd com alto desempenho, jogos como BF1, BF4, e GTA V travam demais no ultra, no alto e até no médio ( e não são os únicos) e com a minha configuração era pra rodarem super de boa... sabem o que pode ser?? pode ser fonte?? aguardo pela resposta valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • De fato estava, mas já coloquei um water cooler e fiz um Benchmark...não está mais 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Abraim Silva Cara tenho a mesma config que você e rodo tudo, literalmente tudo tranquilo... qual seu HD?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1Tb da Toshiba, não tenho ssd esqueci de falar mas acho que não causaria isso né??  Ta tenso cara, td jogo q eu tenho aqui só roda no médio e dando lag pra caramba, até os de 2013 (gta V e Slender 2).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×