Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ronald Souza

Placa de vídeo queimou?

Recommended Posts

Olá galera, bom, eu tô com uma placa de vídeo GS8400 (Sei que é extra básica essa placa), mas ela não tá dando vídeo, no entanto, ela mostra no gerenciador de dispositivos. Então não sei se ela está queimada.

OBS: Ela está no PC, mas estou usando a onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Já mudou na BIOS para inicializar pela placa de vídeo e não pela onboard?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então a onboard não deveria funcionar. Ou pelo menos ativaria o dual monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Math.Pi então, quando eu coloco para iniciar pela placa, ela não dá vídeo de jeito nenhum. Daí eu removo a placa de vídeo, inicio o PC troco a bios para iniciar pela onboard. Desligo o PC, coloco a placa novamente (Mas dessa vez sem mexer na BIOS deixando, assim, iniciando pela onboard).Daí, quando ela liga, mostra que tem uma placa de vídeo no gerenciador de dispositivos.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Seria bom testar a placa em outro pc.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×