Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kyrith

Problema com Adaptador wireless Tp Link

Recommended Posts

Galera um problema apareceu aqui do nada hoje, Tenho um adaptador wireless tp link tl-wn727n que uso no meu pc pra pegar internet do roteador que fica em outro comodo da casa. Uso esse adaptador há muito tempo e nunca tinha dado problema, era só plugar e conectar no wifi. Hoje eu estava usando a internet e do nada fez aquele barulho quando desconecta o usb, e a luz verde que fica piscando no adaptador apagou. Fui no gerenciador de dispositivos e o adaptador não aparecia lá, então achei que era problema da minha porta usb troquei ele e testei em todas e nada. Fui no site do fabricante e, segundo o que diz lá o adaptador nao tem suporte ao windows 10, o que é estrannho ja que sempre usei ele e nunca deu nada de errado. Agora eu notei que ás vezes ele conecta e desconecta rapidamente como se fosse mal contato ou algo assim. O utilitario que tem no site da tp link nao funciona porque precisa do adaptador conectado. 

 

Meu pc: i3 4130t

Gtx 750ti

4gb ram 1600mhz

HDD 500gb 7200rpm

Corsair CX430

Windows 10 64bit

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta testar o adaptador em outro pc, se funcionar, faz a reinstalação dos drivers no pc. Porém, pode ser mal contato, trocar as usb's do mouse e do teclado q você tem certeza q estão funcionando pra ver se o adaptador funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @rockson Quando eu coloquei ele na usb do mouse funciounou por uns 15 segundos, foi conectar no wi fi e ele se desconectou de novo. Nao acho que seja problema nas usb's já que o joystick, mouse, teclado e o usb do celular estão funcionando normalmente. Testar em outro pc eu devo conseguir só na segunda - feira, mas mesmo assim, eu nao consigo instalar os drivers por que o instalador precisa do adaptador conectado pra fazer a instalação.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×