Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Helion nay

Problema Com driver de vídeo intel hd graphics 630

Recommended Posts

Processador : Intel I7 7700k

placa-mãe : Asus ROG MAXIMUS IX COD

 

Alguém pode me ajudar , estou com um problema com a instalação de um driver de vídeo. Comprei recentemente essas peças , montei , formatei , e aparentemente estava tudo normal, contudo o áudio não estava funcionando ( estou usando a conexão hdmi da placa-mãe ) então fui atualizar o driver gráfico , foi aí que apareceu outro problema , quando termina a instalação do driver e reinicia o pc , não aparece mais vídeo e aparace na tela do monitor a seguinte mensagem : ( A resolução não é suportada neste dispositivo. Altere a resolução. ) Não sei o que mais fazer, atualizei a bios da placa-mãe, usei os drives disponíveis no site da própria placa-mãe e o disponível no site da intel e nada resolveu ! 

WhatsApp Image 2017-11-11 at 18.11.10.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, coloquei um adaptador HDMI -VGA e consegui usar, mas tem algum bug no driver, faça o teste de desinstalar o driver de video que "resolve". Se achar a solução me avisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu deu essa problema. Resolvi da seguinte maneira.

1. clique com o botão direito no botão windows > Gerenciador de Dispositivo

2. Adaptadores de Vídeo > Intel HD Grafics 630> clique botão direito do mouse> desabilitar dispositivo

 

No meu deu certo, mas a resolução após a atualização não ficou boa. mas ta funcionando.

 

 

 

 

 

 

 

 

 

 

image.png

Editado por RomuloChaves

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×