Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Vitdan

Problema com Ghost Recon Wildlands

Recommended Posts

Boa tarde galera, estou tendo um problema com meu computador que está me deixando chateado, e quero pedir ajuda de vocês. 

A configuração do meu pc é a seguinte:

placa-mãe : Asrock Z77 - Pro4 
Processador : i5-3570 
VGA : Rx 570 4GB - Sapphire Pulse ITX
RAM : 8GB (2x4GB) 1.333mhz Kingston - dual channel 
Hd : Seagate 1TB Barracuda 
Fonte : EVGA 600B 80plus 

Então, jogos como GTA V, the crew, far cry primal, the division, Watch Dogs 1, eu jogo tranquilamente. Na maioria em config Alta. Já o Wildlands eu tenho problema, fiz o teste no bench do jogo e ele rodou na média de 62FPS, na config alta. 
Porém, quando vou criar o personagem ele trava, na parte da criação da barba, SEMPRE. Tentei pular essa etapa, mas logo quando começa o jogo, na parte da cut cine, ele trava da mesma forma. O jogo fecha e aparece na ubisoft, “Wildlands” sofreu um crash. 
Sendo assim, não sei o que fazer, pois acredito que meu PC consiga rodar ele, até porque no bench se saiu bem.

Ps: uso win 10 . 

Desde já agradeço a ajuda de todos
Abraços

Editado por gandalfnho
referência a pirataria

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitdan
Fala ai irmão, boa tarde.

Então, o jogo travar na parte da seleção de barba, é "normal". Jogos que tenham cabelos/barba mais realistas, tendem a ser pesados pra caramba. Temos como exemplo, o Tomb Raider que saiu em 2013. Tinha a opção de TressFX que deixava o cabelo mais realista e pouquíssimas máquinas da época rodavam o jogo no Ultra com aquela opção ativada.
Sobre a Cut Scene travar, acho normal tendo em vista o problema já citado (o da barba). 
 
Para resolver isso, tente diminuir os gráficos para o mínimo possível e vá aumentando-os gradativamente e testando o desempenho. Ou tente verificar a integridade dos arquivos. Só funciona na opção original do jogo.

Editado por gandalfnho
post a qual se referia foi editado
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Em 13/11/2017 às 11:19, tspereira.rj disse:

    @Vitdan
    Fala ai irmão, boa tarde.

    Então, o jogo travar na parte da seleção de barba, é "normal". Jogos que tenham cabelos/barba mais realistas, tendem a ser pesados pra caramba. Temos como exemplo, o Tomb Raider que saiu em 2013. Tinha a opção de TressFX que deixava o cabelo mais realista e pouquíssimas máquinas da época rodavam o jogo no Ultra com aquela opção ativada.
    Sobre a Cut Scene travar, acho normal tendo em vista o problema já citado (o da barba). 
     
    Para resolver isso, tente diminuir os gráficos para o mínimo possível e vá aumentando-os gradativamente e testando o desempenho. Ou tente verificar a integridade dos arquivos. Só funciona na opção original do jogo.

    Certo cara, muito obrigado pela ajuda. Agora estou no serviço, mas mais tarde irei tentar essas configurações, volto depois para postar o resultado. 

     

    Abraços

    Editado por gandalfnho
    edição do quote

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Vitdan
    Beleza, também estou no serviço no momento, por isso não posso dar uma atenção maior.
    Assim que obtiver a resposta, manda pra cá.

    Abraços e boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 9 horas atrás, tspereira.rj disse:

    @Vitdan
    Beleza, também estou no serviço no momento, por isso não posso dar uma atenção maior.
    Assim que obtiver a resposta, manda pra cá.

    Abraços e boa sorte.

    Bom, cheguei e fiz as tentativas. Abaixei toda a configuração, e também a resolução, tudo no mínimo, e nada. Quando iniciei o vídeo a placa de vídeo aparentemente desliga, o monitor ficou procurando sinal, e voltou com o pc travado, mesmo entrando no ger de tarefas, não consegui finalizar, a tela travada, só consegui reiniciando o pc. Bom, qual o próximo passo? Será que pode ser incompatibilidade com o driver da minha placa ? Algo do tipo.

    Aguardo 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O jogo é original?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Vitdan
    Depois que esse problema veio a ocorrer, você tentou jogar outro jogo, ou só o Ghost Recon?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 12 horas atrás, NascarBR disse:

    O jogo é original?

    Não, vou instalar o original hoje. E testar. 

    adicionado 0 minutos depois
    3 horas atrás, tspereira.rj disse:

    @Vitdan
    Depois que esse problema veio a ocorrer, você tentou jogar outro jogo, ou só o Ghost Recon?

    Sim, jogo todos os dias, far cry primal, csgo, gta V, e todos rodam normais. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 10 horas atrás, tspereira.rj disse:

    @Vitdan
    Então desconsidera qualquer problema com hardware

    Instalei o jogo original novamente. Entrei no jogo, quando foi pra cut scene aconteceu o seguinte : a imagem sumiu, ficou preta, depois perdeu o sinal, como se o pc estivesse desligado, deu sinal, continuou preta, e o pc reiniciou sozinho. Será que não é problema de hardware mesmo ?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×