Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Juninho marcussi

PC Nao iniciando corretamente e travando no jogo!

Recommended Posts

Boa tarde, eu adquiri recentemente uma gtx 980 ti,Minha config e i5 7600k 8gb ram 600w 80 plus e placa-mãe asus b250m plus,Ontem eu estava jogando e a tela entrou em power save mode,e logo que eu reinicia ja percebi que o computador parou de carregar o escrito da gtx 980 ti no canto esquerdo superior da tela e tambem o logo da asus e o windos carregando, ele simplesmente da alguns apagoes e ja entra no login do windos 10!!!, feito isso consegui deixar o pc ligado sem entrar em modo power save, mais ai quando eu entro no jogo se passa 2 minutos e o jogo trava, alguem saberia o que pode estar acontecendo, e queria saber tambem o fato do windos nao estar carregando mais o logo da placa o escrito da nvdia e nem a bolinha de carregando, somente piscando e indo direto pro login!!!

Editado por Juninho marcussi

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • amigo acabei de formatar, mais ainda continua sem carregar os logos, e fui jogar uma partida de pubg antes tava travando em uns 2 min agora demou 10 minutos mais ainda sim travou, voce sabe o que acontece para o windos nao carregar os logos ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×