Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Crisaya

Excel Função SE retornar Texto se estiver entre valor de 2 outras células

Recommended Posts

Tenho uma planilha na qual eu tenho na coluna F o tamanho mínimo que um produto pode ter e na coluna G, eu tenho o tamanho máximo que o produto pode ter . Na coluna N, eu quero colocar uma fórmula que me Retorne "Aprovado" ou "Reprovado" caso os valores encontrados nas colunas H, I, J, K e L estejam dentro deste intervalo mencionado previamente.

 

Tentei utilizar da seguinte maneira: =SE(E(H4:L4>=F4;H4:L4<=G4);"Aprovado";"Reprovado") que me retornou erro.

 

Gostaria que alguém me ajudasse a arrumar esta formula.

 

Agradeço de imediato!

Teste dimensional.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Crisaya , Bom Dia

 

Esta formula que você fez é matricial tem que teclar CTRL+SHIFT+ENTER

 

Eu não conferir se o resultado esta correto, só vi que é matricial, teste

 

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

 

Decio

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Agradeço muito a resposta, deu certo.

     

    Só tenho mais uma dúvida ainda neste contexto, como eu coloquei SE E, em todas as linhas ainda não preenchidas está ficando como "Aprovado".

     

    Tentei colocar mais a condição de que se as colunas H, I, J, K e L estivessem vazias (""), para retornar vazio "", mas o excel me retornou que haviam muitas condições. Como eu conserto isto?

     

    (Já te curto assim que resolver este problema).

     

    Agradeço de imediato!

    Teste dimensional.xlsx

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Crisaya

     

    Coloca desta forma, não equece do CTRL+SHIFT+ENTER

     

    =SE(SOMA(H4:L4)=0;"";SE(E(H4:L4>=F4;H4:L4<=G4);"Aprovado";"Reprovado"))

     

    Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

    Se você Visitante Também gostou e foi útil pode clicar no Curtir

     

    Decio

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 40 minutos atrás, deciog disse:

    @Crisaya

     

    Coloca desta forma, não equece do CTRL+SHIFT+ENTER

     

    =SE(SOMA(H4:L4)=0;"";SE(E(H4:L4>=F4;H4:L4<=G4);"Aprovado";"Reprovado"))

     

    Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

    Se você Visitante Também gostou e foi útil pode clicar no Curtir

     

    Decio

     

    Oi Decio, boa tarde.

     

    Mais uma vez muito obrigada.

     

    Deu certo assim:

     

    =SE(H11:L11=0;"";SE(E(H11:L11>=F11;H11:L11<=G11);"OK";"NOK"))

     

    Com a soma ficava dando erro, mas sua resposta me ajudou muito pois me deu uma luz sobre como fazer.

     

    Cristina.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×