Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nicole Almeida

Meu monitor congela e se desliga enquanto estou jogando

Recommended Posts

Bom dia, 

 

Eu jogo CS:GO já faz um tempinho até mesmo quando meu computador era "piorzinho" nunca aconteceu isso, enfim, quando estou jogando normalmente a tela do PC congela fica no jogo mesmo, totalmente congela e logo após de uns minutos o computador se reinicia e tem vezes que do nada estou jogando e fica tudo preto como se o monitor tivesse se desligado. Não sei mais o que fazer, não é por conta de temperatura, já limpei até passei pasta térmica mas não está adiantando. O que será que pode ser? Acredito que não seja problema no monitor :tw_cry: E eu uso a resolução certa para meu monitor e os gráficos estão tudo no LOW

 

Placa de vídeo: NVIDIA GeForce GTX 650 Ti
Processador: AMD FX(tm)-6300 Six-Core Processor, 3500 MHz, 3 núcleo(s), 6 Processador(es) Lógico(s)

Memória instalada (RAM): 4,00 GB

placa-mãe: ASUS M5A78L-M LX/BR 

HD: ST320LM001 HN-M320MBB ATA Device

Fonte: C3Tech PS-500 

 

Se alguém puder me ajudar, grata desde já

 

 

Editado por Nicole Almeida
Config atualizadas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente é defeito na placa de vídeo, remova e ligue o monitor da entrada onboard da placa.

Se resolver, antes de aceitar que a placa está com defeito, faça uma limpeza nela e no slot pci express

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nicole Almeida Bem vinda ao Fórum.

 

Você está acompanhando a temperatura do seu PC? Caso sim, poste para nós a temperatura dos componentes. Caso não, baixe o HWMonitor e poste para nós os resultados.

16 minutos atrás, Nicole Almeida disse:

Placa de vídeo: NVIDIA GeForce GTX 650 Ti
Processador: AMD FX(tm)-6300 Six-Core Processor, 3500 MHz, 3 núcleo(s), 6 Processador(es) Lógico(s)

Memória instalada (RAM): 4,00 GB

placa-mãe: system product name

HD: ST320LM001 HN-M320MBB ATA Device

Você também não mencionou qual Fonte você utiliza, é uma informação importante.

18 minutos atrás, Nicole Almeida disse:

placa-mãe: system product name

E este não é o modelo correto da placa-mãe, no HWMonitor que te passei o link você irá ver o nome do modelo de verdade. Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Nicole Almeida Teste em outro monitor, use programas de stresstest(recomendo o realbench da rog, testa todos os componentes) e veja se isso ocorre. O problema pode ser RAM ou VGA. Bom seria pegar emprestado com alguém para testar isso também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  

    adicionado 2 minutos depois

    @omegahugal

    Pronto atualizei as informações, será que você podia me dizer a melhor versão desse programa para baixar? Obrigada.

    Editado por Nicole Almeida

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Nicole Almeida Baixe a versão 64bits que é possivelmente a versão do seu windows 10.. Perdão, não vi sua edição onde menciona que a temperatura já foi checada. Sendo assim, seria bom que você testasse outra fonte, pode ser que a fonte que está utilizando não esteja suprindo as necessidades da placa de vídeo. Caso o problema continue testando com outra fonte, teste utilizando outro monitor. Caso continue mesmo mudando o monitor, tire a placa de vídeo e teste direto na placa-mãe se o erro volta a acontecer.

     

    Ficamos no aguardo.

    Editado por omegahugal
    descrição

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×