Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas S. Magalhães

Conectar dois roteadores via cabo.

Recommended Posts

Bom dia, estou tentando conectar dois roteadores via cabo. Um da tp link wr340g e um intelbras wrn300, fiz tudo que li em outros tópicos, como desativar o DHCP do segundo roteador, trocar o final do ip pra não ter conflito. Chega a dar acesso à internet mas não navega. O que mais posso fazer?

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

- Assim fica complicado de Opinar, poderia detalhar melhor o que pretende fazer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

O erro é trocar o octeto final do IP, onde deve ser trocado o terceiro (192.168.0.1 - 192.168.1.1).

 

Os cabos são conectados via porta WAN ou LAN no segundo roteador? Qual prestadora e marca e modelo do modem usado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Estão conectados via porta LAN, minha internet é da Oi velox. Os Modens são tp link wr340g e Intelbras wrn 300. Chega a dar acesso à internet e não navega. Vou tentar trocar o terceiro octeto, mais alguma dica? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Conforme também perguntado acima, qual marca e modelo do modem do Velox?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 8 horas atrás, ciro-mota disse:

    Boa tarde.

     

    O erro é trocar o octeto final do IP, onde deve ser trocado o terceiro (192.168.0.1 - 192.168.1.1).

     

    Os cabos são conectados via porta WAN ou LAN no segundo roteador? Qual prestadora e marca e modelo do modem usado?

    Fiz esse procedimento e também não deu certo. Da acesso a internet mas não navega também.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    oi, teste o primeiro roteador a ser utilizado, se estiver ok, então vá para segundo passo que é conectar o segundo roteador.

    Não precisa desabilitar o DHCP. se caso venha dar conflito de ip pelo fato dos dois serem iguais, você altere o IP do segundo roteador. identifique o IP do primeiro roteador se for 192.168.0.2, no segundo roteador você coloca 192.168.0.1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    - O D-LINK 2500E é um (<Modem>) ADSL...

    - Primeiro passo é verificar se o mesmo está em Modo: Bridge ou Router

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Além da outra pergunta que já foi feita:

     

    23 horas atrás, ciro-mota disse:

    Os cabos são conectados via porta WAN ou LAN no segundo roteador?

     

    Se não fornecer detalhes, não há como ninguém ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 18 minutos atrás, ciro-mota disse:

    Além da outra pergunta que já foi feita:

     

     

    Se não fornecer detalhes, não há como ninguém ajudar.

    Eu disse via LAN lá em cima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    1 - Configurações no DSL 2500E:

    - Altere o IP para 192.168.0.1.

    https://dlink.com.br/sites/default/files/product_download/dsl-2500e_c1_alterar_ip_de_lan.pdf

    - Configure-o como bridge:

    https://dlink.com.br/sites/default/files/product_download/dsl-2500e_c1_internet_bridge_windows_7.pdf

     

    2 - Configurações no WR340G:

    - PPPoE:

    https://www.youtube.com/watch?v=yGN-_9Myna0

    - Altere o IP para 192.168.1.1.

     

    3 - Configurações no WRN300:

    - Altere o IP para 192.168.2.1.

    - Conecte o cabo vindo do WR340G na porta LAN.

    - Desabilite o DHCP Server.

     

    Boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, ciro-mota disse:

    1 - Configurações no DSL 2500E:

    - Altere o IP para 192.168.0.1.

    https://dlink.com.br/sites/default/files/product_download/dsl-2500e_c1_alterar_ip_de_lan.pdf

    - Configure-o como bridge:

    https://dlink.com.br/sites/default/files/product_download/dsl-2500e_c1_internet_bridge_windows_7.pdf

     

    2 - Configurações no WR340G:

    - PPPoE:

    https://www.youtube.com/watch?v=yGN-_9Myna0

    - Altere o IP para 192.168.1.1.

     

    3 - Configurações no WRN300:

    - Altere o IP para 192.168.2.1.

    - Conecte o cabo vindo do WR340G na porta LAN.

    - Desabilite o DHCP Server.

     

    Boa sorte.

    Tem como configurar o WRN como no item 2 e deixar o WR340g como no item 3? porque o WRN só tem 1 saída de lan 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 horas atrás, ciro-mota disse:

    Sim, apenas inverta os procedimentos.

    Tem como eu deixar o ip do modem já no 192.168.1.1 e mudar os demais? pra 0 e 2 os terceiros octetos? pois fui mudar o do modem e não conseguir mexer mais no setup, só conseguia ver o status

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    - O IP Original do Modem D-LINK DSL 2500 E de acordo com o Manual é: 192.168.1.1

    - Pelo que vi ele possuí apenas uma Porta LAN, ...

    - Qual Equipamento será o primeiro <1> Roteador ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, Naldo Volpe disse:

    - O IP Original do Modem D-LINK DSL 2500 E de acordo com o Manual é: 192.168.1.1

    - Pelo que vi ele possuí apenas uma Porta LAN, ...

    - Qual Equipamento será o primeiro <1> Roteador ?

    Primeiro seria o roteador da Intelbras e depois o da tplink conectados pelas portas LAN

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    - Pelo que vi no Manual do Intelbras, seu IP de Fábrica é 10.0.0.1

    - Manual do Intelbras em: http://www.intelbras.com.br/sites/default/files/downloads/manual_wrn_342_01-12_site.pdf

    - Então o mais correto seria:

    - Deixar o Modem com o IP: 192.168.1.1

    - Trocar o IP do Intelbras por: 192.168.2.1 com Máscara de Rede: 255.255.255.0 e Gateway Padrão: 192.168.2.1

    - Salvar as Alterações

    - E depois disso partir para o TP-LINK

    Editado por Naldo Volpe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Lucas S. Magalhães Bom dia

     

    Realmente sem mais detalhes fica impossível de auxiliar.

    Na minha opinião você quer usar o outro roteador como repetido de internet, se for isso é só usar o esquema do desenho abaixo.repetidor.JPG

    O roteador primário que recebe internet você define um endereço para ele como o exemplo 192.168.1.1 e o segundo você define como 192.168.1.2.

    Feito isso o segundo roteador você vai desativar o DHCP e vai ligar a porta LAN na porta LAN do primeiro roteador, e já é para funcionar a net nos dois router.

     

    att Edvaldo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    19 horas atrás, Lucas S. Magalhães disse:

    Tem como eu deixar o ip do modem já no 192.168.1.1 e mudar os demais? pra 0 e 2 os terceiros octetos? pois fui mudar o do modem e não conseguir mexer mais no setup, só conseguia ver o status

     

    Pode mudar, contanto que os 3 sejam diferentes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×