Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cooler.

Computador liga mas não da sinal de vida ( não da vídeo e não faz nada)

Recommended Posts

Bom dia, tenho o seguinte kit

 

Mobo : gigabyte ab350 gaming 

Cpu: ryzen 5 1600

Ram: 16gb hyperx fury 2666mhz

Gpu: asus strix gtx 970 4gb

Fonte: corsair gs700

2x ssd 240gb

1x hd 500gb

1x water cooler 

4x cooler normais 120mm

 

Resolvi fazer a atualização da bios da placa, a primeira vez falhou a atualização, fez o processo reiniciou normal, mas não atualizou, então fiz de novo, porém depois disso o pc não deu mais sinal de vida ( fiz pelo @bios da gigabyte ). 

Já tentei o seguinte. 

Ligar somente com placa-mãe e processador.

Limpar memória e placa de vídeo. 

Tentei pelo vídeo onboard. 

Tentei com vga e hdmi. 

Tentei resetar a bios com jumper. 

Tentei resetar a bios tirando a bateria. 

Porém nada adiantou, e quando tento resetar a bios, ele não reseta nem a pau. 

Entrei em contato com a kabum pra ver o que podem fazer (foi lá que comprei a placa) 

Me da uma luz galera por favor. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique no manual como recuperar o funcionamento usando o sistema de DualBios que ela tem.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, NascarBR disse:

    Verifique no manual como recuperar o funcionamento usando o sistema de DualBios que ela tem.

    Dei uma olhada de como fazer, chegar em vasa vou tentar e posto a resposta 

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então, tentei o reset da bios de um modo que vi na net, conectar os pinos 4 e 7 da bios pra tentar forçar um backup, mas não funcionou mesmo assim, nem sinal de vida. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×