Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Marcelo1967

Problemas na instalação do Windows XP

Recommended Posts

Olá! Eu estou com um PC IBM Netvista, no qual estou tentando instalar o Windows XP. A máquina possui uma placa-mãe IBM Rev1.2, um processador Pentium 4 de 2.8Ghz, 1 GB de memória e um HD IDE de 80GB. Bom, acontece que durante a instalação, que corre normalmente, até você digitar o serial do Windows, ele "pula" 4 etapas. São elas: 1- logo após digitar o serial, ele deveria mostrar a tela de boas vindas ao Microsoft Windows. Não mostra. 2- após essa, deveria mostrar aquela tela dizendo "ajude a proteger se PC", onde você ativa as atualizações automáticas. Também não aparece. 3- a tela de registro. Não. 4- a tela onde você cria um perfil. Nada! O fato é, que após digitar o serial do Windows, ele segue com a instalação sem passar por essas etapas que acabei de mencionar e, por sua vez, inicializa o Windows como administrador. No painel de controle, não aparecem os ícones das atualizações automática e nem do firewall do Windows. Nota: Já fucei nas configurações do BIOS, pra ver se seria uma questão de configuração, mas não deu em nada. Será que alguém poderia "me dar uma luz" a respeito de o que ou no que eu poderia estar alterando para conseguir uma instalação realmente satisfatória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Existem várias versões do Windows XP sendo elas:

  • Windows XP Professional
  • Windows XP Professional x64 Edition

  • Windows XP Starter Edition
  • Windows XP Home Edition

Qual você está tentando instalar?

Você já optou por baixar outra versão e realizar o teste?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando -> Onde obteve a iso do Windows XP ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu tenho um cd genuíno do Windows XP. Ele é versão 2002, ou seja, ainda não tem nenhum Serv Pack, ainda. Mas eu vou explicar: não importa a versão que você tente instalar(mesmo o serv pack 3), ele pula as etapas do mesmo jeito. Esse cd com o SP3 não é original, foi baixado da internet. Será que pode ser algum jumper da placa-mãe que eu tenho que alterar? Nota: já experimentei até usar outro HD, mas não obtive sucesso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×