Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ludmilla Britto

Sugestões para uma Placa de Video

Recommended Posts

Olá a todos meu PC tem as seguintes especificações:


Memoria Kingston 4GB DDR3 1333MHz x2 *uma das memórias é reutilizada*
Placa-mãe Asus M5A78L-M/USB3 *comprada recentemente*
HD 500GB e 1TB *ambos reutilizados* 
(Pretendo comprar um SSD em breve)
Processador AMD Athlon II X3 460 3.40GHz *reutilizado* (Não sei haverá possibilidade de alguma troca do processador futuramente)
Placa de Video OnBoard ATI Radeon HD 3000 GPU 
Fonte Chaveada ATX 250W
*segunda mão* (Prioridade para comprar uma melhor em breve)
Gabinete de segunda mão da Positivo *segunda mão* (Tempos dificeis...mas pretendo comprar um Bluecase assim que puder)
(O PC é "horrivel" pois foi montado com algumas peças reutilizadas *tirando uma das memorias e a placa-mãe que são novas* mas infelizmente é o que eu posso ter por agora...)


Eu gostaria de pedir o conselho de vocês para a futura compra de uma placa de vídeo e até mesmo indicação de uma futura fonte ambos de custo e beneficio pois no momento estou desempregada e as coisas aqui em casa não estão muito bem na parte financeira (Eu tenho conhecimento bem básico sobre informática então não sei muito de termos técnicos)


Obs: Eu tenho uma dúvida, ontem enquanto mexia normalmente no meu pc a resolução do nada mudou e nas configurações só aparece resoluções inferiores e minha anterior (1600x900) não aparece mais. Será que o problema é na placa de vídeo OnBoard? Já tentei ver se o driver precisava de atualização como meu amigo havia me indicado porém esta tudo atualizado. Me ajudem por favor! Desde já agradecida.

Editado por Ludmilla Britto

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ludmilla Britto GT 1030 é uma boa placa, e possivelmente vai conseguir ir junto com essa fonte. 

 

Mas por ser uma fonte de má qualidade, recomendo trocar o quanto antes. Cx430w e VTE 400w são as melhores pelo menor preço possível;

 

se falar quanto pode gastar ajudaria.

Editado por MyNameIsMech
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, MyNameIsMech disse:

    @Ludmilla Britto GT 1030 é uma boa placa, e possivelmente vai conseguir ir junto com essa fonte. 

     

    Mas por ser uma fonte de má qualidade, recomendo trocar o quanto antes. Cx430w e VTE 400w são as melhores pelo menor preço possível;

     

    se falar quanto pode gastar ajudaria.

     Até 300 reais na fonte seria um bom investimento? Como citei antes as coisas estão meio difíceis porém necessito de um PC razoavelmente bom pra utilizar 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ludmilla Britto Sim, achei essa por R$195 minimo que da pra gastar sem colocar o PC sem risco.

     

    https://produto.mercadolivre.com.br/MLB-834676795-fonte-cougar-gamer-vte-500w-80plus-bronze-atx12v23-pfc-_JM 

    Editado por MyNameIsMech
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 minuto atrás, MyNameIsMech disse:

    @Ludmilla Britto Sim, achei essa por R$195 minimo que da pra gastar sem colocar o PC sem risco.

     

    https://produto.mercadolivre.com.br/MLB-834676795-fonte-cougar-gamer-vte-500w-80plus-bronze-atx12v23-pfc-_JM 

    Nossa eu verei essa futuramente, mas com prioridade, sim! Eu vi sobre a  GT 1030 e ela parece ser boa para o que eu preciso e em breve também verei sobre compra-la. A única dúvida que me resta mesmo é da minha resolução que esta bugada mesmo :tw_confused: porém agradeço muito pela a ajuda de verdade!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ludmilla Britto Sobre a resolução, tente baixar um ubuntu e e incie ele no modo "teste" e veja se continua bugado a resolução.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, MyNameIsMech disse:

    @Ludmilla Britto Sobre a resolução, tente baixar um ubuntu e e incie ele no modo "teste" e veja se continua bugado a resolução.

    O OS? Eu tenho medo de perder os meus programas e arquivos, uso o Win 10, ele no caso os manteria ou formata? (Me desculpa mas ainda sou meio leiga nisso) 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ludmilla Britto Não, você estaria "rodando" o ubuntu pelo prendrive ou cd, sem instalar ou perder.

     

    Se você tiver um pendrive, baixe o "rufus" https://rufus.akeo.ie/

     

    depois baixe a iso do ubuntu https://www.ubuntu.com/download/desktop/contribute?version=17.10&architecture=amd64

     

    ai é abrir o rufus, selecionar o pendrive, selecionar a iso do ubuntu e re-iniciar o PC.

     

    Quando aparecer o nome da fabricante aperte f11 e escolha o pendrive. 

     

    Quando o ubuntu carregar é so escolher "try ubuntu" ou "testar ubuntu".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, MyNameIsMech disse:

    @Ludmilla Britto Não, você estaria "rodando" o ubuntu pelo prendrive ou cd, sem instalar ou perder.

     

    Se você tiver um pendrive, baixe o "rufus" https://rufus.akeo.ie/

     

    depois baixe a iso do ubuntu https://www.ubuntu.com/download/desktop/contribute?version=17.10&architecture=amd64

     

    ai é abrir o rufus, selecionar o pendrive, selecionar a iso do ubuntu e re-iniciar o PC.

     

    Quando aparecer o nome da fabricante aperte f11 e escolha o pendrive. 

     

    Quando o ubuntu carregar é so escolher "try ubuntu" ou "testar ubuntu".

    Ok, vou tentar aqui qualquer duvida eu volto kkkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 20 horas atrás, MyNameIsMech disse:

    @Ludmilla Britto Não, você estaria "rodando" o ubuntu pelo prendrive ou cd, sem instalar ou perder.

     

    Se você tiver um pendrive, baixe o "rufus" https://rufus.akeo.ie/

     

    depois baixe a iso do ubuntu https://www.ubuntu.com/download/desktop/contribute?version=17.10&architecture=amd64

     

    ai é abrir o rufus, selecionar o pendrive, selecionar a iso do ubuntu e re-iniciar o PC.

     

    Quando aparecer o nome da fabricante aperte f11 e escolha o pendrive. 

     

    Quando o ubuntu carregar é so escolher "try ubuntu" ou "testar ubuntu".

    Oi, to aqui pelo o Ubuntu e a resolução ta normal, então seria o problema de resolução do Windows mesmo?

    Editado por Ludmilla Britto

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Ludmilla Britto Sim, tente desinstalar o driver de vídeo e instala-lo novamente.

     

    Pra fazer isso você baixa o DDU, desinstala o driver de video e re-inicia o PC. Depois instala o driver de vídeo novamente. 

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @MyNameIsMech vou ver e fazer aqui e depois retorno pra dizer se funcionou 

     

    adicionado 40 minutos depois

    Meu Deus funcionou! Eu não tenho palavras pra agradecer pela a paciencia e por me ajudar @MyNameIsMech! Agora futuramente verei a fonte e a placa offboard indicadas, e mais uma vez, muito obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×