Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Murilo kon

queda brusca de fps rapidamente ( com video)

Recommended Posts

Boa noite pessoal, venho a um tempo sofrendo com uma queda consideravel de fps do nada. O jogo ta lisinho e isso acontece, ocasionando pequenas travadas notaveis quando jogando. Tem me atrapalhado bastante, alguem tem ideia doq pode ser? Eu posso estar simplesmente parado no jogo sem nem encostar no mouse/teclado e isso acontece. Mt estranho. Deixarei um video aqui,aos 17 segundos é notavel no gráfico essa queda( utilizei o afterburner) e essa travada eu estava parado sem encostar em nada. E aos 41 segundos acontece novamente e eu estava apenas movendo meu personagem com  o teclado. E até mesmo as vezes olhando para o céu com uns 350 fps e nao mexendo em nada isso acontece. Aguardo respostas! Mt obrigado! E caso for o topico errado me direcionem ao certo e me desculpem! Mt obrigado! (deixarei anexado meu pc e o video) Fonte cx 600w. Deixei o video no youtube pois era mt pesado. 

 

configss.png

Editado por Murilo kon
editar o modo do video postado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo kon

Primeiro verifique as temperaturas da placa de vídeo e do processador com o Afterburner ou algum programa como o HWmonitor.

 

Apenas por teste, tente limitar os FPS nos jogos para uma média um pouco menor que costuma ter e veja se as travadinhas pararam. Se o jogo não tiver opção de limitar, use o programa nvidia inspector e configure os FPS desejados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Lost Byte fixei em 120 e 144 e nada adiantou. Segue a temp do processador.  A da placa fica entre 67-72

    processadorrr.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Murilo kon

    Temperaturas estão normais. Passando dos 80~85 graus a coisa fica preocupante.

    Apenas acontece em um jogo ou nos demais também?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Complicado ae... gtx1060 consegui 60fps em 1080p com configuração no máximo na maioria dos jogos, como sua tela é 120hz terá que sacrificar certos filtros para manter acima disso. Quais os jogos que utiliza neste pc que esta dando queda e quais suas as suas conf no game?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Lost Byte a temperatura do processador n ta meio alta? Está acontecendo em todos os jogos, tanto no low quanto no high. As vezes chega ate congelar a tela. @lauro.m.s1379  Jogo tudo no desligado apenas um negocio de visao de medio e a tela em 1080p que é pra minha resolucao.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    22 minutos atrás, Murilo kon disse:

    @Lost Byte a temperatura do processador n ta meio alta? Está acontecendo em todos os jogos, tanto no low quanto no high. As vezes chega ate congelar a tela. @lauro.m.s1379  Jogo tudo no desligado apenas um negocio de visao de medio e a tela em 1080p que é pra minha resolucao.

    Quais jogos?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 horas atrás, Murilo kon disse:

    a temperatura do processador n ta meio alta?

    Não está, diria que estão até normais para o seu i7.

    Pelo que conta, não deveria estar correndo nada de errado. Quando foi que começaram os problemas? Havia colocado mais algo no PC, trocou uma peça ou instalou algum programa?

    Alguns programas podem dar conflito com o PC. Tente desinstalar o driver de vídeo com o DDU e reinstalar selecionando apenas o driver de vídeo padrão e  o PshyX.

     

    Drivers, BIOS e sistema operacional atualizados?

    Aliás, usa estabilizador? Caso sim, retire ele imediatamente.

     

    Ainda não consegui ver o vídeo onde mostra o seu problema. Teria como mandar o link?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Lost Byte Nossa! Era pro link estar ali! Vou editar no post principal com o link dnv.

    adicionado 1 minuto depois

    @Lost Byte Pronto está la o video. No primeiro post, achei q estava la hahahaha.

    adicionado 4 minutos depois

    17 segundos e aos 41. Nos 17 eu nem no mouse e nem no teclado estava tocando @Lost Byte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Entendo, pode ser load. Desfragmentar seu hd pode resolver, mas se seu hd for antigo ou tiver badblock é um problema que só trocando resolveria. Pode fazer o teste no cmd com o comando "chkdsk" sem aspas.

    adicionado 5 minutos depois

    Pode fazer o teste sem problemas com load com msi kombustor com a 3d test: b Plasma (1m particle)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @lauro.m.s1379 fiz o teste de badblock e todos deram verde. Quanto ao comando q me passou deu isso  

    Microsoft Windows [versão 6.3.9600]
    (c) 2013 Microsoft Corporation. Todos os direitos reservados.

    C:\Windows\system32>chkdsk
    O tipo do sistema de arquivos é NTFS.

    AVISO!  Parâmetro F não especificado.
    Executando o CHKDSK no modo somente leitura.

    Estágio 1: examinando a estrutura básica do sistema de arquivos...


      307200 de registros de arquivos processados.
    Verificação de arquivos concluída.


      4309 registros de arquivos grandes processados.


      0 registros de arquivos inválidos processados.

    Estágio 2: examinando a ligação do nome do arquivo...


      431002 de entradas de índice processadas.
    Verificação de índices concluída.


      0 arquivos não indexados verificados.


      0 arquivos não indexados recuperados.

    Estágio 3: examinando os descritores de segurança...
    Verificação de descritores de segurança concluída.


      61902 arquivos de dados processados.
    O CHKDSK está verificando o diário de USN...


      38976616 de bytes USN processados.
    Verificação do diário de USN concluída.

    Não há problemas no sistema de arquivos.
    Nenhuma ação necessária.

     976759807 KB de espaço total em disco.
     112502812 KB em 170574 arquivos.
        111412 KB em 61903 índices.
             0 KB em setores defeituosos.
        443031 KB em uso pelo sistema.
         65536 KB ocupados pelo arquivo de log.
     863702552 KB disponíveis em disco.

          4096 bytes em cada unidade de alocação.
    Total de  244189951 unidades de alocação no disco.
     215925638 unidades de alocação disponíveis em disco.

    C:\Windows\system32>

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    387~415, nada de 100fps de diferença. Tem algo no carregamento, pode ser driver... outra coisa. Sempre aconteceu isso ou apareceu agora esse problema? Usa anti vírus e faz uma varredura no pc, pode usar adwcleaner para isso ou Malwarebytes Anti-Malware

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @lauro.m.s1379  Na vdd faz um tempo q isso ta acontecendo mas nao era desde sempre. Eu notava bastante jogando cs, que simplesmente congelava a tela e quando voltava estava morto ja. É bem notavel nos jogos, simplesmente trava e depois volta. No fortnite , as vezes to correndo dai ele trava comigo no ar e depois volta, é mt estranho. No fps que aparece dentro do jogo , as vezes eu consigo ver q nessa caida de fps ele desce pra uns 30 e em questao de segundo volta ao normal 150 fps.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 horas atrás, Murilo kon disse:

    @lauro.m.s1379  Na vdd faz um tempo q isso ta acontecendo mas nao era desde sempre. Eu notava bastante jogando cs, que simplesmente congelava a tela e quando voltava estava morto ja. É bem notável nos jogos, simplesmente trava e depois volta. No fortnite , as vezes to correndo dai ele trava comigo no ar e depois volta, é mt estranho. No fps que aparece dentro do jogo , as vezes eu consigo ver q nessa caida de fps ele desce pra uns 30 e em questao de segundo volta ao normal 150 fps.

    As vezes a gente instala algo que na hora não acontece nada mas no dia seguinte fica travando o pc, já aconteceu comigo, é um desses otimizadores que inicia ja verificando o sistema e demora quase meia hora para fazer isso e de hora em hora acontece a mesma coisa. Hoje só uso o ccleaner e glary utilities e estes só trazem benefícios e são leves. Veja se tem restos deles com os programas acima.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Murilo kon

    Uma coisa me veio na mente agora! Em jogos offline, o problema persiste?

    Segundo o seu print, você usa conexão wifi e está com variação bem instável sendo que os problemas estão acontecendo em jogos online... É possível que seu problema seja no roteador. Tente ligar um cabo de rede diretamente ao PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @lauro.m.s1379 @Lost Byte o que eu nao entendo é que algumas horas da uma congelada. Tipo as vezes mirando de sniper com a mira , eu viro a camera com o mouse ai ele trava e quando volta a camera ja ta lado outro lado. As vezes sinto lag de ping mas é diferente nao chega a travar, mas mesmo assim vou fazer os testes q vocês mandaram. Ta complicado a minha situacao...

    adicionado 26 minutos depois

    Esse video é a melhor coisa que posso mostrar pra vocês o que ta acontecendo principalmente aos 17 segundos 

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Use o msi afterburner e na aba monitoramento, marque para aparecer na tela:

    -uso gpu

    -uso cpu

    -temperatura gpu

    -frequência gpu

    -uso vram

    -taxa de quadros

    -velocidade ventoinha

    -uso arquivos de paginação

    Poste o vídeo com ele dando essa queda para analise.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×