Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
raulgrangeiro

Arctic MX-4 perdendo eficiência

Recommended Posts

Pessoal,

Tenho uma GTX 970 Strix no overclock diário aqui (1500 MHz/7500MHz) e uso a pasta Arctic MX-4 nela. Com a pasta original a temperatura ficava razoavelmente alta nesses clocks, então comprei a MX-4 e substituí a pasta original tendo um ganho bacana de temperatura, pois a placa passou a rodar entre 68~70ºC em jogos no over. Ao passar de uns 2 meses a temperatura aumentou drasticamente, chegando a 80ºC, então, achando que poderia ser má aplicação de pasta, reapliquei a MX-4, e as temperaturas voltaram a 68~70ºC. Dessa vez, com 1 mês rodando no over diário, a placa já está novamente subindo a temperatura, chegando nesse momento a 75ºC. Estimo que em 2 meses chegue em 80ºC como anteriormente...

Não sei o porque disso, pois essa mesma pasta térmica está aplicada no meu i7 4790 com o Masterliquid Lite 120 e as temperaturas estão ótimas desde o dia que apliquei...

Comprei a Cooler Master Master Gel Maker para aplicar na placa e estou aguardando a chegada da mesma pra substituir a MX-4...

Isso já aconteceu com alguém? Porque a MX-4 está perdendo a eficiência com tão pouco tempo de uso?

Aguardo respostas. Fiquem com Deus!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@raulgrangeiro Quando você removeu o dissipador da sua placa a interface térmica que existia era

uma fina camada de pasta térmica ou algo mais espesso, neste caso, algo como uma massinha, um

Thermal Pad. Se era pasta térmica não haveria razão para essa tão rápida deterioração dela, o que

indica que talvez a MX-4 não esteja preenchendo o espaço entre as duas superfícies, dai a perda de

eficiência tão rápida. De uma verificada se as superfícies se tocam quando montadas, passando uma

fina camada de pasta térmica em só uma das superfícies monte e desmonte, para verificar se ambas

estão marcadas com a pasta térmica, se não estiverem é que há um espaço entre elas e que deve

ser preenchido com um thermal pad ao invés de pasta térmica.

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 13 horas atrás, adcarvalho disse:

    @raulgrangeiro Quando você removeu o dissipador da sua placa a interface térmica que existia era

    uma fina camada de pasta térmica ou algo mais espesso, neste caso, algo como uma massinha, um

    Thermal Pad. Se era pasta térmica não haveria razão para essa tão rápida deterioração dela, o que

    indica que talvez a MX-4 não esteja preenchendo o espaço entre as duas superfícies, dai a perda de

    eficiência tão rápida. De uma verificada se as superfícies se tocam quando montadas, passando uma

    fina camada de pasta térmica em só uma das superfícies monte e desmonte, para verificar se ambas

    estão marcadas com a pasta térmica, se não estiverem é que há um espaço entre elas e que deve

    ser preenchido com um thermal pad ao invés de pasta térmica.

     

     

    adcarvalho

     

    Bom dia, @adcarvalho. Essa placa só tem thermal pads nos mosfets, onde também há um pequeno dissipador para eles. No chip gráfico há pasta térmica mesmo, onde eu somente aplico uma camada fina de pasta sobre o chip gráfico, e ele encosta no dissipador normalmente, deixando então o dissipador "sujo" com a pasta.

     

    Realmente fiquei surpreso ao ver isso acontecer por duas vezes já, visto que essa mesma pasta está aplicada no CPU fazendo um ótimo trabalho.

     

    Tu já ouviste falar desse problema antes?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @raulgrangeiro Faz algum tempo comprei uma Arctic Silver 5 e apliquei em um athlon x2 com cooler box, liguei o pc e entrei no setup da bios para ver a temperatura, foi subindo rapidamente até atingir os 70º C e o pc desligou, achei que havia cometido algum erro, reapliquei a pasta e novamente ocorreu a mesma coisa, limpei tudo com o álcool isopropílico e apliquei um resto que tinha num tubinho de Coolermaster que acompanhava um Hyper TX3, liguei e ficou tudo normal com a temperatura estabilizada em 41º C, só subindo quando usava funções pesadas.

     

    Conclusão que cheguei, a Artctic Silver que tinha comprado era falsa, joguei fora e lamentei. 

     

    Essa sua MX-4, quando ocorreu a primeira elevação da temperatura, apresentou ressecamento ou ainda estava pastosa quando removeu o dissipador??

     

     

    adcarvalho

    Editado por adcarvalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 32 minutos atrás, adcarvalho disse:

    @raulgrangeiro Faz algum tempo comprei uma Arctic Silver 5 e apliquei em um athlon x2 com cooler box, liguei o pc e entrei no setup da bios para ver a temperatura, foi subindo rapidamente até atingir os 70º C e o pc desligou, achei que havia cometido algum erro, reapliquei a pasta e novamente ocorreu a mesma coisa, limpei tudo com o álcool isopropílico e apliquei um resto que tinha num tubinho de Coolermaster que acompanhava um Hyper TX3, liguei e ficou tudo normal com a temperatura estabilizada em 41º C, só subindo quando usava funções pesadas.

     

    Conclusão que cheguei, a Artctic Silver que tinha comprado era falsa, joguei fora e lamentei. 

     

    Essa sua MX-4, quando ocorreu a primeira elevação da temperatura, apresentou ressecamento ou ainda estava pastosa quando removeu o dissipador??

     

     

    adcarvalho

     

    Boa noite, @adcarvalho ,

     

    Quando abri a placa havia 2 meses que havia aplicado a pasta e estava pastosa sim, mas a superfície dela estava diferentes em uma das bordas, como se tivesse fervido um pouco, mas somente em um dos cantos do chip, no restante estava normal. Mas essa mesma pasta está aplicada no i7 4790 há 4 meses e a temperatura está ótima. Será que a pasta ainda assim é falsa?

    Editado por raulgrangeiro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @raulgrangeiro No meu caso, com certeza era falsa, mas no seu caso, como ela já está apresentando bons resultados no processador, certamente não é. Essa descrição que fez da aparência dela no chip, pode indicar ou que a superficie do chip ou do dissipador está irregular, ou que a pressão é maior em um dos cantos do chip e menor em outro, fazendo com que as superfícies não tenham contato uniforme, não vejo outra explicação provável.

     

     

    adcarvalho

    Editado por adcarvalho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 26/11/2017 às 13:29, raulgrangeiro disse:

    Não sei o porque disso, pois essa mesma pasta térmica está aplicada no meu i7 4790 com o Masterliquid Lite 120 e as temperaturas estão ótimas desde o dia que apliquei...

    Comprei a Cooler Master Master Gel Maker para aplicar na placa e estou aguardando a chegada da mesma pra substituir a MX-4...

    Coincidência... Tô na mesma situação que você, com a minha 770 e a MX-4 nela.. Também comprei a Maker Nano pra ver..

     

    Não sei se é porque eu faço o contrário, de abaixar um pouco os clocks dela, mas tô com a mesma sensação, depois de uns 5 ~ 6 meses de aplicação.. A minha já tem 3 anos e tá perto do fim.. Quando a Nano chegar, vou desmontar ela e faço um update aqui..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @RS Faria é a embalagem cinza? Porque esse lote parou de fabricar em 2010-2011. Pode ser que ela esteja no final da vida últil, ainda que ela tenha 8 anos de validade.

     

    O lance das placas de vídeo é que elas rodam em carga o tempo todo (para quem é gamer) e a aplicação é no espelho, igual quem faz delid. Eu já li que não é toda pasta que pode aplicar no delid. Pode ser que elas ressequem rápido por causa do calor e tenha que trocar regularmente. Quem faz delid costuma trocar regularmente (se não estou enganado). Eu vou dar uma pesquisada, porque também tem a questão do choque térmico do delid -- variações bruscas de temperatura que não acontecem na tampa do processador. Não sei se na placa de vídeo é a mesma coisa.

     

    35-186-038-02.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 11 horas atrás, adcarvalho disse:

    @raulgrangeiro No meu caso, com certeza era falsa, mas no seu caso, como ela já está apresentando bons resultados no processador, certamente não é. Essa descrição que fez da aparência dela no chip, pode indicar ou que a superficie do chip ou do dissipador está irregular, ou que a pressão é maior em um dos cantos do chip e menor em outro, fazendo com que as superfícies não tenham contato uniforme, não vejo outra explicação provável.

     

     

    adcarvalho

     

    Realmente, não parece normal, mas os quatro parafusos que seguram o dissipador estão bem fixos, e a superfície do dissipador, ao olho nu, parece regular. Vou ver como fica com a pasta da Cooler Master. Mas de toda forma, porque durante 1 mês mais ou menos o resultado é excelente e somente depois começa a decair? Não deveria ser ruim desde o começo se for causado por irregularidade na superfície?

     

    11 horas atrás, RS Faria disse:

    Coincidência... Tô na mesma situação que você, com a minha 770 e a MX-4 nela.. Também comprei a Maker Nano pra ver..

     

    Não sei se é porque eu faço o contrário, de abaixar um pouco os clocks dela, mas tô com a mesma sensação, depois de uns 5 ~ 6 meses de aplicação.. A minha já tem 3 anos e tá perto do fim.. Quando a Nano chegar, vou desmontar ela e faço um update aqui..

     

    A sua aumentou quanto de temperatura após 6 meses de aplicação? E porque você abaixa os clocks dela? :o

     

    9 horas atrás, Contiusa disse:

    @RS Faria é a embalagem cinza? Porque esse lote parou de fabricar em 2010-2011. Pode ser que ela esteja no final da vida últil, ainda que ela tenha 8 anos de validade.

     

    O lance das placas de vídeo é que elas rodam em carga o tempo todo (para quem é gamer) e a aplicação é no espelho, igual quem faz delid. Eu já li que não é toda pasta que pode aplicar no delid. Pode ser que elas ressequem rápido por causa do calor e tenha que trocar regularmente. Quem faz delid costuma trocar regularmente (se não estou enganado). Eu vou dar uma pesquisada, porque também tem a questão do choque térmico do delid -- variações bruscas de temperatura que não acontecem na tampa do processador. Não sei se na placa de vídeo é a mesma coisa.

     

    35-186-038-02.jpg

     

    Observação interessante. Se conseguir achar mais sobre isso nos informe, por gentileza. Eu suspeito ser isso, porque esse chip da GTX 970 no over diariamente dissipa muito calor, chegando ali aos 195W em full load (medi no HW Info). Eu não jogo diariamente, mas trabalho no AutoCAD todo dia (sim, AutoCAD usa o chip gráfico e bastante memória de vídeo, mas não chega a ser como um jogo, por exemplo) e também outras aplicações que vez por outra usam o chip gráfico, além disso também costumo jogar nos finais de semana.

     

    Será que a MX-4 tem um limite térmico para passagem segura de calor? Minha suspeita é que essa pasta não foi projetada para chips gráficos, que dissipam bem mais calor que um CPU.

     

    Se for esse o caso, qual pasta aguentaria estar aplicada sobre o espelho do chip sem perder a eficiência tão rapidamente?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    5 minutos atrás, raulgrangeiro disse:

     

    Realmente, não parece normal, mas os quatro parafusos que seguram o dissipador estão bem fixos, e a superfície do dissipador, ao olho nu, parece regular. Vou ver como fica com a pasta da Cooler Master. Mas de toda forma, porque durante 1 mês mais ou menos o resultado é excelente e somente depois começa a decair? Não deveria ser ruim desde o começo se for causado por irregularidade na superfície?

     

     

    A sua aumentou quanto de temperatura após 6 meses de aplicação? E porque você abaixa os clocks dela? :o

     

     

    Observação interessante. Se conseguir achar mais sobre isso nos informe, por gentileza. Eu suspeito ser isso, porque esse chip da GTX 970 no over diariamente dissipa muito calor, chegando ali aos 195W em full load (medi no HW Info). Eu não jogo diariamente, mas trabalho no AutoCAD todo dia (sim, AutoCAD usa o chip gráfico e bastante memória de vídeo, mas não chega a ser como um jogo, por exemplo) e também outras aplicações que vez por outra usam o chip gráfico, além disso também costumo jogar nos finais de semana.

     

    Será que a MX-4 tem um limite térmico para passagem segura de calor? Minha suspeita é que essa pasta não foi projetada para chips gráficos, que dissipam bem mais calor que um CPU.

     

    Se for esse o caso, qual pasta aguentaria estar aplicada sobre o espelho do chip sem perder a eficiência tão rapidamente?

     

    Eu vou dar uma pesquisada, mas pelo menos no delid eu acho que eles trocam regularmente com qualquer pasta. Se o seu tubo de MX-4 está cheio, melhor continuar com ela e trocar de 6 em 6 meses mesmo. Depois você compra uma GC-Extreme ou Thermal Grizzly Kryonaut (e-Bay). No e-bay demora de 40 a 60 dias, às vezes mais. Mas é a melhor pasta siliconada do mercado. Mas pode ser que mesmo com essas pastas você tenha que trocar de 6 em 6 meses, talvez de ano em ano. 

     

    Por isso que a pasta TIM dos processadores Intel não é tão boa, porque ela foi projetada para durar 10-15 anos, não para ter transferência térmica de primeira. Elas são mais pastosas, duras.

     

    Mas pode ser outra coisa. Eu vou ver. Mas no delid eu acho que é isso. Eles trocam a pasta com regularidade.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, Contiusa disse:

     

    Eu vou dar uma pesquisada, mas pelo menos no delid eu acho que eles trocam regularmente com qualquer pasta. Se o seu tubo de MX-4 está cheio, melhor continuar com ela e trocar de 6 em 6 meses mesmo. Depois você compra uma GC-Extreme ou Thermal Grizzly Kryonaut (e-Bay). No e-bay demora de 40 a 60 dias, às vezes mais. Mas é a melhor pasta siliconada do mercado. Mas pode ser que mesmo com essas pastas você tenha que trocar de 6 em 6 meses, talvez de ano em ano. 

     

    Por isso que a pasta TIM dos processadores Intel não é tão boa, porque ela foi projetada para durar 10-15 anos, não para ter transferência térmica de primeira. Elas são mais pastosas, duras.

     

    Mas pode ser outra coisa. Eu vou ver. Mas no delid eu acho que é isso. Eles trocam a pasta com regularidade.

     

    Mas durar menos de 2 meses achei extremo. Isso parece coisa de pasta falsa. Se não estivesse rendendo bem no CPU acharia que era falsificada mesmo... A embalagem da minha é a azul, a do modelo atual mesmo...

     

    Essa GC-Extreme é melhor que a Cooler Master Gel Maker? Porque a condutividade térmica dela é menor que a da Cooler Master...

    Editado por raulgrangeiro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, Contiusa disse:

    @raulgrangeiro dois meses está estranho. Posta uma foto dela (copia o url de uma foto na internet). Comprou onde?

     

    Fotos da minha aqui:

     

    IMG_20171129_095926.thumb.jpg.199305c2592b3932000c42c3a73be085.jpg

     

    IMG_20171129_095935.thumb.jpg.f9aa25c41695955ddc471ccba7fc47a4.jpg

     

    Repare que na segunda foto, no canto inferior esquerdo, tá escrito 2016...

     

    Comprei no Mercado Livre mesmo, paguei 60,00 com frete para o Ceará.

    Editado por raulgrangeiro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @raulgrangeiro não parece ser falsificada, não. Você pode tentar confirmar o código na internet.

     

    Você está colocando pouca pasta ou uma quantidade legal? Não sou muito experiente com placas de vídeo, mas eu coloquei assim na minha GTX 770 (baixou uns 7ºC e ficou assim por alguns meses, depois eu vendi).

     

     

     

     

    GTX770_04.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, Contiusa disse:

    @raulgrangeiro não parece ser falsificada, não. Você pode tentar confirmar o código na internet.

     

    Você está colocando pouca pasta ou uma quantidade legal? Não sou muito experiente com placas de vídeo, mas eu coloquei assim na minha GTX 770 (baixou uns 7ºC e ficou assim por alguns meses, depois eu vendi).

     

     

     

     

    GTX770_04.jpg

     

    Na primeira vez que apliquei eu coloquei uma pequena bolinha em cima do chip e já coloquei o dissipador, mas a temperatura subiu depois de 2 meses, então abri, limpei com álcool isopropílico e apliquei novamente, mas dessa vez espalhei uma camada bem fina de pasta em cima do chip, cobrindo toda a superfície, mas novamente a temperatura está subindo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @raulgrangeiro tenta colocar essa tripa, porque se você espalhar, pode estar criando uma bolha. Com o calor, ela pode ter ressecado e uma parte está sem contato.

     

    Quando você aplica a tripa, na hora de abaixar o dissipador ela vai espalhar uniformemente, sem bolhas. Vê se melhora. 

     

    A pasta é bem viscosa, daquelas que faz fio (igual queijo quente)? Porque a MX-4 é assim. Na verdade é fácil de lambuzar o soquete por causa disso. Eu deixei uma MX-4 quase quatro anos no meu i7 e eu ainda poderia ter reaproveitado, porque ela estava bem viscosa. Eu poderia ter raspado e reaplicado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, Contiusa disse:

    @raulgrangeiro tenta colocar essa tripa, porque se você espalhar, pode estar criando uma bolha. Com o calor, ela pode ter ressecado e uma parte está sem contato.

     

    Quando você aplica a tripa, na hora de abaixar o dissipador ela vai espalhar uniformemente, sem bolhas. Vê se melhora. 

     

    A pasta é bem viscosa, daquelas que faz fio (igual queijo quente)? Porque a MX-4 é assim. Na verdade é fácil de lambuzar o soquete por causa disso. Eu deixei uma MX-4 quase quatro anos no meu i7 e eu ainda poderia ter reaproveitado, porque ela estava bem viscosa. Eu poderia ter raspado e reaplicado.

     

    Vou tentar esse método de aplicação e ver como fica...

     

    Sim, ela é viscosa e pegajosa, quando aplico eu geralmente tenho cuidado para que ela não saia de cima do espelho do chip.... Vou reabrir essa placa esses dias e fotografar como está a pasta e postar aqui para você ver, aí já aplico nesse método que você me passou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    17 minutos atrás, raulgrangeiro disse:

    Sim, ela é viscosa e pegajosa, quando aplico eu geralmente tenho cuidado para que ela não saia de cima do espelho do chip.... 

     

    Beleza, então falsificada ou velha ela não deve ser (pela embalagem eu já vi que era original). Esse pacote foi trocado recentemente pelo azul marinho, mas os dois lotes ainda são bem recentes.

     

    Depois posta aí a foto se puder. De repente a gente descobre alguma coisa. 

    Editado por Contiusa
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    12 horas atrás, Contiusa disse:

    é a embalagem cinza? Porque esse lote parou de fabricar em 2010-2011. Pode ser que ela esteja no final da vida últil, ainda que ela tenha 8 anos de validade.

    É essa aqui

     

    61j+g0wXQ4L._SY355_.jpg

     

    Ela tem uns 3 anos.. Comprei na época que peguei meu PC atual..

     

     

    3 horas atrás, raulgrangeiro disse:

    A sua aumentou quanto de temperatura após 6 meses de aplicação? E porque você abaixa os clocks dela? :o

    6 meses, eu não te diria com precisão.. Mas ela passou a dar uns picos de temperatura, que não dava, logo após a aplicação.. Comecei a baixar clock, quando ela tinha a pasta original ainda, por causa da temperatura.. Continuei fazendo isso, pois não tinha as manhas de passar pasta em placa de vídeo.. Depois que peguei o jeito, até parei de fazer, mas tô nisso de novo, agora..

     

     

    2 horas atrás, raulgrangeiro disse:

    Vou reabrir essa placa esses dias e fotografar como está a pasta e postar aqui para você ver, aí já aplico nesse método que você me passou.

    Vou fazer o mesmo, quando a nova chegar, pra ter uma comparação..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Que estranho. Agora to com receio de aplicar a MX4 na minha Vega :X. Vou acompanhando!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    11 minutos atrás, RS Faria disse:

    É essa aqui

     

    61j+g0wXQ4L._SY355_.jpg

     

     

     

    Essas são novas também. A azul marinho foi lançada ano passado ou este ano eu acho.

     

    Eu vou dar uma lida para ver se o espelho tem alguma semelhança com o delid. A questão é que o pessoal troca a pasta das placas de vídeo direto e eu nunca ouvi nada semelhante, só com implastec. Pode ser que a MX-4 tenha algum problema nesse sentido.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, Contiusa disse:

     

    Essas são novas também. A azul marinho foi lançada ano passado ou este ano eu acho.

     

    Eu vou dar uma lida para ver se o espelho tem alguma semelhança com o delid. A questão é que o pessoal troca a pasta das placas de vídeo direto e eu nunca ouvi nada semelhante, só com implastec. Pode ser que a MX-4 tenha algum problema nesse sentido.

     

    Verdade, mas engraçado que se você pesquisar não encontra nada sobre... Será que ninguém usa ela na GPUs?

    adicionado 0 minutos depois
    2 horas atrás, RS Faria disse:

    É essa aqui

     

    61j+g0wXQ4L._SY355_.jpg

     

    Ela tem uns 3 anos.. Comprei na época que peguei meu PC atual..

     

     

    6 meses, eu não te diria com precisão.. Mas ela passou a dar uns picos de temperatura, que não dava, logo após a aplicação.. Comecei a baixar clock, quando ela tinha a pasta original ainda, por causa da temperatura.. Continuei fazendo isso, pois não tinha as manhas de passar pasta em placa de vídeo.. Depois que peguei o jeito, até parei de fazer, mas tô nisso de novo, agora..

     

     

    Vou fazer o mesmo, quando a nova chegar, pra ter uma comparação..

     

    Mas a perca de desempenho pelo downclock não te atrapalha?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Realmente, não parece normal, mas os quatro parafusos que seguram o dissipador estão bem fixos, e a superfície do dissipador, ao olho nu, parece regular. Vou ver como fica com a pasta da Cooler Master. Mas de toda forma, porque durante 1 mês mais ou menos o resultado é excelente e somente depois começa a decair? Não deveria ser ruim desde o começo se for causado por irregularidade na superfície?

     

    @raulgrangeiro Talvez por ser uma parte da superfície com pouca condutividade térmica, vá se aquecendo mais do que o resto da superfície, fazendo com que a pasta vá perdendo sua características de condutividade, até deteriora-la.

     

     

    adcarvalho

    adicionado 0 minutos depois
    1 minuto atrás, adcarvalho disse:

    Realmente, não parece normal, mas os quatro parafusos que seguram o dissipador estão bem fixos, e a superfície do dissipador, ao olho nu, parece regular. Vou ver como fica com a pasta da Cooler Master. Mas de toda forma, porque durante 1 mês mais ou menos o resultado é excelente e somente depois começa a decair? Não deveria ser ruim desde o começo se for causado por irregularidade na superfície?

     

    @raulgrangeiro Talvez por ser uma parte da superfície com pouca condutividade térmica, vá se aquecendo mais do que o resto da superfície, fazendo com que a pasta vá perdendo sua características de condutividade, até deteriora-la.

     

     

    adcarvalho

     

    Editado por adcarvalho
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 13 horas atrás, adcarvalho disse:

     

    @raulgrangeiro Talvez por ser uma parte da superfície com pouca condutividade térmica, vá se aquecendo mais do que o resto da superfície, fazendo com que a pasta vá perdendo sua características de condutividade, até deteriora-la.

     

     

    adcarvalho

    adicionado 0 minutos depois

     

     

    Realmente, vamos observar isso logo quando eu tirar as fotos do chip quando abrir a placa. Não fiz isso ainda porque estou trabalhando num projeto essa semana e ainda não terminei, mas logo que terminar vou desmontar a placa...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @raulgrangeiro @adcarvalho @Contiusa

     

    Ressuscitando nossa discussão...

     

    Depois de duas semanas de "parto", a pasta nova chegou.. Hoje cedo, desmontei a placa pra ver a situação e estava assim..

     

    20171210_114117.thumb.jpg.9b1cde013920b7f6d7ff7aae388c293e.jpg

     

    20171210_114044.thumb.jpg.c7e27828a9b7d37514a542fb96b70743.jpg

     

    Não sei isso que parece uma bolha, foi no desmonte ou tava assim, pois lembro de usar um gota no meio da GPU e deixei a pressão do dissipador, fazer o resto..

     

    Enfim, aquele viscosidade da MX-4, sumiu.. O centro da GPU e do dissipador, foi fácil limpar.. As bordas foram um perrengue, pois virou uma massa cinza grudenta.. Já é a terceira ou quarta vez que faço isso na 770 e nunca tinha acontecido isso.. Vou ver com a Mastergel, como fica..

     

    Pelo menos, a iGPU aqui, tá funcionando.. o/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×