Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
keltonholanda

Computador congela e periféricos desligam

Recommended Posts

O meu computador já é um pouco antigo e vem apresentando esse problema há um ano. Ele simplesmente congela a tela, todos os periféricos apagam e o alto-falante emite um som robotizado e constante. É mais frequente em determinados jogos, mas não sei a causa. Raramente, ao invés desse congelamento ele dá tela azul e reinicia automaticamente.

 

Configurações do PC

  • Placa-mãe: ECS, G31T-M7 1.0
  • Processador: Pentium(R) Dual-Core E5300 2.60GHz
  • Memória RAM: 4GB DDR2
  • Placa de vídeo: GeForce GTX-650 Asus
  • Fonte de alimentação: Bluecase 500W ATX
  • HD: 300GB

 

Testes já feitos

  • Já testei com a placa de vídeo Onboard e o problema continua, não é a placa de vídeo.
  • Já testei com outra fonte de alimentação e o problema também continua.
  • Testei a memória RAM com o Memtest há um ano no início do problema e não acusou nenhum erro, vou testá-la novamente.
  • Já formatei o computador diversas vezes com SOs diferentes e o problema persiste.
  • Já verifiquei as temperaturas e acredito também não ser isso, considerando que as vezes ele trava após 2 minutos de ligado.
  • Algumas pessoas falaram que poderia ser algo com a BIOS, eu atualizei ela e o problema continuou.

 

Ainda não testei Placa-mãe, Processador e nem HD. Eu realmente não faço ideia do que se trata, agradeceria muito se me ajudassem, qualquer dúvida sobre o problema fiquem à vontade em me perguntar.

Editado por keltonholanda

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja verificou as temperaturas e o uso de processador?
Som robotizado pode ser o processador no limite do desempenho (acontecia isso com meu finado core2quad)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @felipecardoso9  eu cheguei a verificar as temperaturas e está tudo normal. Pode ser algum problema interno do processador, não sei. O seu PC travava quando o processador atingia o limite de desempenho?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Atualizando o problema com mais informações. Quando ele dá tela azul, exibe a seguinte mensagem “BUGCODE_USB_DRIVER”.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×