Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gerson Tavares

Desempenho da GTX 1080 abaixo do esperado

Recommended Posts

Olá, amigos, boa noite!

Jogo em full hd, e sei que essa placa não vai usar sempre 100% em full hd, mas colocando o GTA V, com tudo no máximo, ela fica entre 45-60% de uso, com um fps bem ruim. Vi vários vídeos de gameplays dela e sempre nos vídeos a placa se mantém a 99-100% de uso, com um fps melhor que o meu e mais coisas ligadas. 

 

A minha placa-mãe anda bem mal das pernas. Mês passado um slot de memória queimou e tem vezes que o pci-e não dá vídeo, só depois de uns 3min de espera e de reiniciar o computador. Vou trocar ela esse mês ainda, vocês acham que pode ser a placa-mãe o problema da 1080 não estar sendo usada 100%?

 

As configurações do meu pc são:

i7 3770, stock

8gb ram 1333mhz (não consigo usar o outro pente de 8 por causa da mobo)

placa-mãe P8H61-M LX2 R2.0

GTX 1080 Galax EXOC

Fonte Corsair cx550m

Drivers da placa de vídeo estão atualizados e o win10 64bit também está atualizado

 

Fiz um vídeo de um breve gameplay do GTA V: 

 

O uso da gpu fica variando entre 45-65%. Em raros lugares chega a 70, e quando tem queda de fps o uso da gpu baixa. Já vi o fps cair por volta de 38 e o uso cair pra 39%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Gerson Tavares tudo bom?

 

Sério cara? P8H61-M LX2 R2.0 + GTX 1080? Só por Deus mesmo para conseguir extrair desempenho dessa GPU com essa MOBO.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, rodrigo.dcvieira disse:

tenho pra mim que é esse teu i7 que nao tem mais folego para empurrar essa 1080, isso sim

@rodrigo.dcvieira Desculpe mas eu vou discorda que isso ai não tem nada a ver.

adicionado 1 minuto depois
4 minutos atrás, Noodle disse:

Olá @Gerson Tavares tudo bom?

 

Sério cara? P8H61-M LX2 R2.0 + GTX 1080? Só por Deus mesmo para conseguir extrair desempenho dessa GPU com essa MOBO.

@Noodle O que tem a ver a placa-mãe?

Editado por Gabriel_Viana

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 5 minutos atrás, rodrigo.dcvieira disse:

    tenho pra mim que é esse teu i7 que nao tem mais folego para empurrar essa 1080, isso sim

    Eu já vi vídeos dele gargalando com o Watch Dogs 2, mas no GTA o uso dele tá bem tranquilo

    5 minutos atrás, Noodle disse:

    Olá @Gerson Tavares tudo bom?

     

    Sério cara? P8H61-M LX2 R2.0 + GTX 1080? Só por Deus mesmo para conseguir extrair desempenho dessa GPU com essa MOBO.

    Fala, Noodle, tranquilo e por ai? Pois é, essa mobo já era ruim fuincionando 100%, agora que ela tá falecendo aos poucos tá muito pior. Você acha que é ela o problema de desempenho nos jogos? O problema é que tá cada vez mais difícil conseguir boas mobos pra soquete 1155 com preço bom :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu não posso falar com certeza mas já vi alguns vídeos de alguns canais que falam que o gta 5 pra pc não foi muito bem otimizado e por isso você não esta usando tudo da sua placa nem do processador e por isso que ele não mantem uma taxa muito alta de fps também

    adicionado 6 minutos depois

    e outra coisa

    você tem a coragem de falar que a 1080 não ta dando tudo de si kkkkkkk

    man você ta rodando em full hd em uma placa que foi feita para roda em 4k

    full hd ela roda tomando um chá

    coloca em pelo menos 2.5 k que você ja vai ver a diferença

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gabriel_Viana Vai por mim, já tive uma! É uma placa-mãe para uso de escritório amigo, a mais limitada possível. Tem haver sim, busque as especs dela!

    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    32 minutos atrás, Gerson Tavares disse:

    A minha placa-mãe anda bem mal das pernas. Mês passado um slot de memória queimou e tem vezes que o pci-e não dá vídeo, só depois de uns 3min de espera e de reiniciar o computador. Vou trocar ela esse mês ainda, vocês acham que pode ser a placa-mãe o problema da 1080 não estar sendo usada 100%?

    Eu diria que é provável sim, além da placa já ser relativamente antiga ainda está apresentando esses problemas.... A comunicação com o PCI-E deve estar sendo prejudicada. Pra averiguar seria legal se tivesse um PC similar ao seu para testar

     

    @eduardo martimiano A questão aqui não é rodar o game em 2.5K ou 4K, e nem ser mal otimizado, pois existem varias placas e processadores mid(descentes) que extraem 100% da VGA. O colega ai postou problemas com 1080p e nota-se perfeitamente que tem algo de errado... já vi caso da 1070 com um i7 6700k se dar muito melhor. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Foxp2 @Noodle o que eu acho estranho é que esse problema no pci da mobo acontece há uns 6 meses já e ele nunca capou o desempenho da minha gtx 950. Ela inclusive rodava csgo com mais fps que a 1080. 

    https://produto.mercadolivre.com.br/MLB-914659739-placa-me-gigabyte-b75m-d3h-usb-30-e-sata-3-socket-1155-_JM

    Vocês acham que uma mobo dessa resolveria o problema?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Apesar de antiga, preserva o PCI-e 3.0 X16. Com certeza o desempenho vai ser superior.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gerson Tavares Acho que pode sim dar uma melhora, porque afinal, a sua está com problemas no PCI-E....

    2 horas atrás, Noodle disse:

    Apesar de antiga, preserva o PCI-e 3.0 X16. Com certeza o desempenho vai ser superior.

    Só pra esclarecer, a H61 tem como nativo o PCI-e 2.0 e retrocompatibilidade com 3.0? Enquanto que essa B75 o 3.0 é o nativo né ?!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Foxp2 Positivo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×