Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Moacir753951

PC gamer apagando tela e parando tudo, mas ficando ligado.

Recommended Posts

Olá, um amigo meu montou um pc muito bom... (ajudei ele escolher as peças pra stream) 
R7 1700
GTX 1070 8GB EVGA FTW2
X370 ASUS PRIME PRO

FONTE 750 GOLD EVGA 

SSD DE ARMAZENAMENTO

16 GB 4X4 DDR4 GSKILL 2666 Mhz

O problema é que depois de uns 2 meses o PC começou apresentar um problema chato que só ocorria quando ele estava no meio de uma stream, o PC apagava a tela e parava todos os processos, mas o mais incrível é que nada na cpu parava ou desinstabilizava ( nenhum fan disparava nem parava)... o gabinete é muito bem refrigerado, mas mesmo assim por garantia configurei os fans para serem mais brutos e agirem mais rápido, mas o problema continuou... instalei então uma série de programas como PRIME 95, HEAVEN UNGINE, EVGA  PRECISION (pra configurar os fans da gpu), MSI AFTERBURNER (pra monitorar as temperaturas)...
Métodos:

1- abri o prime 95 e joguei pra os 16 núcleos, objetivo era só monitorar a temperatura, mas antes de chegar aos 70' (apagou)

2- abri o HEAVEN  e coloquei no máximo, temperatura GPU estava em menos de 65' e com menos de 2 min (apagou)

3- Abri o HEAVEN e o PRIME95 (8 núcleos) demorou segundos... o sistema nem chegou em 50" (apagou)

Os testes foram realizados no Windows 10 64, sem uso de qualquer estabilizador, Drives atualizados, ao fim das contas voltei pra casa com uma pulga atrás da orelha... porque em meu entendimento se fosse a fonte todo o sistema deligaria, não ficaria tudo ligado normal, o áudio também para, então não é o monitor, aparenta sem algo ou relacionado ao kernel ou a gerenciamento de software, outra opção que não sei se é possível é algum problema no ssd.

E ai meus amigos alguém já viu algo parecido antes? qual o melhor caminho a se tomar nessa investigação? o que mais posso tentar para eliminar suspeitos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×