Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ferabreu

AGP Mode 4X...

Recommended Posts

<font color='#000F22'>Buenas, pessoal.

Tenho uma ECS K7VTA5, que atualizei com o último BIOS do sua "alter-ego" Shuttle AK35GT2/R.

Minha placa de vídeo é antiga, uma Voodoo4 PCI (do micro antigo). Pretendo comprar uma Radeon em breve, mas uma coisa me preocupa. No setup da ECS, o "AGP Mode" só tem as opções 1X e 2X, não tem 4X! Por acaso esta opção só "ativa" quando tem uma placa AGP instalada no micro?

Agradeço antecipadamente por qualquer informação. Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#810541'>só fica ativo o 4X quando você coloca uma placa de video 4X mesmo, eu já testei, mesmo que coloque uma placa de video AGP2X também não fica ativo.

Valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • <font color='#000F22'>Pô cara, valeu mesmo!

    Agora posso ficar tranquilo pra comprar uma placa de vídeo nova.

    Até!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>e quando a placa é 4x, na BIOS libera o 4x, mas quando você vai verificar no wcpuid, no hwinfo e no 3dfx tools, todos indicam q ela ta rodando a 2x?

    to tendo esse problema com minha voodoo 5 55500

    já atualizei BIOS e agp

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×