Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest gomesrio

[Resolvido] Hd-seagate não formata.

Recommended Posts

Guest gomesrio

<font color='#000000'>Resolvir formatar meu HD SEAGATE 20 gb, para retirar uma partição lógica.Usei o FDISK e zerei tudo deixando um só volume; quando usei o format. com ao chegar em 10% ele para com a mensagem NÃO ESTA PREPARADO formatação cancelada. Tentei várias vezes e NADA!

Alguem pode me ajudar?

K7SEM + DUROM 1200

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>mas como está esse volume? você o particionou? tenta usar o aefdisk... que é muito melho que o fdisk... é só coloca-lo num disquete de boot... outro pragrama da hora é o wipe... ele limpa seu hd todo... tive uns problemas ao tentar formatar o computador de um amigo... o programa de diagnostico de fabricante não detectou erro nenhuma... mas o format não conseguia progredir muito... usei o wipe... e depois... o format funcionou beleza... detectanto inclusive alguns badblocks...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest gomesrio
  • Autor do tópico
  • <font color='#000000'>Valeu a dica GYNT! desculpe a falha, eu errei a marca do hd, o correto é QUANTUM. Resolvir o problema com o programa  ZEROFILL da quantum depois que passei ele, o Format.com recuperou as alocações perdidas onde dava o erro.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×