• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
fran

Wine

5 posts neste tópico

Estou tentando instalar o Wine e o Navegador Opera, mas ao executar pelo modo texto eu naõ consigo nada, então tentei pelo modo gráfico, naqueles ícones RPM's, mas quando executo aparece assim:

Wine : Encontrado 0 pacotes e 1 binários

         Problema de dependência

        libcupes.so.2 é necessário

Opera : Encontrado 0 pacotes e 1 binários

           Problemas de dependência

          libxm.so.2 é necessário

O que isso quer dizer?????Algum problema no meu SO????

Tenho o conectiva 7.0, sou iniciante estou completamente perdido neste troço.

O que eu tenho que fazer???

Pessoal, conto com a ajuda de vocês.

Fran

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fran@10 Jul. 2002, 01:20

Wine : Encontrado 0 pacotes e 1 binários

         Problema de dependência

        libcupes.so.2 é necessário

Opera : Encontrado 0 pacotes e 1 binários

           Problemas de dependência

          libxm.so.2 é necessário

O que acontece é que estão faltando algumas bibliotecas para esses soft's, você deve instalar as libs que estão faltando e depois instalar o Wine e o Opera.

Mas as vezes quando você vai instalar um lib ela necessita de outra e assim vai... :P  d-:

[]'s...

Compartilhar este post


Link para o post
Compartilhar em outros sites

onde podemos conseguir estes libs???

desde já grato...

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>No cd do Conectiva 7.0 tem os seguintes pacotes RPM talvez  resolva.

cups-libs-1.1.8-3cl.i386.rpm

libxml2-2.3.8-3cl.i386.rpm

libxmltok-5.3.1-6cl.i386.rpm

|'8^)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma solução muito melhor!!

  Desinstale esse Wine ai!!

   É isso mesmo , não , eu não estou ficando louco!!!

  Entre no site da CodeWeaver e baixe o Wine deles, já vem compléto e não precisa de frecuras a configuração grafica é show de bola e você tem muito mais possibilidades de rodar seu programa do Windws nele, pois ele é aperfeiçoado, do que no Wine da winehq que é o Original!!!

faça o teste, o melhor Wine!!! é o Wine da Codeweavers!!

CodeWeavers

PS: O Wine da Codeweavers é GRATUITO, porém os outros programas são proprietarios e tem um custo, por isso só testei o Wine.

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0