Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
luis.pacheco

Deletei o userinit.exe

Recommended Posts

Bem, deletei o userini.exe e agora toda vez que entro nem faz logon direito que ja faz logof.

To pensando se da pra mim entrar pelo outro sistema e abrir o registro do outro(o q ta com problema) e acrescentar a chave q deletei.

Como entro no registro?

Tem uma solução certa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pegue um outro pc com o XP e copie o userinit.exe para um diskette ( o arquivo tem menos de 300KB)...

De o boot pelo cd de instalação do XP e escolha CONSOLE...

Depois de carregado copie o arquivo do diskette para a pasta Windows\System32 e veja se resolve....

Se voce apenas deletou o arquivo, deverá funcionar!

Anderson Hoffmann

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Como tenho dualboot , tentei fazer isso mas o arquivo ja tava la.

    Acho que é o userinit porque vi um problema identico q era por causa dele.

    Então estou achando que no registro o problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×