Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest marshall

[Resolvido] Controle playstation no pc

Recommended Posts

Guest marshall   
Guest marshall

Peguei o esquema para conectar o controle de playstation na porta paralela que ta rolando na net, fiz tudo certo mas ate agora não deu certo , gostaria se possivel de alguem que já fez esse esquema e funcionou me enviase alguama dica , t+ galera ;

Compartilhar este post


Link para o post
Compartilhar em outros sites
red viper    4

<font color='#FF0000'>Eu comprei um controle de play com um cara por 15 e ele funcionou legal. Já abri pra ve com ele foi feito e foi no mesmo esquema q ta rolando por ai. você tem q tomar cuidado principalmente na hora de soldar, preste atenção no esquema confira pra ve se você não fez nada errado, um erro é adeus controle. E não se esqueça de pegar os drives se não você nunca vai conseguir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#810541'>Na maioria das vezes é erro na soldagem, pois algumas imagens eles colocam visto da frente, e a gente solda ao contrario, tente soldar invertido e ver se funciona, no meu funcionou, so não solde os 9v do analogico, pois se você soldar errado você torrara o controle, tente inverter e ver se funciona, se funcionar, dai você solda os 9v, qualquer coisa pergunta ai !

Depois posta aqui se funciona !

Valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest marshall   
Guest marshall
  • Autor do tópico
  • No , é mesmo , a imagem estava ao contrario , soldei os fios ao contrario ! vou mudar os fios de posição para ver se funciona ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Ainda não rolou , soldei ao contrario mas nada ainda , o esquema que usei é o seguinte :

    fio        pinos

    Preto   18 e 19

    laranja     2

    amarelo    3

    azul         4

    vermelho  5 a 9 com diodo 1n4148 cada

    marrom     10

    verde        12

    o esquema é esse mesmo ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por marshall@13 Jul. 2002,14:40

    Ainda não rolou , soldei ao contrario mas nada ainda , o esquema que usei é o seguinte :

    fio        pinos

    Preto   18 e 19

    laranja     2

    amarelo    3

    azul         4

    vermelho  5 a 9 com diodo 1n4148 cada

    marrom     10

    verde        12

    <font color='#810541'>Da uma olhada Aqui é o melhor esquema que já vi !

    Pela cor do fio não da pra saber se ta certo pois não é padrão !

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>já tentou com outro controle, pois se você soldou ao contrario os 9V, esse controle já era !

    Ha tinha esquecido, o direct pad, não funciona no win 2k ou  XP, qual sistema ta usando ??? pro 2k ou XP é outro driver !

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Postado Originalmente por felipe.bizam+13 Jul. 2002,16:02-->
    marshall@13 Jul. 2002,14:40

    Ainda não rolou , soldei ao contrario mas nada ainda , o esquema que usei é o seguinte :

    fio        pinos

    Preto   18 e 19

    laranja     2

    amarelo    3

    azul         4

    vermelho  5 a 9 com diodo 1n4148 cada

    marrom     10

    verde        12

    Da uma olhada Aqui é o melhor esquema que já vi !

    Pela cor do fio não da pra saber se ta certo pois não é padrão !

    Valeu !

    De acordo com o esquema (PS Controller(The front side) Desculpe mas ainda não sei enviar imagens pro forum , sou novato) as cores são as seguintes no meu joy :

    1-marrom

    2-laranja

    3-nada

    4-preto

    5-vermelho

    6-amarelo

    7-azul

    8-nada

    9-verde

    esta um pouco diferente , se tive como me da uma ajuda para conectar os fios , o joy não deve estar queimado porque eu não liguei alimentação de 9v .

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>PSX 1    -    DB25

    9                12

    8                n/a

    7                4

    6                3

    5                56789 - com o diodo

    4                18, 19

    3                9v(opicional)

    2                2

    1                10

    PSX 2    -     DB25

    9                 15

    8                 n/a

    7                 4

    6                 3

    5                 56789 - com diodo

    4                 18, 19

    3                 9v (opicional)

    2                 2

    1                 13

    Mais alguma duvida ??? é isso mesmo do jeito que você montou, qual SO ta usando ??????

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Postado Originalmente por felipe.bizam@13 Jul. 2002,21:33

    PSX 1    -    DB25

    9                12

    8                n/a

    7                4

    6                3

    5                56789 - com o diodo

    4                18, 19

    3                9v(opicional)

    2                2

    1                10

    PSX 2    -     DB25

    9                 15

    8                 n/a

    7                 4

    6                 3

    5                 56789 - com diodo

    4                 18, 19

    3                 9v (opicional)

    2                 2

    1                 13

    Mais alguma duvida ??? é isso mesmo do jeito que você montou, qual SO ta usando ??????

    Valeu !

    To com o xp , instalei um executavel ,o ntpad que da suporte ao controle , sera que pode ser a configuração da porta na bios tipo ecp , spp , etc ? de qualquer forma valeu pela ajuda , vou continuar tentando aqui

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Tive uma outra ideia , tenho um playstation com o canhão de leitura estragado e não pretendo consertalo porque pelo preço do canhão eu compro um play usado , sera que é possivel adaptar a entrada de controle do playstation (que tem 2 entradas para controle e memory card) direto na porta paralela , serial ou outra ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>Fiz isso no meu, na baia de 5 1/4, ficou dez, mas você tem que fazer funcionar primeiro aquele esquema, pois é o mesmo, no link que coloquei ta falndo como ligar até o memory card, o memory eu liguei mais não testei, não tenho play, pra gravar algo no memori pra testar pra ver se ele lê, e não to afim de comprar um memory, mas a entrada fica legal, pois não estraga o controle !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Postado Originalmente por felipe.bizam@14 Jul. 2002,22:06

    Fiz isso no meu, na baia de 5 1/4, ficou dez, mas você tem que fazer funcionar primeiro aquele esquema, pois é o mesmo, no link que coloquei ta falndo como ligar até o memory card, o memory eu liguei mais não testei, não tenho play, pra gravar algo no memori pra testar pra ver se ele lê, e não to afim de comprar um memory, mas a entrada fica legal, pois não estraga o controle !

    Massa cara , vou fazer de tudo para ver se funciona , amanhã mesmo vou ver se compro um multimetro ,vair ter que rolar de qualquer jeito , só uma duvida , não achei na pagina o tipo de diodo que o cara usa ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>1n4148, naquela pagina o cara não usa diodo, ele coloca 5v direto no conector, em casa só funciona com o diodo, com 5v não funciona, as vezes é o contrario, só funciona com os 5v, acho que depende da placa mãe, tenta com os dois(não ao mesmo tempo é claro), uma dica, tem uns esquemas, que você tem que ligar os diodo nos fios 5678 do db25 e o 9 ligar direto no conector, sem usar o diodo nele, já testei e também funciona, qualquer duvida tamo ai !

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • :D Finalmente consegui ligar o joy !!!!! tive que usar um esquema que ao invés de 5 diodos é usados 4 e o pino 10 da db25 liga direto no joy ....

    Valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • aí , sou eu de novo , consegui fazer o esquema de conectar a entrada do playstation na porta serial , liguei a alimentação externa de 9v e ta tudo funcionamdo beleza , testei ate um joy analogico e funcionou tudo , porém peguei um volante (esses que vem com acelerador , freio de mão) do meu primo e não funcionou , sera porque ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>Isso eu já não sei te dizer, talvez a alimentação seja diferente, ou o driver não aceite esse tipo de controle(o mais provavel).

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Deve ser alimentação , a luz que indica se o volante ta ligando nem acendeu , estou usando uma fonte 9v que da no maximo 350ma , sera que se eu colocar uma fonte 12v que da no maximo 1000ma vai queimar tudo ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>Acho melhor você comprar uma generica, tipo as que vendem em camelô, dai você vai aumentando a tensão aos poucos !

    você fez a adaptação nas baias já ???

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • :(  Ainda não , tipo não tenho a menor idea de como fazer isso ainda , como você conseguiu adptar a o seu? me da uma idea!! Enquanto a fonte eu estou usando uma dessa de camelo agora , e tenho também uma que coloca na base de tefone sem fio ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest marshall   
    Guest marshall
  • Autor do tópico
  • Postado Originalmente por felipe.bizam@20 Jul. 2002,22:20

    fiz uma cirurgia na baia, com uma faca quente, e depois colei com araldite.

    Valeu !

    Mas você parafusou ??? Tem ums controles que tem que fazer uma força enorme para desconectar eles , vou ver se amanha faço isso aí ...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#810541'>se colar bem colado, pode fazer a força que quiser, não sei se você conhece araldite, é uma resina epox, que cola mesmo, tipo posso socar o controle dentro do conector que não descola.

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×