Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Maico

Idioma do winxp br

Recommended Posts

Guest Maico

<font color='#000000'>Não sei o que pode ser, o pesquisar do meu windows XP esta totalmente em inglês, e também quando sou obrigado a finalizar um programa, logo após finalizalo aparece outra janela, q também esta totalmente em inglês, alguma coisa sobre enviar informações para a Microsoft (acho!!)

Alguém pode me ajudar????</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Na verdade você não quer uma ajuda porque isto não é um problema, você quer é saber o que há... você está usando o XP Português Pirata, aquele famoso que tem um crackerzinho na inicialização...hehehe, acontece que este Windows possui uma mistura (salada) entre o XP em inglês e o XP em português, o que faz com que algumas telas ou menos botões ficom com idiomas diferentes... clique com o direito do mouse sobre o desktop e vá em propriedades, me diga depois se o conteúdo não estava todo em português mas o botão "cancelar" estava como "cancel" ... hehehe

Solução para isto... Windows original...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Edgar Serra
  • Autor do tópico
  • <font color='#3384E3'>Solução Windows XP original???

    Siga os passos....OBS!: isso envolve mexer com o registro do windows logo faça um backup...

    (1) Passo:

    -> Vá em:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Locale

    -> mude o valor (Default) para 00000416

    (2) Passo:

    -> Vá em:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\Language

    -> mude o valor Default para 0416

    -> mude o valor InstallLanguage para 0416

    (3) Passo:

    Se você havia renomeado a pasta C:\WINDOWS\srchasst\mui\0416 para C:\WINDOWS\srchasst\mui\0409 para que o Pesquisar funcionasse, volte ao normal (0416) novamente.

    (4) Passo:

    Reinicie o Computador.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Ei Hide Fire, desculpe se eu equivoquei... mas foi uma resposta que recebi do analista de suporte quando tive este mesmo sintoma na minha máquina... e realmente foi o que aconteceu, com a versão pirata e configuração regional ficava sempre alguma coisa em inglês, e com a versão original e a mesma parametrização ficava normal, isso foi o suficiente para as palavras do analista de suporte me convencer.  :)</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Edgar Serra
  • Autor do tópico
  • Postado Originalmente por Juliano_cruz@22 Feb. 2003,01:19

    <font color='#000000'>Ei Hide Fire, desculpe se eu equivoquei... mas foi uma resposta que recebi do analista de suporte quando tive este mesmo sintoma na minha máquina... e realmente foi o que aconteceu, com a versão pirata e configuração regional ficava sempre alguma coisa em inglês, e com a versão original e a mesma parametrização ficava normal, isso foi o suficiente para as palavras do analista de suporte me convencer.  :)</font>

    <font color='#3384E3'>Sem stress.....uma coisa a ser observada no "suporte técnico" em geral é que eles tem um roteiro pronto e se sair disso eles não tem resposta....é bem simples..a solução mais rápida para resolução desse problema é instalar o windows xp corporate, não necessita de ativação, é mais rápido que o pro tanto no boot quanto no shut (na verdade o corporate e o pro são o mesmo, mas o pro tem muito remendo...), vem todo em português....</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Maico
  • Autor do tópico
  • <font color='#000000'>valeu a força ai!!!!!!!

    Mas realmente meu RuindowsXP é pirata, fazer o que, não tenho grana pra comprar o original, e o que eu tinha, usei pra comprar o meu computer

    de qualquer forma valeu Hide valeu Juliano

    té mais  :D</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Edgar Serra
  • Autor do tópico
  • Tópico Respondido.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×