Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rcrowley

Sound forge

Recommended Posts

rcrowley    0

<font color='#000000'>Tenho o SONIC FOUNDRY SOUND FORGE 5 E 6, tanto em uma quanto na outra versão de uns tempos pra cá vem dando um erro muito macabro......  

de vez em quando eu quero salvar o arquivo e ele salva normalmente, mas na maioria das vezes ele apresenta esta mensagem:

-

Sound Forge

Version 5.00.117 ()

Exception 0xC0000005 (access violation) READ:0x34CCAB98 IP:0x4286D7

In Module 'forge.exe' at Address 0x400000 + 0x286D7

Thread: GUI ID=0x774 Stack=0x12C000-0x130000

Registers:

EAX=4d202c74 CS=001b EIP=004286d7 EFLGS=00010206

EBX=001e017c SS=0023 ESP=0012cf7c EBP=77d25a2d

ECX=4d202cd4 DS=0023 ESI=004bf624 FS=0038

EDX=00000006 ES=0023 EDI=00000005 GS=0000

Bytes at CS:EIP:

004286D7: 8B 04 8D 48 F8 4B 00 48 ...H.K.H

004286DF: 83 F8 09 77 5C FF 24 85 ...w\.

Stack Dump:

0012CF7C: 0000000C

0012CF80: 77D34635  77D20000 + 14635 (USER32.dll)

0012CF84: 001901AE  00140000 + 501AE

0012CF88: 001E017C  00140000 + A017C

0012CF8C: 004BF568  00400000 + BF568 (forge.exe)

0012CF90: 00000005

0012CF94: 00000000

0012CF98: 00000006

0012CF9C: DCBAABCD

0012CFA0: 00000000

0012CFA4: 0012CFF4  00030000 + FCFF4

0012CFA8: 005E2FC0  00570000 + 72FC0 (FRGKRN.dll)

0012CFAC: 0012D014  00030000 + FD014

0012CFB0: 77D4CCD4  77D20000 + 2CCD4 (USER32.dll)

0012CFB4: 7FFDE000  7FFDE000 + 0

0012CFB8: 0012D014  00030000 + FD014

> 0012CFBC: 77D4CCF4  77D20000 + 2CCF4 (USER32.dll)

> 0012CFC4: 77D4CC9A  77D20000 + 2CC9A (USER32.dll)

> 0012D008: 77D6D610  77D20000 + 4D610 (USER32.dll)

> 0012D00C: 77D22400  77D20000 + 2400 (USER32.dll)

> 0012D014: 77D4CC9A  77D20000 + 2CC9A (USER32.dll)

> 0012D018: 77D256B6  77D20000 + 56B6 (USER32.dll)

> 0012D020: 005E2FC0  00570000 + 72FC0 (FRGKRN.dll)

> 0012D024: 005601C0  00400000 + 1601C0 (forge.exe)

 0012D028: 00000150

 0012D02C: 00000000

 0012D030: 00000000

 0012D034: 00B45D64  00B00000 + 45D64

> 0012D03C: 77D25A2D  77D20000 + 5A2D (USER32.dll)

> 0012D044: 005601C0  00400000 + 1601C0 (forge.exe)

> 0012D048: 005601C0  00400000 + 1601C0 (forge.exe)

- - -

0012FFF0: 00000000

0012FFF4: 00000000

0012FFF8: 004A84E0  00400000 + A84E0 (forge.exe)

0012FFFC: 00000000

-

qual será o problema????  dá uma força aí galera....

preciso disto pra trabalhar...

valeu</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Gary    0

<font color='#000000'>cara

ta parecendo pau de memória ou então erro no teu sound..

um amigo teve problemas parecidos

ele baixou o clock pra 100 mhz e funcionou

o outro reinstalou o programa(com outro cd) e deu certo</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
rcrowley    0

<font color='#000000'>também pensei q fosse memoria..... mas só dá pau com o sound forge..... o resto fica numa boa e tal......

mesmo assim... valeu pela dica</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Bug ou hardware... tenta maneirar um pouco no seu BIOS... reduzir clock de memória, desligar opções de otimização... se ainda assim não funcionar, tente reinstalar o programa... às vezes algum arquivo se corrompeu...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
rcrowley    0

<font color='#000000'>o q eu achei mais estranho é que isso acontece no Sound Forge 5 e no Sound Forge 6...

provavelmente é hardware então....</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest MUSICMAGIC   
Guest MUSICMAGIC

<font color='#000000'>Você instalou o directx 8? Só funciona legal se instalar. Inclusive tem o directx 8.1BR. Se tiver interesse eu tenho.

   Não tem porque dar problema. Seu computador é muito superior a configurão requisatada do Sound Forge.

   O 6.0 é muito melhor do que o 5.0. Na verdade é muito mais rápido.

   Abraços.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
rcrowley    0

<font color='#000000'>pra falar a verdade.....   creio q esse problema apareceu depois q eu instalei o direct X 9.

:/

sinistro.....</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×