Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Alexandre Batista Leite

[Resolvido] Erro do flopy disk

Recommended Posts

Guest Alexandre Batista Leite   
Guest Alexandre Batista Leite

<font color='#000000'>aí galera to com um probleminha aqui, peguei uma maquina de um amigo meu q não funcionava e deichei redondinha, mas o bendito, flopy não funciona, dá um erro 40 na inicializacao, já troquei flat e o drive também, continuou dando o mesmo erro, então fui no setup e desabilitei a funcao fdd acho q é essa, q desabilita o flibo onboard, então coloquei uma placa ide e mesmo assim não funcionou continuando a dar o mesmo erro, alguem tem alguma ideia de como faco o flopy funcionar de novo ou sera preciso comprar uma outra placa-mãe, ajudem-me!!!!!!! ???</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cgomes    0

<font color='#000000'>Tem certeza que o floppy original da máquina funcionava antes ?

será que não está bichado e será também que o outro drive que você pegou está funcionando ?

Teste os dois em outra máquina que esteja com o floppy original funcionando normal, apenas retirando a ponta do flat do floppy da máquina e encaixando no floppy que você quer testar.

Outra dica e você inverter a posição do flat cable na placa e no drive, tentando todas as variações possíveis, pois já peguei floppy que por incrível que pareça, funcionou com flat cable invertido, ou seja, completamente diferente do padrão que eu conhecia.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Alexandre Batista Leite   
Guest Alexandre Batista Leite

<font color='#000000'>bah cara já tentei de tudo inverti o flat de td q era tipo, já botei uns mil flopy, e nada

por ultimo coloquei um flat q deu sinal de vida no flopy mais ainda continuou dando erro, bah...

já testei todos eles na minha maquina e estão perfeitamente funcionando....

acho q deve ser problama na placa-mãe, ou bios, até coloquei uma ide e não deu certo....

sei lá, não sei mas o q fazer, se alguem tiver mais alguma dica sera bem vinda  :)  hardbootpr@hotmail.com</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
jmkhan    0

<font color='#000000'>Isso tá acontecendo comigo tambem! inverti os cabos testei em três máquinas, e com quatro drives, mas ainda assim continua dando erro!

Vou tentar atuaizar a bios, se funcionar (ou eu conseguir acabar com essa @#$&*§ de erro) eu volto.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×