Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Emanuel_Abrantes

Gf4mx440 virou mx420!

Recommended Posts

<font color='#0000FF'>Eu tinh auma MSI GeForce 4 mx 440se com agp 8x, aí peguei o cd da msi, e rodei o liveupdate, e atualizei os drivers, e a bios da placa, mas quando fui ver o driver instalado, estava lá: MSI GeForce 4 mx 420 agp 8x!!!

Rodei o Hwinfo32, e ele me mostrou como gf4mx440se agp 8x!

não sei o q faço!

Essa placa é temporaria, pois não era ela q eu comprei (mandaram errada), e vou trocar por uma ATI Radeon 9000 64 mb ddr, em outro topico, postei aqui mesmo, as opções q tenho p/ pegar....

O q q eu faço????</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#008080'>ele deve ter instalado o driver errado da placa.... agora num sei se a placa esta funcionando normalemnte como 440 ou como 420

mas já q você vai trocar mesmo desencana... a não ser q demore um pouco

Abraços !!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Mercadante@24 Fev. 2003,22:17

    <font color='#000000'>ele deve ter instalado o driver errado da placa.... agora num sei se a placa esta funcionando normalemnte como 440 ou como 420

    mas já q você vai trocar mesmo desencana... a não ser q demore um pouco

    Abraços !!</font>

    <font color='#0000FF'>hhehe, fucei em tudo e tal, e achei um driver q preste!

    troquei e ficou beleza, como gf4mx440se 8x mesmo...

    só q olha q estranho:

    No 3dmark 2001:

    1024x768x32 como mx420:               como mx440se:

    4796                                                       4786

    800x600x32 como 420:                    como "  ":

    5878                                                         5918

    Estranho né...

    vou deixar assim!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×