Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
crisanto

SOYO K7VTA-B: bios com defeito?

Recommended Posts

Olá!

Recebi uma placa-mãe SOYO K7VTA-B com problemas:

Ela travava logo ao ligar o micro, nem contava a memória.

Ou quando conseguia fazer a contagem, era de modo muito devagar e aos solavancos,

saltando de um número pro outro e não "girando" o contador como de costume.

Nessas ocasiões até conseguia acesar o setup, porém havia sempre uma defazagem entre o comando do teclado a resposta na tela.

Era como se estivesse operando o micro em câmera lenta.

Resolvi instalar uma placa VGA ISA (que possui se próprio bios) e obtive uma melhora.

O computador deixou de agir em lentamente, consegui acessar o setup, carregar o DOS e até pude atualizar a bios.

A situação atual é a seguinte:

- O micro só liga com placa VGA ISA instalada e conectada ao monitor.

- Não liga se utilizo outra placa de vídeo, PCI ou AGP, conectada ao monitor, mesmo que deixe a VGA ISA em seu slot.

- Ligando o micro com a placa VGA ISA a imagem é em preto e branco (tons de cinza).

- Ligando o micro com a placa VGA ISA consigo a acessar o setup, mas não salvar qulquer alteração. Quando escolho a opção

"save and exit - yes" o micro desliga.

Observações:

* Sei que esta placa ( e sua prima a k7VTA-PRO ) é muito problemática, já li várias reclamações dela aqui e em outro fórum, mas os problemas parecem estar geralmente relacionandos a capacitores estufados e/ou vazando.

Os capacitores desta placa me parecem em perfeito estado.

* Ao meu ver, a placa está "precisando" do bios VGA para ligar. Por isso penso que o problema posso estar no chip da bios da placa-mãe.

Aguardo opiniões e sugestões.

Obrigado.

Crisanto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você andou atualizando o bios e deu algo errado? alguma opção errada no bios, defeito da placa-mãe, processador ou até mesmo memórias que estão com defeito. Seria bom você testar peça por peça e de preferência em outro micro até achar o problema e essa marca de placa-mãe costuma usar capacitores de baixa qualidade ouvi falar que há assistência especializada nesse tipo de conserto porém não sei quanto é cobrado. Obrigado! :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

crisanto

Na minha opinião a primeira coisa que você deveria testar neste micro são os pentes de memória. :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já troquei testei outro pente comprovadamente sadio e o problema persiste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Parece grave!!!

    Dê uma inspecionada na placa à procura de capacitores com as

    tampas metálicas estufadas. Se achar algum, é possível trocar

    a peça.

    Isso tb não está longe de uma meia pane de fonte> se puder

    fazer um teste com outra fonte, limpamos esta.

    Se puder tb teste o processador em outra placa.

    Quanto ao boot, tente desligar todas as conexões da placa, modem, som

    de,HD, disquete, tudo, e fique só com a placa de vídeo. Tente bootar

    com este mínimo: isso é para ver até onde o boot vai, e se vai sem

    maiores transtornos.

    Se não tiver vídeo, tente pressionar Insert durante o boot.

    Se bootar OK, conecte o drive de disquete e tente

    bootar novamente. Atenção porque se o cabo de conexão do drive

    de disquete estiver invertido ou mal colocado, o pc pode não bootar.

    Se bootar, melhor> vá para

    http://www.soyo.com.tw/downloads/filedesc.php?id=1333 e baixe

    este bios. Tem um mais novo, mas só deu problemas por aqui.

    Com o bios e o prog de flash no disquete tente o update.

    Tente o flash e poste o estado da coitada...

    Essa placa é boa! Tenho uma que sobreviveu, ela e um Duron 700

    que deve ser blindado! à vários mods e tentativas de over de tudo

    que é jeito. Não desista dela ainda!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×