Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Arthanis

Problemas de temperatura estranhos

Recommended Posts

Arthanis    0

Eu estou com um problema no mínimo estranho. Meu sistema era o seguinte:

AMD Athlon XP 2200+ (266 FSB)

Abit KV7

512 DDR333 RAM

Nvidia Geforce FX5200

Western Digital Caviar 80GB IDE HD

WIndows XP Pro SP1

E tudo corria bem.... A temperatura do meu processador estava em volta de 65 C e meu chipset por volta de 58C.Eu fiz um upgrade de processador, troquei por um Athlon XP 2800 (Barton 333 FSB) com um bom cooler pra ele.O processador e o cooler foram as únicas mudanças no meu sistema...Foi aí que os problemas começaram...Apesar da temperatura do meu processador novo estivesse muito boa (por volta de 62C),o chipset (KT600) da minha placa mãe estava a 80C (perto do limite de 85 e as vezes até a 85, fazendo com que o sistema rebootasse automaticamente, pela temperatura.Se eu botar meu antigo Athlon 2200, a temperatura do chipset volta ao normal... Mesmo se eu fizer overclock no 2200 para freqüências maiores, como as dos models 2600 e 2800 a temperatura fica abaixo dos 60C e se eu boto meu novo Barton a frequências vem abaixo, como athlon 2200 a temperatura volta a beirar os 80C. Portanto concluí que o problema não é da temperatura do novo processador e nem de sua frequência, deve ter algo a ver com o FSB dele, já que o antigo tem 266 mhz, contra 333 mhz do Barton 2800... Espero qe alguém possa me ajudar de alguma forma. Fico desde já agradecido pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
WETON    216

Arthanis

As temperaturas com seu Athon antigo não estavam boas, mais sim elevadas, embora o processador trabalhe nesta temperatura . Agora com a colocação de um processador com FSB mais rápido é natural um maior aquecimento.

Na minha opinião você tem que dar uma checada nos seguintes itens:

Verifique se há algum capacitor estufado em sua placa-mãe

Verifique se o cooler é apropriado para o processador novo

Verifique se a pasta térmica utilizada é de boa qualidade

Se não tiver, instale um Fan na parte traseira superior do micro para ajudar a retirar o ar quente.

Estude uma melhor distribuição dos cabos internos do micro para um melhor fluxo de ar.

Com o micro funcionando, meça com um multímetro as linhas de 5V e de 12V, elas não devem variar mais que 5%, nem para baixo e nem para cima.

Verifique se as entradas de ar frontais e laterais do micro não estão obitruidas, principalmente se êle estiver colocado em um lugar apertado em baixo da mesa, impedindo uma boa circulação de ar em volta do gabinete.

Enfim, acredito que você tenha que tentar abaixar a temperatura interna do gabinete, sendo que esta não pode ser maior que 40 Graus Celsius.

Bom trabalho! :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
WETON    216

Arthanis

Mais uma coisa:

Verifique se a ventoinha do chipset está funcionando ou está parada, e se não houver uma, recomendo que você coloque para melhor refrigeração do chipset.

Aré mais...... :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:blink: Minha placa é uma intel ( vide assinatura ) e nela vem um programa chamado intel active monitor ( alguem conhece? ). Ele mede temperatura, tensão entre outras coisas. Sua configuração padrão p/ temperatura é a seguinte p/ valores maximos ( acima disso o software dá um avisos sonoros e abre uma janela ): 70, 50 e 50 graus respectivemente p/ processador, zona 1 e 2 de placa-mãe. Sempre que rodo jogos 3D pesados ( Doom3, NFS Underground 2 e UT2004 ) a zona 2 chega a 53 graus. Levei o PC na assistencia tecnica e me informaram que como eu não tinha ar condicionado, o clima aqui é bastante quente e meu PC é de "alta performance", não tinha como manter a temp abaixo dos 50 na placa-mãe quando rodava jogos pesados, que solicitava tudo do PC ( RAM, processamento,...). A assistencia disse p/ configurar o programa p/ " apitar" somente c/ 55 ou até 60 graus, que minha placa-mãe era " muito boa e robusta, que suportava tranquilqmente estas temperaturas". Ela chega a 53 graus em dias quentes quando rodo jogos 3D sem nenhum problema " pratico". O que vocês acham? A assistencia tecnica esta certa? Estou c/ a pulga atras da orelha até agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites
SAPO-BOMBA    0

Não é comum isso acontecer, mas posso te perguntar uma coisa? Qual a FONTE que você está usando? Qual a marca ou potência especificada nela?

Verifique no site da ABIT se existe algum upgrade de BIOS disponível pra sua placa, caso ainda não tenha feito nenhuma atualização.... :rolleyes:

Esse problema era comum nas placas da série K7VTA da ECS, e se resolvia dessas duas formas q eu citei, fonte ou atualização de BIOS :ahh:

Pode ser que seja a mesma coisa... :bored:

Abraços :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:( Atualizei a BIOS no site da Intel ha uns dois meses e a fonte é uma Clone de 500W. será a fonte? Me recomenda alguma? Na etiqueta da fonte diz: 330W maximo p/ +3.3V/+5V e 500W maximo p/ +3.3V/+5V/+12V. E ai? dá p/ confiar na empresa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
marocki    0

De uma olhada se não a fonte, comigo aconteceu a mesma coisa, eu tenho Um Xp 2600 e uma Asus A7V8X-X e tinha colocado uma fonte de 500Watts, e o pc tava esquentando demais, chegou atequeimar a placa de video. Dai eu coloquei uma Fonte de 300 WATTS ''REAIS'' e funciona perfeitamente sem esquentar atualmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
SAPO-BOMBA    0
Postado Originalmente por mad666@20 nov 2004, 03:05

:( Atualizei a BIOS no site da Intel ha uns dois meses e a fonte é uma Clone de 500W. será a fonte? Me recomenda alguma? Na etiqueta da fonte diz: 330W maximo p/ +3.3V/+5V e 500W maximo p/ +3.3V/+5V/+12V. E ai? dá p/ confiar na empresa?

Se eu fosse você comprava uma fonte de marca, de pelo menos 350W reais, já que você usa um P4 3.0 "Prescott", que é um verdadeiro "sugador" de energia...e a sua config geral tb é muito boa pra botar em risco com uma fonte genérica

Abraços :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:D Obrigado pelas dicas, pessoal. Que marcas eu posso confiar na compra de uma fonte 350W real? até porque daqui a alguns meses "vou me presentear" c/ uma VGA 6600 ou 9800XT.

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:( Alguem pode me recomendar um site confiavel? Lembrei que onde moro, com certeza não VOU ENCONTRAR um fonte dessas. Qual a margem de preço de uma fonte dessas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Toninho_Sv    0

Meu amigo.. 85C pra um chipset ?

62C era uma temperatura BOA?

Caramba...isso não é um gabinete, é um FORNO!

Providencie URGENTE uma melhor refrigeração para o seu gabinete.

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:( Toninho, a motherboard chega a 53C e processador a 65C. esta alto? Estou pensando em trocar de fonte. O que você acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Edu_Gnipper    0

cara....o problema é simplesmente na refrigeração, amigo. Coloque um cooler inteiro de cobre que verás. Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:huh: não sei... O cooler do processador é o intel ( que vem c/ o processador ) e meu gabinete tem 2 ventoinhas frontais, 2 traseiras e 2 exaustores traseiros. acredito que seja ventilaçao suficiente, não acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Edu_Gnipper    0

Creio que o problema esteja na fonte e no cooler do processador. Leve seu pc numa loja de informática, e antes de comprar uma fonte de no MINIMO 300W REAIS, coloque essa fonte no seu sistema e rode aplicações pesadas. Veja no que dá. Se não subir a temperatura, você matou a charada. Eu recomendo TAMBÈM você comprar um cooler inteiro de cobre pois seu processador é um maçarico eletrônico (boa essa!! :palmas: )

Faz esses doias testes (colocar uma fonte de 300-350W reais e cooler inteiro de cobre) e depois posta aí o resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eduardo    197
Postado Originalmente por Arthanis@05 nov 2004, 07:12

Eu estou com um problema no mínimo estranho. Meu sistema era o seguinte:

AMD Athlon XP 2200+ (266 FSB)

Abit KV7

512 DDR333 RAM

Nvidia Geforce FX5200

Western Digital Caviar 80GB IDE HD

WIndows XP Pro SP1

E tudo corria bem.... A temperatura do meu processador estava em volta de 65 C e meu chipset por volta de 58C.Eu fiz um upgrade de processador, troquei por um Athlon XP 2800 (Barton 333 FSB) com um bom cooler pra ele.O processador e o cooler foram as únicas mudanças no meu sistema...Foi aí que os problemas começaram...Apesar da temperatura do meu processador novo estivesse muito boa (por volta de 62C),o chipset (KT600) da minha placa mãe estava a 80C (perto do limite de 85 e as vezes até a 85, fazendo com que o sistema rebootasse automaticamente, pela temperatura.Se eu botar meu antigo Athlon 2200, a temperatura do chipset volta ao normal... Mesmo se eu fizer overclock no 2200 para freqüências maiores, como as dos models 2600 e 2800 a temperatura fica abaixo dos 60C e se eu boto meu novo Barton a frequências vem abaixo, como athlon 2200 a temperatura volta a beirar os 80C. Portanto concluí que o problema não é da temperatura do novo processador e nem de sua frequência, deve ter algo a ver com o FSB dele, já que o antigo tem 266 mhz, contra 333 mhz do Barton 2800... Espero qe alguém possa me ajudar de alguma forma. Fico desde já agradecido pela ajuda.

tipo coloca o dedo no chipset e no dissipador do cooler pra ver se esta quente mesmo.. que as vezes sua placa mãe esta marcando de forma inforreta..

Compartilhar este post


Link para o post
Compartilhar em outros sites
CEG    257

Arthanis, você já checou o vcore do processador? Aumento no vcore aumenta a temperatura. Observe também se o dissipador não está encostando no socket. Isso sobreaquece o processador. Confira também a pasta térmica, já q você trocou algumas vezes de processador. Sempre q se troca o processador deve se reaplicar pasta térmica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:huh: To encomendando uma thermalteke de 480W no mercado livre ( deve chegar no começo do proximo mes). já o cooler, vi p/ vender um que jogava o ar quente do processador p/ a traseira do gabinete e é controlado por um botao que se localiza numa baia de disquete.não sei se o dissipador é de cobre e custa uns 120 R$. Vale? Este é um bom cooler?

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
<_< Comprei o tal cooler e piorou minha situaçao: agora a placa chega a 55c se eu colocar o antispyware p/ rodar ( essa é ridicula ). Tambem... essa porcaria é de aluminio e só chega a 3600 rpm ( que lixo.... ). já reclamei c/ a loja e vou pegar minha grana de volta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Edu_Gnipper    0

cara... eu disse pra você: compre um cooler INTEIRO de COBRE!!!! você já trocou a fonte? Verifique se o vcore na bios não está muito alto também.

Faz isso aí brother

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:( Ainda vou comprar a fonte ( toh esperando sair meu salario, a bixinha vai sair por 440 R$ c/ sedex, hehehehe... ). já o cooler, vou colocar o antigo hoje a noite com um amigo e pegar minha grana de volta ( 121 R$ por um cooler que deixa a placa-mãe chegar a 65c quando rodo o ANTIVIRUS ( o avast!, que é bem leve ). Imaginem se eu rodar Doom3... meu PC explode ou derrete!!! ). Acho que vou encomendar no mercado livre um volcano V7+, ouvi dizer que é muito bom. O dissipador dele é de cobre?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Edu_Gnipper    0

Qual seu processador e placa-mãe?

E recomendo você comprar o Volcano 11+ ou 12+. Estes são os top para aquecimento. Fora esses, eu não recomendo mais nenhum.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
mad666    35
:( Toh encomendando o volcano +7 por 150 R$ ( +30 R$ de sedex=180 ). Como ele é todo de cobre e chega a 6200 rpm, acho que vai me ajudar. A proposito, já devolvi aquela porcaria ( não queriam aceitar por que tinha saido a pasta termica que vem no dissipador, mas aceitaram no final :chicote: ). O que você acha Edu? meu processador é um P4 3.0E :devil: e a placa é intel D865 PERL. tá na minha assinatura, Edu. Valeu as dicas e a atençao. :-BEER Aguardo sua resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×