• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Amim

Como reparo um pent de memoria?

10 posts neste tópico

E ai, quero q vocês me ajudem, to com um pente de memoria de 64ramDIMM eu boto no Slot junto com 2 de 32ram, todos sao barramento 100, mas quando coloco o de 64, a BIOS da maquina detecta, mas quando inicia quaisquer um dos windows instalados da erro de tela azul. Por favor me ajudem a fazer um reparo nesse pente,não tem problema se for trocar algum diodo sencivel ou um chip porque manjo um pouco na parte de eletrônica. Falou... Me ajudem porque sou um pobre de velo da minha maquina. :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É preciso ver as posições de memorias como você colocou, geralmente com atroca de posições pode corrigir o problema.........

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MEIRANETO@10 nov 2004, 01:23

Consertar pente de memória!? Nunca ouvi falar! Não creio que tenha solução....

Mas é q o pent da um sinal de vida quando coloco, fazer uns testes na placa, assim como ver se não é solda fria, cite para mim os teste q posso fazer, beleza! E também porque meu pc é Celeron533, 2 de 32 de ram, sem placa de video (claro q é onboard), e quero rodar o Windows XP sem demora porque o Me não roda Maromedia MX, e quero salvar a vida do pente de memoria de 64 para eu ficar com 120 de Ram. valeu a atencao!

E meus pente eu sei q é ordenado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por MEIRANETO@10 nov 2004, 01:23

Consertar pente de memória!? Nunca ouvi falar! Não creio que tenha solução....

Mas é q o pent da um sinal de vida quando coloco, fazer uns testes na placa, assim como ver se não é solda fria, cite para mim os teste q posso fazer, beleza! E também porque meu pc é Celeron533, 2 de 32 de ram, sem placa de video (claro q é onboard), e quero rodar o Windows XP sem demora porque o Me não roda Maromedia MX, e quero salvar a vida do pente de memoria de 64 para eu ficar com 120 de Ram. valeu a atencao!

E meus pente eu sei q é ordenado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser algum mau contato, já passou borracha branca para limpa-los? Já colocou o de 64 sozinho para ver se dá problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual tipo de borracha q passa, e ja coloquei ele só e o pc nem da o som de bip a tela só fica preta, se a borracha não der certo sera q tenho q jogar no lixo? O q faco depois? :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É aquela tkplast branca ela é boa para limpar contatos, passe nos contatos dela. Agora se você ligou só com ela e deu problema é melhor jogar fora mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A memoria da minha máquina tava com um problema semelhante, no meu caso resolveu lavando, eu usei detergente neutro e pincel macio, exaguei bem e sequei bem com um secador, e até hoje está funcionando.

Teve um colega que tisse ter pego uma memoria antiga que não funcionava, acho que era de 16 Mb, ele tirou um dos Integrados e a memoria voltou a funcionar com 12 Mb. Mas não sei se é verdade.

Não custa lembrar que qualquer coisa que tente fazer é por sua conta e risco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0