Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Schinoff

Meu micro é antigo

Recommended Posts

Schinoff    0

Tenho um Pentium III 450HZ e tenho um hd de 40GB samsung mas meu micro não reconheceu ele, o que devo fazer??

Muito Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666   
Guest carmagedon666

:D Fala ai,

Confirme se o cabo IDE está conectado (de preferência no IDE1);

se a Fonte está alimentando ele,

se o Jumper está configurado pra DEFAULT ou MASTER,

Ao inicializar a máquina, precione "DEL TO ENTER SETUP"

dentro do setup verifique se tem a opção de identificação,

se não identificar, pode ser o IDE, tente mudar o FLAT p/ o IDE 2;

se não identificar, pode ser o Cabo flat, tente trocar;

se não identificar, pode ser a sua placa-mãe,

tente verificar (testar) o HD em uma máquina diferente, tipo mesmo em lojas eletrônicas com laboratório,

se não identificar, :wacko: bom, aí é o HD mesmo que tá com defeito!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666   
Guest carmagedon666

:P Ah! é, verifique também atrás, se tem todos os pinos (menos o 2, e se for UDMA também não tem o do centro em baixo), e se eles não estão tortos, "escapando" do conector do cabo Flat.

Compartilhar este post


Link para o post
Compartilhar em outros sites
rcalabrez    0

Amigo;

Se tudo o que o carmagedon666 disse não der certo, tente fazer um upgrade da BIOS, às vezes resolve.

Valeu! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Jota Pê    0

...mas meu micro não reconheceu ele...

Olá Scinoff...

Para enteder melhor. Não reconheceu ou não detetou a total capacidade?

No primeiro caso, se ficar parado no teste de mem e antes de detetar o HD, precisa atualizar a bios.

No segundo, você pode optar pelo DM.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem amigo, se ele não reconhece, ou seja, diz 0 0 0 0, então pode ser que você precise atualizar a bios para que ele seja reconhecido, como num pentium 233 aqui, ele reconhece até hds de 30gb, mesmo que coloque de 40, ele reconhece até 30, mas se colocar um de 7200, não reconhece de jeito nenhum, acho que esse problema é atualizar a bios mesmo.

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×