Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rog.cris

Ati Radeon 9600Xt Shaphire...

Recommended Posts

Oi amigos comprei essa placa de video com 128Mb e com 128Bits e fiz um teste com o 3Dmark2001 SE e marquei somente 9800 pontos... eu olhei e vi que tem gente fazendo 17000 com a mesma placa, como pode ser isso será que o modelo que peguei é vagabundo ou estou fazendo algo errado? estou usando os drivers da placa (cd original) pois entrei no site da ATi e achei meio complicado... daí o que faço, pois a Ati radeon do meu irmão que custou mais barato pois é uma Gecube 128/128 Pro ou seja uma Ati9600Pro marcou 13000 pontos no mesmo 3Dmark2001SE e detalhe a placa dele custou muito menos que a minha... que faço troco e pego uma igual e outra coisa com a diferença? Minha configuração...

fonte seventten 350W reais,

Hd 120Gb sata 150

Memos 512Mb DDR 400 Elixir

placa-mãe Abit NF7-S 2.0 com sata e FireWire,

athlon barton 2600+

video a dita cuja 9600XT 128/128

Gabinete case

Gravador dvd

é isso ai pessoal que faço? troco pela pro ou fico com essa mesmo? porque o desempenho pequeno pois o meu irmão também usou os drivers de fabrica e no entanto a maquina dele foi melhor no teste de desempenho, alguma dica de configuração ? pois tem gente com a configuração de maquina infinitamente mais fraca que a minha e marcando quase 50% a mais de pontos que eu ... aguardo e agradeço a ajuda desde já um abraço a todos. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom o primeiro teste que eu faria seria colocar a sua placa no pc do seu irmão

tenta ai

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Oi amigo fiz esse teste e marcou somente 8900 pontos pois a configuração dele é mais fraca, será que minha placa é falsificada ou tem defeito de fabrica? pois olhei no Everest agora e ele reconheceu com Ati 9600 e reconheceu também a velocidade de 128bits e eu e meu irmão compramos na mesma loja... daí a minha dúvida pois a placa dele na minha placa-mãe fez quase 14000 pontos, será que tem defeito de fabrica? mais como poderia pedir para trocar pois está rodando os games sem lag ou falhas rodei max payne, nfs underground e outros... :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Quais os clocks dela, de memoria e de GPU, a pontuação ta muito baixa mesmo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Oi amigos a placa é Ati RAdeon 9600Xt da shapphire e ela tem segundo o everest 500/600 e ele indica ser de 128 bits, eu contei os chips e tem 8 chips sendo 4 de cada lado, a placa do meu irmão é uma Gecube 9600pro e tá dando banho na minha... estou preocupado... :muro:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Primeira coisa: Baixe os drivers mais novos no site da ATi ou do Omega Drivers.

    Segundo: Vá nas opções de video e desmarque todos os aperfeiçoamentos de vídeo, tipo Sincronia Vertical, AA, AF...

    Depois faz o teste de novo... deve ser isso...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×