Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
chinobi

citizen gsx-190

Recommended Posts

chinobi    0

Alguem poderia me dizer onde posso encontrar o esquema da impressora citizen gsx-190 :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
LocoLive    0

Eu tenho o manual...

Queria fazer uma pergunta..

Quando a Citizen GSX 190 é alimentada com folhas avulsas, ela posiciona o papel como, por exemplo, a Epson Lx300 faz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
KPN    0

No meu caso, por exemplo, estou com o seguinte problema:

Estou fazendo alimentação manual, com folhas individuais e sulfite.

Então, quando ligo ela, ela fica com a luz de OnLine apagada e a luz de baixo de PaperOut acessa.

Quando coloco a folha de papel, ela puxa normalmente. E aperto o botãozinho OnLine e a luz em baixo acende em verde.

Mas a luz laranja de PaperOut não apaga.

Quando eu mando alguma coisa para imprimir... ela não imprime de jeito nenhum.

No ícone do lado do relógio aparece uma impressora com um ponto de interrogação bem pequeno em vermelho.

Estou usando Windows XP.

Desliguei a impressora e liguei novamente segurando o botãozinho Online e ela fez o auto teste corretamente e imprimiu aquela folha com o alfabeto muito bem.

Mas testando com um arquivo do Word por exemplo, não foi nem a pau!

Se alguém puder ajudar... ficarei muito grato.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
KPN    0

Puxa... três dias se passaram e ninguém conseguiu me ajudar?!

Vou ficar aguardando... quem sabe um anjo me ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×