Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
vangobis

Sincronia Video/Som

Recommended Posts

Caros amigos, estou tendo dificuldades em reproduzir vídeos ripados no formato "xvid".

Tenho um K6-2 500, com 256mb de Ram, hd 30 gb, com drive cd-rom combo, e nele assisto todos os tipos de filme, dvd, divx e etc...

entretanto estou tendo dificuldades para assistir filmes "xvid", pois embora o vídeo apareça normal e o som também, eles estão fora de sincronia e, ao contrário do que se tem visto, no meu caso o som esta vindo antes da imagem.

Existe alguma maneira de sincronizá-los? ou será que o problema é com o codec, embora tenha baixado o mega k-lite codec pack mais novo?

Se puder, me deem uma ajuda nisso!

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • São vídeos baixados da net, entretanto, o problema ocorre mesmo em filmes ripados por gente conhecida como "TMD" e "THX".

    você sabe de algum meio de resolver o problema?

    Obrigado!

    Vangobis

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante

    Você pode fazer uma coisa... separar o audio do video, com o virtualdub, depois tentar incluí-lo novamente, mas alterando do tempo para inicio e para mudança de frames.

    Se for apenas uma questão de sincronismo, creio que isso resolve, se for problema de codecs, então experimente reinstar o pacote do K-lite, mas não acredito que seja.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :aranha:

    Amigão acredito que esse problema seja das nossas maquinas.

    Meu computador tem a configuração semelhante a sua e acontece o mesmo problema.

    Meu amigo também tem o K6 500mhz e é a mesma historia

    Alguns amigos aqui me aconselharam a utilizar o fddshow e o BSplayer

    realmente ficou muito mais rápido mas o som continua sem sincronismo

    Mas não é sempre que eu consigo assistir meus desenhos,as vezes o video ficar verde, as vezes rosa e lento demais

    Já estou de saco cheio dessa maquina , mas não faço mais a besteira de comprar outro pc,vou formatar o meu e colocar o 98

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×