• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
miguelittus

9800pro baixo desempenho

14 posts neste tópico

A minha placa da assinatura ta fazendo 2295 pontos no 3dmark 2005...

não sei bem q configuração usar no 3dmark, deixei as default... a média desta placa é uns 2500... que sera q pode ser...

tom com o winxp sp2

instalei o ultimo catalyst (4.11 eu acho)

to com todos os drivers atualizados...

ja mexi na bios inteira...

mais uma coisa... alguem sabe uma bios de xt que sirva nesta placa?

valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é so a placa de video que conta, tem que levar em conta o PC inteiro.. dai o seu não é dos melhores então e normal ficar um pouco a baixo

a bios do XT serve pra fazer overclock bem por cima falando

Compartilhar este post


Link para o post
Compartilhar em outros sites

miguelittus

Tente diminuir no setup o quantidade de memória para armazenamento de texturas um item chamado AGP APERTURE SIZE, por exemplo se sua placa mãe tem 256MB de memória, marque essa opção em 128mb e se ela tem 128MB, marque AGP APERTURE SIZE em 64MB, depois rode o benchmark e poste o resultado se melhorou ou piorou.

Outras opções:

Video Bios Cacheable: deixe em disable

Video bios shadow: deixe em disable

Aguardo notícias

até mais... :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais seu resultado não esta ruim não cara , esta bem proximo do resultado do pessoal do forum q é 2500ptz. Leve em conta seu conjunto q é bem inferior a capacidade da placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É meu amigo, sua pontuação está normal sim.

Na média dos proprietários da mesmo PV que a sua, diga-se de passagem uma ÓTIMA PV.

Compartilhar este post


Link para o post
Compartilhar em outros sites

deixei o aperture sinze em 128... mas vou testar com 64 e posto aqui...

como configuro meu pc para ter um resultado para comparar com os outros?? 1024? 32bits? e os filtros?

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

O desempenho não mudou com Ap. sinze....

se colocar no painel de controle ati tudo no performance, ai faço no maximo 2360

não sei q conf. é usada para comparativos... alguem ai sabe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por miguelittus@18 nov 2004, 20:13

A minha placa da assinatura ta fazendo 2295 pontos no 3dmark 2005...

não sei bem q configuração usar no 3dmark, deixei as default... a média desta placa é uns 2500... que sera q pode ser...

tom com o winxp sp2

instalei o ultimo catalyst (4.11 eu acho)

to com todos os drivers atualizados...

ja mexi na bios inteira...

mais uma coisa... alguem sabe uma bios de xt que sirva nesta placa?

valeu...

Certamente tem algo errado sim, dê um olhada na assinatura minha. Minha Radeon 9800pro da Powercolor 380/300 DDR (ou 380/600 acho!!!) tá dando 3514 pontos no 3DMark03. O problema é que a bicha gera um calor medonho! Nos dias mais quentes eu coloco um ventilador Britania de frente pro gabinete aberto pra segurar a onda, senão meu Athlon passa dos 60º Celsius!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por jackmachinne+26 nov 2004, 16:07QUOTE (jackmachinne @ 26 nov 2004, 16:07) miguelittus@18 nov 2004, 20:13

A minha placa da assinatura ta fazendo 2295 pontos no 3dmark 2005...

não sei bem q configuração usar no 3dmark, deixei as default... a média desta placa é uns 2500... que sera q pode ser...

tom com o winxp sp2

instalei o ultimo catalyst (4.11 eu acho)

to com todos os drivers atualizados...

ja mexi na bios inteira...

mais uma coisa... alguem sabe uma bios de xt que sirva nesta placa?

valeu...

Certamente tem algo errado sim, dê um olhada na assinatura minha. Minha Radeon 9800pro da Powercolor 380/300 DDR (ou 380/600 acho!!!) tá dando 3514 pontos no 3DMark03. O problema é que a bicha gera um calor medonho! Nos dias mais quentes eu coloco um ventilador Britania de frente pro gabinete aberto pra segurar a onda, senão meu Athlon passa dos 60º Celsius!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

3dmark 2005...

a minha também esquenta uma monte... fiz umas gambiarras estranhas aqui...

a placa ta entre um sanduiche de cooler, eu peguei aquela parte de metal que tem nas placas em forma de L e vão presas ao gabinete. ai arretei elas e prendi o cooler (com isolante mesmo) na ponta oposta ao lugar onde prende o parafuso... ai foi so prender no lugar de uma placa pci e pronto... hehehe B)

alguem tem mais alguma opiniao, a performance é essa mesmo???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por inaldsonjunior@26 nov 2004, 16:26

Acho que o amigo se referia ao 3D MARK 2005... e não ao 3D MARK 2003

...

Bom quando abro o programa ele dá o splash onde tá escrito 3DMark03, é isso mesmo. De fato não sei se ele é 2003 ou 2005. Alguem ai pode me dizer algum site onde posso hospedar fotos para então postá-las aqui no FCH?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por miguelittus@26 nov 2004, 18:20

3dmark 2005...

a minha também esquenta uma monte... fiz umas gambiarras estranhas aqui...

a placa ta entre um sanduiche de cooler, eu peguei aquela parte de metal que tem nas placas em forma de L e vão presas ao gabinete. ai arretei elas e prendi o cooler (com isolante mesmo) na ponta oposta ao lugar onde prende o parafuso... ai foi so prender no lugar de uma placa pci e pronto... hehehe  B)

alguem tem mais alguma opiniao, a performance é essa mesmo???

Eu tb coloquei um cooler daqueles de fonte sobre uma parte da 9800pro. A minha é da PowerColor e tem uma parte nela que tem uma chapinha de cobre que dá pra fritar um ovo!!! Então fixei o tal cooler através de uma haste de metal parafusada no gabinete e agora está com uma boa temperatura. Aliás o clock de 380/300 DAC 400mhz dessa minha vga é bom? Comperi essa vga à pouco e ainda estou tendo algumas lutas com ela!!!%7Boption%7Dhttp://users.pandora.be/eforum/emoticons4u/crazy/061.gif' border='0' alt='' />

Eu tô achando o cooler stock ATI que veio nela muito merreco! Se eu colocar um cooler pra "jogar" ar sobre o cooler/dissipador da placa, o ar desse cooler auxiliar pode danificar o cooler stock?

%7Boption%7Dhttp://www.maxplugs.com/images/smileys/outdoor.gif' border='0' alt='' />

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tb coloquei um cooler daqueles de fonte sobre uma parte da 9800pro. A minha é da PowerColor e tem uma parte nela que tem uma chapinha de cobre que dá pra fritar um ovo!!! Então fixei o tal cooler através de uma haste de metal parafusada no gabinete e agora está com uma boa temperatura. Aliás o clock de 380/300 DAC 400mhz dessa minha vga é bom? Comperi essa vga à pouco e ainda estou tendo algumas lutas com ela!!!

Eu tô achando o cooler stock ATI que veio nela muito merreco! Se eu colocar um cooler pra "jogar" ar sobre o cooler/dissipador da placa, o ar desse cooler auxiliar pode danificar o cooler stock?

É, o cooler da cooler da minha também é tosco, mas o q mais me preocupa é o dissipador (ou a falta deles nas memorias). Tá o maior calor por aqui (RS) e o micro ta esquentando um monte...

Eu botei um outro cooler "associado em série" com o original.. não vejo como pode dar problema...

O quão quente fica teus dissipadores? o meu dá pra deixar o dedo encostado, mas ta no limite...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0