Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
le0nard

Problema!

Recommended Posts

Tenho um HD de 20gb com 3 partições, duas fat32 e uma ext3.

As partições fat32 estão dedicadas ao windows e a ext3 ao Linux.

Já tentei instalar algumas distribuições Linux no meu HD e não fui bem sucedido. Tentei as distribuições Mandrake, Conectiva, Slackware ambas 9.0 e sempre estava dando erro durante o boot, ou as vezes eu concluia a instalação, mas durante a inicialização do sistema ocorria o seguinte erro:

Kernel Panic: No init found. Try passing init=option to kernel.

Então decidi tentar instalar outra distribuição e optei pelo Kurumin 4.0 pela praticidade.

Criei um disket de boot atraves do rawwritewin do próprio Kurumin. Só que durante o boot usando o disket ocorreu o seguinte erro:

RAMDISK: Ran out of compressed data

invalid compressed format (err=1)

Kernel Panic: No init found. Try passing init=option to kernel.

E então não consegui fazer o boot completo e consequentemente, também não consegui fazer a instalação do Linux.

E eu não sei o que está acontecendo. Gostaria que alguem me ajudasse a resolver esse problema e saber o que pode estar causando esse problema.

Uso a placa-mãe K7VM2 (péssima), HD Maxtor 20gb.

Alguém me ajude!!!! fuiz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×