• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Profano

Conflito de moden ou não funciona mesmo?!?!

9 posts neste tópico

:chateado: Espero que tenha algum santo que seja sábio pra me ajudar, tenho um modem instalado em uma maquina que esta com seu HD parcionado dividido em duas unidades, uma ultilizando o Win98se e a outra usando o WinXP, meu problema é seguinte, quero que o modem funcione nos dois sistemas, mas por tudo que eu tenha feito, não consigo de maneira alguma fazer que funcione nos dois sistemas ao mesmo tempo. Sei que o modem esta bom e funciona corretamente, porque ele funciona no Win98se, conecta normalmente com boa velocidade ( se é que isso é possível para um modem... :D brincadeira).

Já no WinXP o modem é isntalado normalmente e faz o diagnostico corretamente dizendo que esta pronto pra uso, mas não conecta.

Ha! eu fiz o parcionamento da unidade em FAT32, instalei o Win98se mormalmete junto com seus drives, depois fiz uma isntalação limpa do WinXP e juntamemte com seus drives, só o ***** do modem que não funciona, todos os outros drives funcionam... fiz mas alguma outra tentativas também mas todas foram frustadas... :muro:

Quem tiver alguma dica :help: Agradeço de coração!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo o que eu posso dizer é que realmente o WinXP é meio complicado para instalar modens. Já passei muita raiva tentando instalar um antigo modem (SM 56 Motorola) aqui. Bom, o que eu descobri é que as vezes o WinXP não reconhece a assinatura do driver na hora de instalar, então você manda ele instalar assim mesmo, porque o XP dá essa opção, mas acontece que as vezes ele fala que não pode instalar, tenta de novo, manda ignorar a assinatura, depois de tentar umas 4 ou 5 vezes o XP aceitou o modem.

Outra coisa, tente instalar o seu modem com o drive para Win 2000, geralmente para modens motorola é mais fácil instalá-los com o drive do 2000. Mas acho que você deve ir testando todos os drives se o 200o não funcionar.

Se você não tiver os drives, procura por aqui no site que eles dão links para achar os drives, então você pega alguns e tentar instalar, no entanto, geralmente o cd que vem juntamente com o modem já traz os drives de todas as versões do windows.

É isso o que eu posso dizer.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pela força coutinhobr mas o drive que tenho do XP está correto. O WinXP não menciona a assinatura, reconhece o modem normalmente e completa diagnostico com disse antes...

Mas de qualquer forma valeu!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

desinstala o drive que você colocou aí de deixa o XP reconhecer o modem sozinho =)

Aqui no meu PC fiz assim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu rasta_man!!!

Mas já fiz isso, o problema não é como já disse a instalação do modem, e sim seu funcionamento junto com o Win98se. O XP reconhece na boa e instala o modem, completa o diagnostico, diz que o modem esta ok... mas não funciona. :wacko:

Quando vou pro Win98se que esta na outra pratição do HD, o modem funciona que é uma beleza, me conecto na net sem problemas... dá pra entender?

Já tentei também instala-lo somente no XP deixando o Win98se com o modem desabilitado usando a opcção ( DESABILITAR NESTE PREFIL DE HARDWARE ), mas novamente sem sem resultado... já isntalei o modem em uma maquina que estava rodando somente o XP, o modem funciona corretamente e se conecta na boa... o problema acho eu que esta na Partição FAT32 que criei e onde foram instalados os Sistemas, pode ser também algo relacionado com a IRQ em que o modem esta isntalado e os Sismtemas estão entrado e conflito na disputa de quem manda no modem... sei lá, sei que estou confuso e sem solução pro meu problema, e tudo isso graças a uma maldita LX300. :muro:

Tô na espera por mas dicas, nessa altura do campeonato tô aceitando qualquer ídeia, por isso é que este Forum tem valor, várias cabeças pensam melhor do que uma e a minha ultimamente não tem pensado em nada. :priv:

Grato pela ajuda!!!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for SM56 da Moto-rôla, a única coisa que eu posso dizer é pra você desistir. Num teve um santo nesse mundo que me botasse essa bomba no winxp funcionar. e não vejo nenhum motivo de que a culpa poderia ser na particao FAT32.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu!!! :D

Mas o meu modem é um Smart HSF 11242-11(conexant).

De qualquer forma obrigado pela tentativa!! :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí Galera!!!

Continuo sem solução, será que não tem alguém que possa me ajudar???

Qualquer ideia e válida... pode ser que você tenha a resposta e não saiba!!! Por favor me ajudem!!!

:muro: Tô pirando com essa M@r%a!!! :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0