• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
rotundo

Problema com a Radeon 9800

7 posts neste tópico

Galera,

Acabei de comprar uma radeon 9800pro da ATI, e quando estou jogando por exemplo FIFA2005 sai do jogo e volta para o windows, mas o windows não trava e se eu quiser posso entrar no jogo novamente.

A temperatura do processador está em 48 C e a minha fonte é uma ST 400WAP. Tambem atualizei o driver da placa de video e está acontecendo a mesma coisa, Se eu não estiver enganado é o driver 4.11. :tantan::tantan::muro::muro:

Agradeço desde já pela ajuda......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Amigo, não só nesse não, NFSU2, MOHAA. Mas antes eu tinha uma GF4MX440 e nessa placa estava funcionando tudo beleza. Agora com essa que ficou assim. Eu estou achando que é o novo driver dela, mas não tenho certeza disso, por isso que estou querendo a opnião da galera do forum.

Agradeço a Atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, se a fonte não é e voce acha que é o driver, voce bem que poderia ir testando outros, ninguém aqui vai adivinhar o problema, no mais ajudar voce a encontrar o caminho

portanto teste outros drivers e poste se resolveu ou não

Compartilhar este post


Link para o post
Compartilhar em outros sites

T-X, valeu, chegando em casa vou testar outra versão do driver da ATI e tambem vou pegar o driver da Omega.

Vou fazer todos os testes e lhe digo o que ficou melhor na minha maquina.

Obrigado pela atenção :palmas: :palmas: :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

O meu problema é a temperatura da placa de video, coloquei um cooler em cima e a mesma ficou 100%, nenhum travamente. :palmas: :palmas: :palmas:

Administrador, pode fechar essa pergunta.

Valeu T-X

Inté

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0