• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
AS

Radeon 9600XT

23 posts neste tópico

Comprei uma 9600XT MSI e ela faz 11194 pontos no 3DMark2001SE. Não sei se essa pontuação está normal, mas o problema é que no CS o fps fica 71 e, quando joga-se algumas smokes, ele cai, chegando até 7. Isso eu tenho certeza que não é normal.

Meu pc é novo mas teve muitos problemas até eu conseguir usá-lo. Agora vem essa. Pra ele funcionar direito, o cara disse que teve que baixar a tensão das memórias. Achei muito estranho, estou certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei a pontuação que sua placa devia fazer, mas com minha ti eu consigo em torno de 11500 pts... eu acho que a sua 9600xt deveria ser mais rápida do que a minha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

A pontuação tá normal, fazendo over consegue-se mais como o pessoal dos benchmarks.

A 9600XT só ganha das Ti em aplicações com filtros ou que exigem DirectX 9 nativo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hm... ta meio baixa eu acho, posta aí a configuração do pc, ve tambem as pontuações la no forum de benchs

Compartilhar este post


Link para o post
Compartilhar em outros sites

A pontuação tá normal, fazendo over consegue-se mais como o pessoal dos benchmarks.

A 9600XT só ganha das Ti em aplicações com filtros ou que exigem DirectX 9 nativo.

Então os 7 de fps estão certos? Acho que não, porque uma FX5200 já consegue 100 no meio da fumaça.

hm... ta meio baixa eu acho, posta aí a configuração do pc, ve tambem as pontuações la no forum de benchs

AXP 2600+

NF7-S2

512MB DDR 400

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você fez o teste com ela em stock, esta tudo dentro dos conformes...

com relação ao cs, é só dar uns comando no console e pronto..

acho q é

max_fps100

maxfps100

fps_max100

é um treco parecido com isso ai...hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Sheen@20 nov 2004, 23:05

com relação ao cs, é só dar uns comando no console e pronto..

acho q é

max_fps100

maxfps100

fps_max100

é um treco parecido com isso ai...hehe

Cara, eu já coloquei esse comando. Mas quando tem smoke o fps cai muito. Tem algum jeito de eu ver se essa placa tá com problema?

Outra coisa, Radeon não suporta D3D?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A propósito, existe algum comando que deixe o fps cravado em algum valor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AS@21 nov 2004, 01:39

Outra coisa, Radeon não suporta D3D?

Suporta sim e muito bem. Não vai me dizer que tá usando D3D no CS? Se for mude pra OpenGL que é muito melhor nesse jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Efejao+21 nov 2004, 09:50QUOTE (Efejao @ 21 nov 2004, 09:50) AS@21 nov 2004, 01:39

Outra coisa, Radeon não suporta D3D?

Suporta sim e muito bem. Não vai me dizer que tá usando D3D no CS? Se for mude pra OpenGL que é muito melhor nesse jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Efejao@21 nov 2004, 14:25

Então é melhor dá uma olhada se os drivers estão todos instalados corretamente.

Sempre que eu vou instalar os drivers, aparece aquela mensagem que ele não passou nos testes de compatibilidade com o XP, isso é normal?

OBS: São os drivers mais atuais, que peguei no site da MSI.

Outra coisa: só o fato dessa placa não bater 100 fps no CS, um jogo antigo e leve, não é mal sinal? Seria só problema de drivers ou pode ser algum problema físico?

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Para de joga CS q não vale a pena...

2º CS é um jogo velho, tem bugs com placas novas.

3º Instala o Omega e escolhe a opção para CS q resolve.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

era mais simples voce testar o desempenho dela em algum jogo recente e comparar aqui no forum quantos fps voce conseguiu, do que o antigo e incansavel cs

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Para de joga CS q não vale a pena...

2º CS é um jogo velho, tem bugs com placas novas.

3º Instala o Omega e escolhe a opção para CS q resolve.

era mais simples voce testar o desempenho dela em algum jogo recente e comparar aqui no forum quantos fps voce conseguiu, do que o antigo e incansavel cs

Eu escolhi o CS porque é o jogo mais fácil de ver o FPS. Mas eu vou testar outros jogos e daí posto aqui.

Mesmo o Condition Zero tem bugs com placas novas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando que o Prince of Persia - The Sands of Time tá instalado, já vi quantos fps dá: a maior parte do tempo fica em 37-38, com alguns picos às vezes.

Durante esse jogo, a tela pisca muito, coisa que não tava aconteendo até ontem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AS@20 nov 2004, 22:43

A pontuação tá normal, fazendo over consegue-se mais como o pessoal dos benchmarks.

A 9600XT só ganha das Ti em aplicações com filtros ou que exigem DirectX 9 nativo.

Então os 7 de fps estão certos? Acho que não, porque uma FX5200 já consegue 100 no meio da fumaça.

hm... ta meio baixa eu acho, posta aí a configuração do pc, ve tambem as pontuações la no forum de benchs

AXP 2600+

NF7-S2

512MB DDR 400

é ta feia a coisa!!! :P você rodou o teste em default? ja tentou formatar o hd pra ver se reolve? desfragmenta o HD tambem, tem que explicar mais...!

Compartilhar este post


Link para o post
Compartilhar em outros sites

é ta feia a coisa!!! tongue.gif você rodou o teste em default? ja tentou formatar o hd pra ver se reolve? desfragmenta o HD tambem, tem que explicar mais...!

Rodei em default, logo após ter instalado o windows e os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando as informações:

Prince of Persia <> 37-38 FPS

XIII <> 75 FPS

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, faça o seguinte, desinstale os drivers, e no site da ati tem um tal de cat uninstaler, ele limpa tudo sobre o antigo driver, apos remover o driver, use esse programa, reinicie e instale o driver devolta.

não sei como roda o teste de brenchmark nos jogos, mas antes, nas opções avançadas, desligue a sincronização vertical pra ver quanto que dá no máximo, mas na hora de jogar ligue o para não parecer que tá fazendo menos quadros por causa dos saltos de quadros que o monitor descarta por não estar sincronizado.

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AS@21 nov 2004, 15:03

Sempre que eu vou instalar os drivers, aparece aquela mensagem que ele não passou nos testes de compatibilidade com o XP, isso é normal?

OBS: São os drivers mais atuais, que peguei no site da MSI.

Qual é o seu SO? Tenta pegar os drivers do site do fabricante do chipset tanto da Placa Mãe quanto da PV. Nas configurações do driver tem uma aba que mostra a velocidade que está operando o seu AGP, verifique se está na velocidade correta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Efejao+21 nov 2004, 19:23QUOTE (Efejao @ 21 nov 2004, 19:23) AS@21 nov 2004, 15:03

Sempre que eu vou instalar os drivers, aparece aquela mensagem que ele não passou nos testes de compatibilidade com o XP, isso é normal?

OBS: São os drivers mais atuais, que peguei no site da MSI.

Qual é o seu SO? Tenta pegar os drivers do site do fabricante do chipset tanto da Placa Mãe quanto da PV. Nas configurações do driver tem uma aba que mostra a velocidade que está operando o seu AGP, verifique se está na velocidade correta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei os drivers da placa de vídeo e da placa-mãe, mas nada mudou. Pode ser algum problema físico na placa?

Meu HD é ATA 100. Isso pode contribuir para a perda de desempenho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0