• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
CyberPepper

Instalando Programas

2 posts neste tópico

Fala galera! To eu aqui de novo com mais dúvidas!!! Estava no linux tentando instalar o aMSN e o xmms 1.2.10, mas não consegui portanto gostaria de saber como se intala esses e outros programas no linux. Quando euestava tentando instalar o xmms digitei no console o seguinte ./configure começaram a aprecer um monte de códigos e no final apareceu a seguinte linha: configure error *** GLIB >= 1.2.2 not installed - please install first e portanto não sei se devo instalar algo ou não.

Se não for pedir muito gostaria de uma ajuda detalhada pois ainda sou uma toupeira no linux!!!

Valeu !!!!

:muro::muro::muro::muro::muro::muro::muro::muro::muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

isto é um alerta... acontece que este pacote que você esta tentanto instalar (AMSN) depende do outro (GLIB) numa versão acima ou igual a 1.2.2...

existem diferentes sistemas de pacotes... alguns deles como o APT (.deb) resolvem essas dependencias, ou seja, baixa e instala/atualiza o pacotes faltante...

eu conheço mais o sistema APT usado no debian... usei RPM (.rpm) e outros a muito tempo e não sei como estão hoje... mas creio que neles você tem de instalar as dependencias na mão...

se estiver compilando como acho que é seu caso também não tem jeito... tem de instalar/atualizar as dependencias... tem um post que pode ajudá-lo...

http://forum.clubedohardware.com.br/index....howtopic=209853

tem uns links legais lá... pesquise mais no forum e na pagina da sua distro... um programa que pode ajudá-lo com dependencias é o kpakages... ok?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0