• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
mpdea

Prescott = Dor de cabeça!?

25 posts neste tópico

Oi pessoal,

adquiri recentemente um P4 3.0E Prescott, uma placa mãe Abit AI7 e um Cooler Master Jet 4. Até antes de montar achei que seria um bom upgrade em relação ao meu Atlhon XP 2600+ com MSI KT4 Ultra e Thermaltake Volcano 9.

No meu sistema antigo eu conseguia ficar aos 38º idle, agora fica no mínimo em 48º no processador. Isso que eu acabei de furar minha tampa lateral para colocar mais um cooler jogando ar direto no perímetro do processador para ver se ajudava. Até aí tudo bem, mas o problema é quando está em full!

Abri um buraco e coloquei um cooler na tampa de cima (retirando o ar quente do gabinete), como mencionado coloquei outro na lateral (puxando ar externo) e tem outro na frente (puxando ar externo). Coloquei roudend cables para o floppy, HD IDE e Combo, arrumei todos os cabos internos com "macarrão"... tentei deixar o case bem organizado.

Vejam as imagens com o Motherboard Monitor 5:

Idle

MBM5_Idle.JPG

Imagem Idle

Full (Usando o Prime95 em 4 minutos! Depois disso eu parei.)

MBM5_Full.JPG

Imagem Full

Não entendi o que é o PWM... mas acho que deve ser da área ao redor do processador...

Achei diversos tópicos sobre o Prescott que dizem esquentar tanto, mas qual seria a melhor solução? Fico preocupado caso eu acabe com algo danificado! Até estou cogitando a hipótese de trocá-lo pelo modelo de 512 KB, pois parece que não esquenta tanto e tem quase a mesma performance.

Bem galera, qualquer contribuição é bem vinda! Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Shido15@21 nov 2004, 23:30

Uma fonte com PFC Ativo ajuda a deixar a temperatura do gabinete e da CPU mais baixa.

Na verdade não é isso não, leia Aqui e entenda o que uma fonta pfc faz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por edurm+22 nov 2004, 00:12QUOTE (edurm @ 22 nov 2004, 00:12) Shido15@21 nov 2004, 23:30

Uma fonte com PFC Ativo ajuda a deixar a temperatura do gabinete e da CPU mais baixa.

Na verdade não é isso não, leia Aqui e entenda o que uma fonta pfc faz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigo... na verdade não vai mudar muito não e essas temps ai são comuns para os P4 cara !!! não tem jeito!!!

BRUNO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei que era só o Prime95 que fazia ele ficar nessa temperatura, mas fui rodar o anti-vírus para fazer uma varredura completa e aconteceu a mesma coisa. O Motherboard Monitor ficou apitando um monte... parece que qualquer "coisinha" ele já entra em "ebulição"!

Sobre a temperatura no case acho que está legal (29º), o problema é o processador que não sei qual limite estipular para ele.

E a troca por um Northwood 3.0 GHZ, compensaria? Comprei o processador não faz uma semana, poderia tentar?

Valeu pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara não sou fan da INTEL mas esse P4 é bom sim, o problema dele é a temp <_< , creio eu q apenas usando algo como um waterCoooler você conseguirá ter seu desempenho total... SE for pra pegar um northwood q seja com HT e FSB de 800 vai de boa prq vai ser o mesmo e vai esquenta menos mas se tiver uma graninha a mais tenta pegar ao menos um daqueles SUPER COOLER ( não sei se adianta ) ou então um water cooler mesmo q ta custando uns 500 Pila !!! ok falou

BRUNO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que vale a pena verificar a instalação do cooler/pasta térmica, quando eu instalei o meu Aero 4, no ínicio estava com as mesma temperaturas do cooler Box, porque a pasta térmica não havia sido aplicada corretamente.

Depois que eu usei as instruções/quantidades indicadas no site da arctic silver (usando a pasta que veio com o cooler) meu cooler novo manteve meu processador uns 10C abaixo do cooler box.

Com o cooler box meu processador (mesmo sendo um Northwood), ficava em 45C idle e passava dos 72C rodando jogos em dias quentes. Agora com o Aero e com a nova fonte, rodando jogos as temperatura da CPU fica em torno de 52C-60C.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nada disso adiantar, pega um northwood mesmo. Eu tenho um northwood 2.8 HT 800FSB e mesmo com o cooler BOX (que nem é muito bom) ele fica em idle em 32 Graus Celsius (sem overclock) e em full chega a no máximo máximo mesmo 50 Graus Celsius, mas normalmente fica um pouco abaixo dos 50...

Em idle, com overzinho pra 3.2, fica a 38 graus celsius...em full aí eu não medi ainda.

E isso que eu estou com o cooler BOX e apenas uma FAN no gabinete (na lateral).

Ah sim, o cooler BOX está lapidado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Tenho um P4 3.0E Prescott e um cooler iguais. Só a placa mãe é uma ASUS P4P800SE. Uso uma fonte SevenTeam 400WAP, dois coolers, na parte dianteira e dois na parte traseira do gabinete. lapidei a base do Jet 4. Uso pasta térmica Ceramique. Minhas temperaturas:

Com o Jet 4 na velocidade mínima: 44 em Idle e 56 Full - Gabinete 31

Com o Jet 4 na velocidade máxima: 39/41 em Idle e 52/54 em Full - Gabinete 31.

Mas confeso que no começo penei para acertar. Já é o terceiro gabinete. Como possuo um Athlon 2600+, usando este mesmo tipo de gabinete (Gabinete midi torre Leadership 5458SL) e com temperaturas parecidas, em alguns dias até menores. Parece que o fluxo de ar é melhor e tem ajudado a baixar a temperatura.

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou dar mais uma verificada na instalação do Cooler e fazer alguns testes.

Pesquisei bastante sobre a questão e pude verificar que isso é uma dor de cabeça para muitos pelo mundo. Em diversos fóruns do mundo constatei que essa temperatura é "comum". Dizem que o PWM pode ser tolerável em até 100º C!!! Só não pode ultrapassar os 120º C!!! Não quero estar nessa situação para testar... Verifiquei que uma boa solução poderia ser a instalação de um Thermalright (SP-94), vou pesquisar para ver onde encontro e quanto custa.

Em último caso foi tentar fazer a troca pelo Northwood.

Valeu galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Pacesoli@22 nov 2004, 10:23

Olá,

Tenho um P4 3.0E Prescott e um cooler iguais. Só a placa mãe é uma ASUS P4P800SE. Uso uma fonte SevenTeam 400WAP, dois coolers, na parte dianteira e dois na parte traseira do gabinete. lapidei a base do Jet 4. Uso pasta térmica Ceramique. Minhas temperaturas:

Com o Jet 4 na velocidade mínima: 44 em Idle e 56 Full - Gabinete 31

Com o Jet 4 na velocidade máxima: 39/41 em Idle e 52/54 em Full - Gabinete 31.

Mas confeso que no começo penei para acertar. Já é o terceiro gabinete. Como possuo um Athlon 2600+, usando este mesmo tipo de gabinete (Gabinete midi torre Leadership 5458SL) e com temperaturas parecidas, em alguns dias até menores. Parece que o fluxo de ar é melhor e tem ajudado a baixar a temperatura.

Abs

Pacesoli,

pensei em trocar de gabinete também. Mas como faço para lapidar a base?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente acho que você só vai conseguir uma temperatura significativamente melhor com water cooling....

Se você morar num lugar quente pior ainda....

Mas.. você pode trocar o fan normal (do processador ou da lateral) por um de 120mm, que movimenta muito mais ar.. eu vou fazer isso no meu pra ver se melhor a temp ainda mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por mpdea@22 nov 2004, 12:12

Vou dar mais uma verificada na instalação do Cooler e fazer alguns testes.

Pesquisei bastante sobre a questão e pude verificar que isso é uma dor de cabeça para muitos pelo mundo. Em diversos fóruns do mundo constatei que essa temperatura é "comum". Dizem que o PWM pode ser tolerável em até 100º C!!! Só não pode ultrapassar os 120º C!!! Não quero estar nessa situação para testar... Verifiquei que uma boa solução poderia ser a instalação de um Thermalright (SP-94), vou pesquisar para ver onde encontro e quanto custa.

Em último caso foi tentar fazer a troca pelo Northwood.

Valeu galera!

o sp94 é o melhor air cooler para qualquer intel,inclusive com o processador overclokado(stock o hyper6 se sai melhor) ele chega a ganhar do hyper6 agora se você trocar o cooler original do hyper e colokar um tornado o desempenho melhora e fica pau a pau com o sp,o bom do hyper6 é que ele poderá ser aproveitado para o 754 ou 939.

o sp94 é um pouco mais fácil de se instalar do que o hyper6 e também prefiro o sp pelo seu tamanho e bem mais fácil para a manutencao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta atualizar a BIOS. Algumas vezes a BIOS antiga pode estar com as intruções de gerenciamento de energia no padrão 1.0 ao invés do 1.5 que é para os Prescott;

O meu processador passava do 70º em qualqurer tarefa do PC.

Atualizei a BIOS e agora não passa de 62º.

E não é só marcação errada não... você sente o calor vindo do preccessador quando a temperatura é muito alta...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por mksell@22 nov 2004, 15:53

Tenta atualizar a BIOS. Algumas vezes a BIOS antiga pode estar com as intruções de gerenciamento de energia no padrão 1.0 ao invés do 1.5 que é para os Prescott;

O meu processador passava do 70º em qualqurer tarefa do PC.

Atualizei a BIOS e agora não passa de 62º.

E não é só marcação errada não... você sente o calor vindo do preccessador quando a temperatura é muito alta...

Pensei em atualizar também, mas não mudou nada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique também se não existem etiquetas coladas na chapa metálica do processador. Isso atrapalharia muito a transferência térmica do mesmo. Neste tópico temos alguns amigos que também estavam enfrentando problemas de aquecimento com o Prescott e a solução era mais simples do que parecia ... O processador tinha etiquetas de garantia coladas no mesmo ... Sei que é uma coisa básica, mas não custa verificar ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por miguel_akira@22 nov 2004, 17:57

A propósito, qual o preço desse thermalright?

Valeu!

Oi miguel_akira,

achei alguns modelos com um vendedor no mercado livre por R$ 255,00: Mercado Livre - Thermalright SLK900-A + Vantec Tornado p/ overclock

Na página da Thermalright o preço varia do modelo, veja em Thermalright e clique em Price List.

Abraços,

mpdea.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Andrér M.@22 nov 2004, 22:38

Verifique também se não existem etiquetas coladas na chapa metálica do processador. Isso atrapalharia muito a transferência térmica do mesmo. Neste tópico temos alguns amigos que também estavam enfrentando problemas de aquecimento com o Prescott e a solução era mais simples do que parecia ... O processador tinha etiquetas de garantia coladas no mesmo ... Sei que é uma coisa básica, mas não custa verificar ...

Caro Andrér M.,

acredito que esteja aí o problema, não me atentei a este fato. Se não me falha a memória o processador deve estar com a etiqueta de garantia...

Assim que eu sair do trabalho vou fazer o teste e posto o resultado.

Valeu,

mpdea.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por mpdea+23 nov 2004, 11:25QUOTE (mpdea @ 23 nov 2004, 11:25) Andrér M.@22 nov 2004, 22:38

Verifique também se não existem etiquetas coladas na chapa metálica do processador. Isso atrapalharia muito a transferência térmica do mesmo. Neste tópico temos alguns amigos que também estavam enfrentando problemas de aquecimento com o Prescott e a solução era mais simples do que parecia ... O processador tinha etiquetas de garantia coladas no mesmo ... Sei que é uma coisa básica, mas não custa verificar ...

Caro Andrér M.,

acredito que esteja aí o problema, não me atentei a este fato. Se não me falha a memória o processador deve estar com a etiqueta de garantia...

Assim que eu sair do trabalho vou fazer o teste e posto o resultado.

Valeu,

mpdea.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Andrér M.+23 nov 2004, 14:45QUOTE (Andrér M. @ 23 nov 2004, 14:45)
Postado Originalmente por mpdea@23 nov 2004, 11:25

Andrér M.@22 nov 2004, 22:38

Verifique também se não existem etiquetas coladas na chapa metálica do processador. Isso atrapalharia muito a transferência térmica do mesmo. Neste tópico temos alguns amigos que também estavam enfrentando problemas de aquecimento com o Prescott e a solução era mais simples do que parecia ... O processador tinha etiquetas de garantia coladas no mesmo ... Sei que é uma coisa básica, mas não custa verificar ...

Caro Andrér M.,

acredito que esteja aí o problema, não me atentei a este fato. Se não me falha a memória o processador deve estar com a etiqueta de garantia...

Assim que eu sair do trabalho vou fazer o teste e posto o resultado.

Valeu,

mpdea.

Sendo assim acho que matamos a charada :D

Então dê uma verificada nisso aí. Se realmente tiver etiqueta arranque-a e dê uma boa limpada tanto no processador quanto no dissipador, reaplique a pasta térmica e é só alegria :palmas:

PS:. Não sei porque os fornecedores cometem este erro, o de colar etiquetas na chapa metálica dos P4. O correto seria eles colarem no dissipador ou qualquer outro lugar que não fosse na chapa metálica ...

Não esqueça de postar os resultados !!!

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É infelizmente a fama "preshott" ficou e fatos como este demonstram que algumas versões deste processador enfrentam problemas de sobreaquecimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O núcleo prescott tem muitos stepping, ao que tudo indica, de acordo com depoimentos dos usuários do forum alguns steppings esquentam mais que outros ...

Mais é meio estranho pois de acordo com a tabela de dissipacao termica apenas na versao 3.4ghz e acima é que o bicho pega

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0