• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
manauara

USB 2.0

11 posts neste tópico

Comprei uma máquina nova com placa-mãe pcchips m863g com processador sempron. Instalei o XP com todos os drivers tudo beleza. Ela tem suporte a USB 2.0. Mas quando conecto meu memory key Cigarpro USB 2.0 o Windows indica que estou conectando um dispositivo de alta velocidade ao de baixa velocidade. Instalei todos os drivers inclusive o USB 2.0. Quem estiver com o mesmo problema e puder dar uma luz eu agradeço.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para que o USB 2.0 funcione corretamente no Windows XP você precisa ter o SP1 instalado em sua máquina.

Também dê uma verificada da BIOS do seu micro para ver se a opção de USB 2.0 está habilitada corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza, então vamos verificar se o USB 2.0 está habilitado no seu WindowsXP, pois o mesmo deve ser habilitado manualmente. Siga os passos abaixo:

- Iniciar / Painel de Controle / Desemprenho e Manutenção / Sistema

- Clique na aba de Hardware e em seguida Gerenciador de Dispositivos

- Na opção de Outros Dispositivos dê um duplo clique em Universal Serial Bus ( USB ) Controller Properties

- Clique on botão Atualizar Driver

- Siga as instruções que irão aparecer para a finalização da instalação.

Vale lembrar que para que o USB 2.0 funcione é necessário que esta opção esteja habilitada na BIOS ( em algumas placas mãe a opção é Hi-Speed ou Full Speed, etc ). Também é necessário ter o SP1 instalado no WindowsXP. E por fim é necessário que o driver seja instalado manualmente como descrito acima.

Siga estes passos e não esqueça de postar os resultados ok ?!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bro, os drivers estão todos certinhos, o problema é que quando conecto o memory key ele sugere por numa porta 2.0 e até indica o driver mas diz que nenhuma delas esta sendo usada. É como se ele só reconhece as portas inferiores.

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é por nada não, mas.....essa placa-mãe aê é mó bichada!!!!

Acabou de postar um usuário querendo comprar ela, e pediu nossa opnião. Inclusive tem um review dela aqui no CDH.

Olha o link do nosso outro amigo com algumas dúvidas.

http://forum.clubedohardware.com.br/index....howtopic=211811

Dentro desse link, tem um outro link com o review do CDH dessa placa-mãe, ok? Dê uma olhada e chóre, porque ela é muito ruim...

Eu entendi o que está se passando até o momento, e não acho q tenha problema nenhum com bios, driver ou windows (já que você está com o SP2 e disse q a bios está com as opções corretas). Existe um alto nível de chance de ser sua placa-mãe que tem problemas de idêntificação com USB 2.0.

Me diz uma coisa: Você já tentou colocar seu dispositivo em outra porta atrás da placa-mãe? Exprimenta testar em outras portas pra ver no que dá...Como eu disse, pode ser que sua placa-mãe tenha problemas de identificação do USB 2.0.

Abraço!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca morri de amores pela PCCHIPS, é que minha máquina queimou com um raio. Veio pela linha telefonica e detonou modem e placa mãe. E como estava disprevenido comprei ela. Até agora o que eu tenho de me queixar é sobre o USB 2.0. Ela está estável, rodo Internet Explorer, outlook, office e até agora B)

Mas fiz testes também e realmente o desempenho dela é inferior, porém para o meu uso está rápida e e tranquila na hora da gravação de cds e tudo mais... vou investigar mais pra ver se resolvo o USB 2.0.

Obrigado a todos :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca morri de amores pela PCCHIPS, é que minha máquina queimou com um raio. Veio pela linha telefonica e detonou modem e placa mãe

Estava lendo seu tópico porque estou com um problema parecido, mas o que me surpreendeu mais foi esse fato! Eu não sabia que a placa-mãe podia ser queimada por raio através da linha telefonica! Eu sempre deixo ligado quando está chovendo forte, pensando "nunca aconteceu nada, então não vai acontecer", mesmo porque eu tenho uma fonte boa (pelo menos acho que é boa), mas ela não tem proteção pra linha telefonica (então não deve ser boa hehe)!

Quais sao as chances de isso acontecer? Elevada, ou é o mesmo risco de ser atingido por um raio na rua (muito, mas muito remoto)?

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

manauara,

Fico triste em não poder mais de ajudar ... Te disse todas as possíveis causas ( as que eu conheço ) que poderiam estar resultando neste problema, mas meu repertório se esgotou :( Espero que você consiga encontrar uma solução para que seu memory key funcione corretamente na sua nova placa-mãe. Como uma última dica, tente verificar se as portas USB 2.0 estão reconhecendo outros dispositivos normalmente ... Também pode ser que o seu memory key tenha algum problema ou coisa deste tipo ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Andrér M.@24 nov 2004, 22:39

manauara,

Fico triste em não poder mais de ajudar ... Te disse todas as possíveis causas ( as que eu conheço ) que poderiam estar resultando neste problema, mas meu repertório se esgotou :( Espero que você consiga encontrar uma solução para que seu memory key funcione corretamente na sua nova placa-mãe. Como uma última dica, tente verificar se as portas USB 2.0 estão reconhecendo outros dispositivos normalmente ... Também pode ser que o seu memory key tenha algum problema ou coisa deste tipo ...

Valeu :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por miguel_akira@24 nov 2004, 20:37

Nunca morri de amores pela PCCHIPS, é que minha máquina queimou com um raio. Veio pela linha telefonica e detonou modem e placa mãe

Estava lendo seu tópico porque estou com um problema parecido, mas o que me surpreendeu mais foi esse fato! Eu não sabia que a placa-mãe podia ser queimada por raio através da linha telefonica! Eu sempre deixo ligado quando está chovendo forte, pensando "nunca aconteceu nada, então não vai acontecer", mesmo porque eu tenho uma fonte boa (pelo menos acho que é boa), mas ela não tem proteção pra linha telefonica (então não deve ser boa hehe)!

Quais sao as chances de isso acontecer? Elevada, ou é o mesmo risco de ser atingido por um raio na rua (muito, mas muito remoto)?

Valeu!

O problema é que pela linha telefonica pode vir uma descarga superior a 500v dai a chance é grande de queimar alem do modem outros componentes. Inclusive queimou minha fonte também... :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0