• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Gláucio Theodoro

GeForce fx5500

4 posts neste tópico

Olá pessoal

recentemente montei um micro pra mim porque meu pentium MMX não estava mais dando conta...

O problema é o seguinte. Eu possuo alguns jogos que deveriam rodar tranquilamente no meu PC, mas não funcionam.

A minha configuração de hardware e software é a seguinte:

Atlhon XP 2600+

512 MB RAM

Placa de vídeo Geforce tornado fx5500 128 MB

Motherboard Soyo KT600 Dragon Plus

Windows XP Pro

Sempre que instalo algum jogo e depois tento jogar, o que acontece é que logo ao iniciar o jogo, antes de aparecer qualquer gráfico, a janela se fecha automaticamente ou então fica minimizada na barra de tarefas, apenas o som é executado e não é possivel maximizar a tela. Preciso digitar Ctrl+Alt+Del para finalizar o programa.

Eu creio que seja algum tipo de incompatibilidade com minha placa de vídeo, o que é muito estranho, já que são feitas principalmente para jogos. Eu pensei, anteriormente, que fosse o WinXP, mas um amigo meu possui um PC com uma configuração parecida com a minha e com uma placa de vídeo modelo ATI Radeon 9200SE, mas ele não tem nenhum tipo de problema com jogos.

Se alguém souber o que pode ser, e o que fazer para resolver este problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua placa mãe é conhecida por dar bug no agp 8x...

vá no setup da maquina (bios)

e muda o agp pra 4x (você não vai perder praticamente nada com isso, pode acreditar)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Hey Marshall

eu fiz o que você me indicou, mas mesmo assim não resolveu meu problema. A única melhora que obtive foi com os poucos jogos que rodam, com relação à imagem não ficar mais com pequenos chuviscos.

Quanto ao bug da placa-mãe, já tinha ouvido falar sobre isso, mas agora que mudei a velocidade do slot AGP para 4x e o problema continua, o que pode ser além disso?

Mesmo assim, muito obrigado por ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara...uma pequena solução...é simples, mas talvez seja essa a raiz do problema..

Coloque os drivers mais novos da sua placa de vídeo...se já for o mais novo...experimente colocar uma versão anterior...

Se não funcionar, formata e reinstala o windows, funciona em muitoosss casos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0