• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
fmansur

VHS para DVD

11 posts neste tópico

Minha máquina:

P4 3.2 HT – MB ASUS P4C800 – HD SATA 160GB

1024 Mb DDR 400 – VGA ATI 9800 XT

Captura Pixelview MPEG2

DVD writer: LG 4120

Windows XP SP2

Meu VCR:

JVC 7 cabeças – NTSC – PAL-M

Fitas VHS-C, gravadas em NTSC (SP mode) com adaptador para VHS

Inicialmente sofri (como todos) com a instalação da Pixelview MPEG 2. Passado o stress com o hot fix, com os drivers alternativos, com a retirada dos drivers legacy e tudo mais, começou a etapa da captura.

A captura na tela, como tv, seja direto pelo cabo, seja a captura da entrada composta do VCR apresenta qualidade baixa, ou seja, ligeiramente pior que a da TV.

Parti para a gravação do DVD.

A placa de captura está configurada em NTSC, embora o PAL-M da tv esteja perfeito (o que não entendi).

Inicialmente reconfigurei o registro do Cyberlink Power VCR II, alterando livedesinterlace, maxrecsize e recDesinterlace.

No Power VCR II, criei um perfil pessoal, colocando tudo na qualidade máxima, ou seja, encoding excelent MPEG2, video size 720 x 480, 4:3 29,97 fps, audio bitrate 256 kbps, quality indicator: max speed, intelligent noise removal.

Após a configuração do Power VCR II, capturei para o HD o correspondente a uma fita VHS-C (30 min). Deu um big arquivo de alguns gigas.

Em seguida usei o PVAStrumento para correções de audio/video e assim criei um arquivo m2v e um mp2.

Parti assim para o uso do TMPEnc DVD Author. Assim, criei capítulos, menus e tudo mais.

De posse dos novos arquivos, gravei o DVD, usando o NERO 6. Lembro de ter ocupado quase meio DVD de 4,7.

Resultado:

- O menu é perfeito. Os capítulos são perfeitos. A sincronia de voz e video é perfeita. Não existe perda no formato. A qualidade do som é boa, ou seja, parece que não houve perda no som.

- PROBLEMA: a qualidade da imagem não é perfeita. Por perfeita, entendo 100 % igual ao VHS, pois sei que não tem como melhorar. As cores são ligeiramente manchadas e existe uma perda na definição. Chega-se a quase ver quadrinhos (isto na TV).

Assim, depois de escrever isto tudo, pergunto: será que é a plaquinha sem vergonha da Prolink que está me matando ou é algum software? O que posso fazer para melhorar a qualidade da imagem? O arquivo ficou gigantesco, mas o resultado final é apenas razoável e que na prática não me atende, pois perco na qualidade de video.

Desde já agradeço sugestões.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que esteja capturando em VBR, com CBR a qualidade é melhor e com alto Bitrate 6000.

Teste o Ulead Video Studio 6, também é ótimo.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está setado como CBR. Acho que está com 5000. Vou experimentar 6000 ou 8000.

Uma outra coisa que vou fazer é usar a filmadora como player, ao invés do VCR. Assim terei certeza que o sinal será NTSC, pois o VCR tem dupla função, mas é quase impossível de saber qual sinal está saindo...

Valeu as dicas.

Se melhor escrevo aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

:priv:

Tambem estou no aguardo da dica, pois estou com o mesmo problema.

Inclusive a visualização pela (windvd creator 2) qual uso para editar, a imagem esta boa como na VHS.

Minha máquina:

Athom XP 2800 – MB ECS 741GX-M – HD MAXTOR 120GB

256 Mb DDR 333 –

Captura Pixelview PLAY TV MPEG2

DVD writer: LG 4081B

Windows XP SP2

Meu VCR:

LG CINEMASTER 7 cabeças –

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, mudanças que fiz:

a) tentei capturar em MPEG2 através do PowerVCRII, porém desta vez em NTSC, ao invés de PAL-M. O problema é que o software sempre volta para o PAL-M e as cores ficam piscando. Experimentei reinstalar a placa e o software, colocando como países USA ou Japão e definitivamente ela volta para o padrão PAL-M. É interessante pois quando estou com o painel de controle do Power VCRII aberto, na condição NTSC, a imagem fica perfeita. Porém ao fechar o painel de controle, ele volta para o padrão anterior. Assim, não deu certo.

Alguém sabe como resolver isto, ou seja, fazer a placa funcionar somente em NTSC. Seria algum setting no registro?

B - ao ler algumas matérias, constatei que o melhor seria capturar no formato AVI, visto que o formato MPEG é um formato considerado "final" e o AVI pode ser considerado "meio", ou seja, bom para editar. Além disto, como a minha placa é limitada, eu conseguiria melhor qualidade em AVI, que exige menos do hardware. Naturalmente eu teria que gastar maior tempo na gestão de programas, o que a princípio não seria problema. Assim, parti para o uso do IUVCR.

Setei o VCR e o programa no padrão NTSC e não tive problemas. Coloquei no formato de compressão YUV2 720 x 480 frame rate: 29,97. Entrada de sinal: video in Entrada de audio: audio in

Compressão: sem compressão

TV audio= stereo

E tudo mais conforme determina qualquer tutorial

PROBLEMA: Quando clico em enable preview, a qualidade de imagem e som é muito boa, porém quando clico em start record, o som muda para um forte ruído. Já experimentei mudar todos os settings de entrada de som, seja na caixa "crossbar settings" em video, seja na caixa de audio.

Mexi em codecs e tudo mais e sempre a imagem é gravada com ruído (de som). Na verdade não é possível nem sequer ouvir o som original sob o ruído.

A propósito: com a gravação ainda em AVI, apesar do ruído sonoro, já pude constatar que as cores estão mais reais, ou seja, perdi menos por gravar direto em NTSC.

Qualquer sugestão será de grande ajuda....

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive problemas com o chiado, por isso resolvi tirar o cabo de fm e tudo mais que pudesse trazer interferencias, para ter ideia minha caixa de som pegava até a Rádio Globo.

Eliminei o maior número possível de cabos, uso para o Som um cabo 2RCA (Video Cassete) com saída P2 estéreo (placa de som).

Na minha placa de captura tem somente o cabo de video composto, tirei o resto.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ontem no meio do stress, fiz isto também. Não adiantou.

Uma dica que vi, foi a de conectar o audio direto na placa de som. Perde-se por não ouvir audio na gravação, porém dizem que ganha-se no sincronismo....

Tudo vale...vou tentar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fmansur@24 nov 2004, 17:26

Ontem no meio do stress, fiz isto também. Não adiantou.

Uma dica que vi, foi a de conectar o audio direto na placa de som. Perde-se por não ouvir audio na gravação, porém dizem que ganha-se no sincronismo....

Tudo vale...vou tentar

Não perde-se nada.

Configure o software de captura para buscar o som na line-in ou microfone.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por fmansur@24 nov 2004, 17:26

Ontem no meio do stress, fiz isto também. Não adiantou.

Uma dica que vi, foi a de conectar o audio direto na placa de som. Perde-se por não ouvir audio na gravação, porém dizem que ganha-se no sincronismo....

Tudo vale...vou tentar

:bye: Prezado amigo, tive o mesmo problema com o audio e gostaria de saber se você conseguiu eliminar o ruído do som ligando o cabo direto na placa de som?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema: D E S I S T I D A P L A C A

E olha que te afirmo que já passei por milhões de problemas com computadores e não me lembro de ter jogado a toalha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0